1. rlacrossjr's Avatar
    I've already reset network settings. No good.
    Go to a verizon store and have your SIM replaced. Free, don't go to authorize dealer they don't carry Apple version just android. I made that mistake trying to save drive time.


    Sent from my iPhone using Tapatalk
    pr1nce likes this.
    07-18-2015 05:40 PM
  2. pr1nce's Avatar
    Go to a verizon store and have your SIM replaced. Free, don't go to authorize dealer they don't carry Apple version just android. I made that mistake trying to save drive time.


    Sent from my iPhone using Tapatalk
    I think I'll run over there before they close. Thanks
    07-18-2015 05:50 PM
  3. John Yester's Avatar
    There are reports of cell data turning off with this beta and the developer version as well.
    kazn3r likes this.
    07-18-2015 08:21 PM
  4. kazn3r's Avatar
    There are reports of cell data turning off with this beta and the developer version as well.
    So it is the BETA and nothing to do with the Verizon phones? We all see it's with Verizon, but it is with the public beta software, not the actual phone, or verizon parts of the phone?

    Anywho, I haven't run into the issue again today since this morning, when I was on WIFI and then left the vicinity...So I'm going to keep testing.

    Glad to hear it's happening on 8.4 as well, which means hopefully they'll (Apple) will cure the issue sooner rather than it just being cured in 9 in time for Sept.

    I'll continue to note whether it's without wifi ever going on and off, or if it also happens after a phone call......

    Will keep reporting here...and resending the message in Feedback (if I can!)
    07-18-2015 09:07 PM
  5. rlacrossjr's Avatar
    There are reports of cell data turning off with this beta and the developer version as well.
    Can confirm that with my iPhone 6+ I did fresh installed on iOS versions 13A4293g and 13A4293f both have network bug


    Sent from my iPhone using Tapatalk
    07-18-2015 09:22 PM
  6. pr1nce's Avatar
    Ok so before I could get to the Verizon store my 5s is now performing much better. I started with a clean install of 8.4 this morning that didn't help. Then this afternoon I did another restore. Now, the cellular connection is working fine, as well as iMessages and Siri.
    07-18-2015 09:58 PM
  7. kazn3r's Avatar
    Can confirm that with my iPhone 6+ I did fresh installed on iOS versions 13A4293g and 13A4293f both have network bug


    Sent from my iPhone using Tapatalk
    Dang ok, thank you! I'm still going to stick with 9, and reboot as needed.
    07-18-2015 10:00 PM
  8. phreddyl's Avatar
    Dang ok, thank you! I'm still going to stick with 9, and reboot as needed.
    Me too.


    Sent from my iPad using Tapatalk
    07-18-2015 11:11 PM
  9. Garz's Avatar
    I've had no issues on dev beta on Att service. I've known many with this bug. All were on Verizon. Hopefully this is resolved for you Verizon users on the next beta.


    Sent from my iPad Air 2 using Tapatalk
    Just_Me_D likes this.
    07-18-2015 11:28 PM
  10. rlacrossjr's Avatar
    Can confirm that with my iPhone 6+ I did fresh installed on iOS versions 13A4293g and 13A4293f both have network bug


    Sent from my iPhone using Tapatalk
    I read somewhere that the developers version, one ending in f. Works if you just put LTE on data only. I must have deleted of PC and can't find a copy of it anymore. Can anyone confirm that ?


    Sent from my iPhone using Tapatalk
    07-20-2015 08:09 AM
  11. chanan's Avatar
    I have the same problem (on Verizon as well). I did find a quick fix without rebooting though.

    1. Go to Settings
    2. Click on Cellular
    3. Turn off Cellular Data
    4. Turn it back on again right away

    Done - your data will now work (apps, web, and iMessage)
    07-21-2015 08:29 AM
  12. rlacrossjr's Avatar
    I have the same problem (on Verizon as well). I did find a quick fix without rebooting though.

    1. Go to Settings
    2. Click on Cellular
    3. Turn off Cellular Data
    4. Turn it back on again right away

    Done - your data will now work (apps, web, and iMessage)
    Yup been doing that and just turning LTE off and running on 3G and turning on when needed. But when I test the speed, when it works LTE is running just little faster then 3G. Makes FaceTime unusable. I restored back to 8.4.1.


    Sent from my iPhone using Tapatalk
    07-21-2015 09:42 AM
  13. rlacrossjr's Avatar
    So far the beta 4 Verizon LTE is working fine. Just remove the public beta profile and hard reboot and it will show up. No need for the profile anymore.


    Sent from my iPhone using Tapatalk
    07-21-2015 09:09 PM
  14. iOS Gravity's Avatar
    This issue automatically resolved itself for me. I have an iPhone 6 on Verizon. Toggling airplane mode was a temporary fix to my LTE issues. I tried not using LTE, but the only other connection available was 1x or 1xx (idk).
    07-21-2015 11:14 PM
  15. phreddyl's Avatar
    anyone try public beta 2? has issue been resolved?
    07-22-2015 09:21 PM
  16. rlacrossjr's Avatar
    Yea beta 4 and public beta 2 are the same build 13A4305G. Basically dev will come out then next day public


    Sent from my iPhone using Tapatalk
    07-22-2015 09:23 PM
  17. SpasticPat's Avatar
    Before, mine was happening daily. I tried a full restore and that fixed for a while but same issue. So yesterday I installed Beta 2, so far no issues as of yet.
    07-23-2015 10:51 AM
  18. jfried8's Avatar
    I'm getting constant reboots on my 6+
    07-23-2015 11:09 AM
  19. iOS Gravity's Avatar
    Wifi drops constantly and resorts to cellular data, which is a waste of data considering that I have a strong wifi signal throughout my house.
    07-23-2015 12:26 PM
  20. Just_Me_D's Avatar
    I'm getting constant reboots on my 6+
    Is it possible that a 3rd party app is causing the problem? When you installed the public beta, did you install OTA? Have you tried setting the device as new and not from a backup?
    07-23-2015 12:31 PM
  21. Just_Me_D's Avatar
    Wifi drops constantly and resorts to cellular data, which is a waste of data considering that I have a strong wifi signal throughout my house.
    Maybe a fresh install will help.
    07-23-2015 12:31 PM
  22. veritas_vincit's Avatar
    I've had no issues on dev beta on Att service. I've known many with this bug. All were on Verizon. Hopefully this is resolved for you Verizon users on the next beta.


    Sent from my iPad Air 2 using Tapatalk

    Correct. I'm on AT&T as well and no issues so far.
    07-23-2015 02:55 PM
  23. iOS Gravity's Avatar
    Maybe a fresh install will help.
    Is it possible to install the public beta via iTunes?
    07-23-2015 03:00 PM
  24. Just_Me_D's Avatar
    Is it possible to install the public beta via iTunes?
    Great question, but one in which I do not know the answer to. Sorry.
    07-23-2015 03:33 PM
  25. iOS Gravity's Avatar
    Great question, but one in which I do not know the answer to. Sorry.
    Was googling for the pasting 15 minutes. It's OTA only by the looks of it. One would have to restore to the latest public release of iOS and then update to iOS 9 beta 2 OTA.
    Just_Me_D likes this.
    07-23-2015 03:36 PM
61 123

Similar Threads

  1. Replies: 18
    Last Post: 02-20-2016, 08:31 PM
  2. Touch Force iOS - Most Unique Shooter
    By BoboStein in forum iPhone Apps & Games
    Replies: 7
    Last Post: 07-20-2015, 03:12 PM
  3. How to download the OS X El Capitan public beta
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-15-2015, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD