1. iMore Question's Avatar
    i have an iphone 4 IOS 7.1.2 and want to update to IOS 8 for new apps but my phone wont allow me to do this ,is it not poss ?
    07-27-2015 02:09 PM
  2. kch50428's Avatar
    It's posible... connect to iTunes and select restore...
    07-27-2015 02:16 PM
  3. HankAZ's Avatar
    i have an iphone 4 IOS 7.1.2 and want to update to IOS 8 for new apps but my phone wont allow me to do this ,is it not poss ?
    It is not possible. iOS 7.1.2 is the highest supported version of iOS for the iPhone 4. To use iOS 8 or higher, you need an iPhone 4S or later device.
    vjh425 likes this.
    07-27-2015 02:28 PM

Similar Threads

  1. Replies: 5
    Last Post: 08-03-2015, 02:16 AM
  2. Completely just forgot about my iPad mini.
    By xNeezzy in forum iPhone 6 Plus
    Replies: 11
    Last Post: 07-27-2015, 06:22 PM
  3. Completed form .how to save and add?
    By J A Taylor in forum iPad Air 2
    Replies: 3
    Last Post: 07-26-2015, 07:51 PM
  4. Replies: 1
    Last Post: 07-25-2015, 08:20 AM
  5. Here's the complete Beats 1 weekday and weekend schedule
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-23-2015, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD