1. usedberry's Avatar
    Hello everyone,
    I am running iOS 8.3 on iPhone 5c. Just tried to click a pic from the lock screen by swiping up; i could see the scene for a split second and then it went all black. I clicked the volume up button nevertheless and surprisingly it clicked the photo and i unlocked the phone to see it in the camera roll. Also when i tried to access camera having unlocked the phone, I could access it perfectly.
    So i locked the phone again and tried the swipe up to access camera and it went blank again....although fully functional if i just click by pressing volume up button not knowing what I'm shooting.

    I also have an iPod touch 5th gen running the same iOS 8.3. I just accessed camera from lock screen on it using the swipe up and worked perfectly.

    Never before i faced any problem with my iPhone. Any help will be appreciated although resetting it is the last thing i would want to do.

    Also my one year warranty will end day after tomorrow. You think I need to rush to apple store? Please be quick. Thank you sooo much.
    06-17-2015 02:13 PM
  2. Bigeric23's Avatar
    Have you tried restarting your device? These appears to be a problem some users experience.

    http://forums.imore.com/iphone-6/303...ck-screen.html
    usedberry likes this.
    06-17-2015 03:03 PM
  3. usedberry's Avatar
    Have you tried restarting your device? These appears to be a problem some users experience.

    http://forums.imore.com/iphone-6/303...ck-screen.html
    Thanks. Yes, I've restarted the phone twice; no luck! Will go n check the thread you posted. Thanks again.
    06-17-2015 03:24 PM
  4. Ledsteplin's Avatar
    This seems to be an iPhone 6 issue with some of them. I don't recall a 5, 5s, or a 6 Plus do it.
    usedberry likes this.
    06-17-2015 03:41 PM
  5. usedberry's Avatar
    Have you tried restarting your device? These appears to be a problem some users experience.

    http://forums.imore.com/iphone-6/303...ck-screen.html
    Performed hard reset holding down power and home button....and it fixed it! Thank you so much for directing me to that thread!

    And sorry moderators, i should have performed a search before creating this thread. Will keep in mind. It's so good having you all to hear and speak to. 😊
    Last edited by usedberry; 06-17-2015 at 10:01 PM.
    06-17-2015 09:49 PM
  6. usedberry's Avatar
    This seems to be an iPhone 6 issue with some of them. I don't recall a 5, 5s, or a 6 Plus do it.
    It's an iOS 8 issue i guess but then again my iPod touch wasn't affected running the same 8.3 as my 5c.

    Thanks for your support too.😊
    06-17-2015 09:53 PM
  7. Ledsteplin's Avatar
    It's an iOS 8 issue i guess but then again my iPod touch wasn't affected running the same 8.3 as my 5c.

    Thanks for your support too.
    There's too many running 8.3 that do not have that problem. It has to be something else, or a combination of the OS and another issue.
    usedberry likes this.
    06-18-2015 07:32 AM
  8. Miska Hietala's Avatar
    I'm having same problem sometimes. Only reset helps.
    06-18-2015 07:35 AM

Similar Threads

  1. Replies: 2
    Last Post: 06-17-2015, 05:06 PM
  2. Help attaching photos
    By bluzrulzsp in forum MacBook Air
    Replies: 1
    Last Post: 06-17-2015, 03:51 PM
  3. How can I stop pictures from duplicating?
    By EvilKittyCupcake in forum iPhone
    Replies: 1
    Last Post: 06-17-2015, 03:50 PM
  4. Replies: 0
    Last Post: 06-17-2015, 12:51 PM
  5. How to make drive icons disappear from your Mac desktop
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-17-2015, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD