1. iEd's Avatar
    To enable it I went to settings>general>about and got a pop up to update carrier settings. Tap ok.
    Then go to settings>phone>wifi calls and turn on.
    You'll get a message saying calls will no longer go through cellular I believe or something along those lines.
    04-08-2015 10:17 PM
  2. iEd's Avatar
    To enable it I went to settings>general>about and got a pop up to update carrier settings. Tap ok.
    Then go to settings>phone>wifi calls and turn on.
    You'll get a message saying calls will no longer go through cellular I believe or something along those lines.



    04-08-2015 10:27 PM
  3. warcraftWidow's Avatar
    Just FYIthe Continuity feature of being able to answer a call on your Mac or iPad won't work when wifi calling is enabled.
    04-08-2015 10:40 PM
  4. iEd's Avatar
    Yup
    04-08-2015 10:44 PM
  5. taz323's Avatar
    Like the idea, but happy with the way my devices are connected. I'm good for now the way it is.
    04-08-2015 11:57 PM

Similar Threads

  1. Replies: 8
    Last Post: 04-15-2015, 03:30 AM
  2. Replies: 9
    Last Post: 04-13-2015, 03:02 AM
  3. Will you be getting a case for your Apple watch?
    By dpham00 in forum Apple Watch
    Replies: 6
    Last Post: 04-10-2015, 12:55 PM
  4. Replies: 2
    Last Post: 04-09-2015, 01:54 AM
  5. Replies: 0
    Last Post: 04-08-2015, 08:40 PM
LINK TO POST COPIED TO CLIPBOARD