1. msm0511's Avatar
    I just downloaded 8.3 ota, and I'm having some email issues. My emails seem to be coming through, but every time I open the app I get "Cannot Get Mail The connection to the server failed" popup. It's not a huge deal since email seems to be working (unless one of the fewer used accounts I have can't access the server). It's just really annoying to have to hit OK every time I open the mail app. Also it pops up periodically if I keep the mail app open longer than 20-30 seconds.
    RollTideFanGrl likes this.
    04-08-2015 07:23 PM
  2. kch50428's Avatar
    It's possible the email provider is having an issue... things to try - reset network settings... since you updated OTA... try restoring via iTunes.
    04-08-2015 07:30 PM
  3. msm0511's Avatar
    It's possible the email provider is having an issue... things to try - reset network settings... since you updated OTA... try restoring via iTunes.
    I really don't want to have to restore. Such a pain considering I just had to do it last week for a separate issue. I'm gonna delete my secondary email accounts to see if it's an issue on their end. I did a hard reset. I didn't think to try resetting network settings because I'm not having any wifi or cell signal issues, just the email issue.
    04-08-2015 07:35 PM
  4. zerog46's Avatar
    Try deleting the email account and re adding.


    Sent from my iPhone using Tapatalk
    04-08-2015 07:37 PM
  5. Just_Me_D's Avatar
    Try deleting the email account and re adding.


    Sent from my iPhone using Tapatalk
    Either that or a simple reboot. Is it happening while you're connected to Wi-fi, Cellular data or both?
    04-08-2015 07:39 PM
  6. msm0511's Avatar
    Seems to have something to do with my hotmail/outlook account. Never really worked to well to begin with. Guess I'll just deal with that account on my MBP.
    04-08-2015 07:41 PM
  7. Ledsteplin's Avatar
    Seems to have something to do with my hotmail/outlook account. Never really worked to well to begin with. Guess I'll just deal with that account on my MBP.
    Sometimes those issues like that clear up on their own.


    Sent from my ancient but trustworthy iPhone 5. ☮
    04-08-2015 07:50 PM
  8. msm0511's Avatar
    Sometimes those issues like that clear up on their own.


    Sent from my ancient but trustworthy iPhone 5. ☮
    I honestly don't see it clearing up anytime soon. I've had every iPhone since the 3G, and have never gotten that account to work properly.
    04-08-2015 08:01 PM
  9. Just_Me_D's Avatar
    Seems to have something to do with my hotmail/outlook account. Never really worked to well to begin with. Guess I'll just deal with that account on my MBP.
    My Outlook.com/Hotmail account is my most used account and I've yet to run into problems like that on any of the iPhones I've had it configured with. Is it currently configured using the Exchange option or the Outlook.com option?
    04-08-2015 08:04 PM
  10. msm0511's Avatar
    My Outlook.com/Hotmail account is my most used account and I've yet to run into problems like that on any of the iPhones I've had it configured with. Is it currently configured using the Exchange option or the Outlook.com option?
    Outlook.
    04-08-2015 08:08 PM
  11. Just_Me_D's Avatar
    Outlook.
    That's driving me crazy because I can't understand what could be causing the problem. I mean, with the exception of internet service connectivity issues, you should not be having the issues on every iPhone you've configured the account with. Now that I'm thinking about it, the problem could indeed be the aforementioned.
    04-08-2015 08:19 PM
  12. msm0511's Avatar
    That's driving me crazy because I can't understand what could be causing the problem. I mean, with the exception of internet service connectivity issues, you should not be having the issues on every iPhone you've configured the account with. Now that I'm thinking about it, the problem could indeed be the aforementioned.
    It's the strangest thing. The account works, because I can send email from it on my iPhone, but I never actually get the messages from that account on my phone. I.E. I just sent myself an email from my iCloud address to the Outlook address, nothing happens. However, if I send a message from my Outlook address to my iCloud address from my phone it's there in a second. My Outlook account just never receives mail on my phone. If I login on my MBP they're there.
    04-08-2015 08:42 PM
  13. yaynative's Avatar
    I had the same issue with my outlook.com account. I reset network settings and everything worked.
    04-09-2015 07:50 AM
  14. ritesh's Avatar
    The main culprit IMO is Active Sync and any email associated with it. It has loads of issues on mobile devices in general. Exchange itself is usually not the root of the problem, but ActiveSync and its connectivity protocol tend to be the one with issues.
    04-09-2015 08:25 AM
  15. Ledsteplin's Avatar
    No email issues with my 7 email accounts. Not yet!


    Sent from my ancient but trustworthy iPhone 5. ☮
    04-09-2015 11:05 AM
  16. Evilguppy's Avatar
    No email issues with my 7 email accounts. Not yet!


    Sent from my ancient but trustworthy iPhone 5. ☮
    7?!?!?! Wow. I had 5, downsized to 2, lol. I haven't downloaded 8.3 yet but with only iCloud and yahoo, I don't anticipate any issues.
    04-09-2015 01:39 PM
  17. Moises Miramontes's Avatar
    Hi there!! I have the same problems with my email app, I have an iPhone 5; ever since I upgraded into iOS 8.3 I can't connect to my Yahoo email account. The odd thing is that I can send emails, but I can't receive any new incoming email. I tried deleting several times my email account and resetting my device, but nothing seemed to work.

    Same as you, I can't afford to get my iPhone restore using my last backup; I have too many data stored in another apps, it will take forever to get it back in. I placed a question/help request in the Apple Support Forums, hope can get a response to resolve the issue...
    Last edited by Moises Miramontes; 04-12-2015 at 12:33 PM. Reason: Wording.
    04-12-2015 12:32 PM
  18. Saednajjar's Avatar
    Hi, i found the solution for this issue..
    Go to your Microsoft Account from web browser, delete your phone number and delete two-step verification.
    it works for me now as i had the same issue before..
    Have fun..
    04-14-2015 05:13 AM
  19. tharley46's Avatar
    I did that, didn't help one bit. tried restting network, I'll see what that does
    04-19-2015 01:59 PM
  20. tharley46's Avatar
    Just download Yahoo Mail App. It showed I had 3 email and the mail app on iPhone 6 shows 3 unread but they don't come up so I can read them, just shows 3 unread email. I can read them on the Yahoo Mail App easy enough. Going with that until the damn thing is fixed.
    04-19-2015 02:14 PM
  21. ED Munn's Avatar
    I woke up to email issues on my IPhone 6. Specifically I cannot send on ANY of my email accounts. I consult and have two business accounts and one personal account.
    05-29-2015 01:26 PM
  22. mlbrowninsc's Avatar
    I have been having the same issue on my iPad and just picked up a used iPhone 5s yesterday and have the same issue. I use hotmail for personal and outlook for work. Gives me the error all the time on both. I have tried everything that I can think of and nothing fixes it. Never had one issue on my droids or blackberry. It is definitely an iOS issue with active sync it seems.
    05-29-2015 07:43 PM
  23. RollTideFanGrl's Avatar
    There is a thread on Apple forums with people having the same problem including myself. It all started for me with 8..3. I only have outlook email addresses and have done everything. Deleting each one and adding again one by one, resetting phone to new and everything else in between. It's so annoying having this pop up on my screen all day long including on wifi.
    06-01-2015 10:19 AM
  24. Ledsteplin's Avatar
    I use an iPhone 5. I have 5 Gmail accounts, 1 outlook, 1 iCloud, and 1 Comcast account. No problems at all.


    06-01-2015 01:11 PM
  25. mlbrowninsc's Avatar
    I use an iPhone 5. I have 5 Gmail accounts, 1 outlook, 1 iCloud, and 1 Comcast account. No problems at all.


    Count yourself lucky I guess. My wife has the same issue on her 5s as well. I have solved the issue by switching to the me outlook email app myself. No issues using microsofts app. Hopefully Apple can get this fixed at some point.
    06-02-2015 03:07 PM
27 12

Similar Threads

  1. Why have my emails stopped working?
    By iMore Question in forum Ask a Question
    Replies: 6
    Last Post: 04-14-2015, 05:30 AM
  2. Replies: 5
    Last Post: 04-09-2015, 09:28 PM
  3. Why won't my iPhone 5c load email images or links?
    By iMore Question in forum iPhone 5c
    Replies: 1
    Last Post: 04-08-2015, 07:00 PM
  4. When receiving emails, why is the sender's name read incorrectly?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-2015, 04:52 PM
  5. I asked a question to address why I can't send an email with a picture.
    By Marsha Skinner-Adkins in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2015, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD