1. gordol's Avatar
    I have "Hey Siri" enabled on my iPhone 5, and since I updated to iOS 8.2, it does not work in the one place I really need it to, my car. There have been no changes to hardware: Same phone, same power cord, same car. The car is as loud or quite as before.

    Since it works when plugged into external power at home, I'm guessing that Siri has gone slightly deaf. Is there any way to increase the sensitivity to listen for the command?
    03-17-2015 09:57 PM
  2. Pale Wraith's Avatar
    Since it works at home are you sure whatever you're plugging into in the car is working?


    Sent from my iPhone 6 Plus
    03-17-2015 10:09 PM
  3. gordol's Avatar
    As I said, in other words, the only change between when it worked and when it broke was the iOS update. The iPhone gets power from the cord, and audio output via BT works. To the best of my knowledge, the BT mic in the car is only active when the car's voice command button is pressed (which only works for the car's system, not the connected device) or when the car's system is set to "Phone" either manually/voice or by the phone (as opposed to media on the device) activating.

    And before anyone suggests doing a reset or restore, I already did a full restore via iTunes which includes re-installing 8.2 from a fresh download - for a different issue caused by a stalled sync and forced disconnect.
    03-17-2015 10:16 PM
  4. Just_Me_D's Avatar
    As I said, in other words, the only change between when it worked and when it broke was the iOS update. The iPhone gets power from the cord, and audio output via BT works. To the best of my knowledge, the BT mic in the car is only active when the car's voice command button is pressed (which only works for the car's system, not the connected device) or when the car's system is set to "Phone" either manually/voice or by the phone (as opposed to media on the device) activating.

    And before anyone suggests doing a reset or restore, I already did a full restore via iTunes which includes re-installing 8.2 from a fresh download - for a different issue caused by a stalled sync and forced disconnect.
    If you haven't already, double-check the settings on the device. Settings - General - Siri and then make sure that the toggle is on next to *Allow "Hey Siri"*.
    03-18-2015 09:08 AM
  5. gordol's Avatar
    If you haven't already, double-check the settings on the device. Settings - General - Siri and then make sure that the toggle is on next to *Allow "Hey Siri"*.
    It works at home. The setting is on.
    03-18-2015 09:18 AM
  6. mihaii's Avatar
    it no longer works for me either. GM make 2010 - no audio via ipod interface either
    03-20-2015 10:56 AM

Similar Threads

  1. Replies: 3
    Last Post: 12-08-2015, 08:52 AM
  2. Replies: 8
    Last Post: 12-05-2015, 09:09 PM
  3. Replies: 1
    Last Post: 03-17-2015, 07:48 PM
  4. Apple fixes WebKit security issues in Safari for Mac update
    By iMore.com in forum iMore.com News Discussion
    Replies: 4
    Last Post: 03-17-2015, 06:18 PM
LINK TO POST COPIED TO CLIPBOARD