1. Just_Me_D's Avatar
    Thanks for the link. Just one question though, so this is basically doing the same as erasing the phone back to factory settings that I have done on the phone already. Why is this process different if it is supposed to achieve the same thing?


    Sent from my iPad using Tapatalk
    You may have a corrupted iOS installation. I recommend you locate the .ipsw file on your computer and then delete it because if you don't, and then do a restore via iTunes, all you will be doing is erasing all contents and settings. By deleting the .ipsw file, you will cause iTunes to download and install a fresh copy of the latest iOS version. Set it up as new afterwards.
    02-15-2015 11:49 AM
  2. doctordwaynewilliams's Avatar
    You may have a corrupted iOS installation. I recommend you locate the .ipsw file on your computer and then delete it because if you don't, and then do a restore via iTunes, all you will be doing is erasing all contents and settings. By deleting the .ipsw file, you will cause iTunes to download and install a fresh copy of the latest iOS version. Set it up as new afterwards.
    Thanks. I will try this. Hopefully it works. Like I said, I have never had an issue with any Apple products so I would hate to have to start now. But we will see. If this works, you guys are a lifesaver because it was getting really annoying.


    Sent from my iPad using Tapatalk
    Just_Me_D likes this.
    02-15-2015 11:53 AM
  3. doctordwaynewilliams's Avatar
    I did the restore through iTunes. I'm not sure if it corrected the problem. It did freeze up on me once. But it hasn't happened again since. We will see. I'm not sure what the issue is really. Again, it didn't do that prior to the update.


    Sent from my iPad using Tapatalk
    02-15-2015 07:26 PM
  4. Just_Me_D's Avatar
    I did the restore through iTunes. I'm not sure if it corrected the problem. It did freeze up on me once. But it hasn't happened again since. We will see. I'm not sure what the issue is really. Again, it didn't do that prior to the update.


    Sent from my iPad using Tapatalk
    Did you locate and delete the ipsw file prior to restoring?
    02-15-2015 08:16 PM
  5. doctordwaynewilliams's Avatar
    I didn't have to. The computer I used was a new one that didn't have itunes or any files downloaded to it. So I had to download everything for the first time. Do you think that this was ok to do?


    Sent from my iPad using Tapatalk
    02-15-2015 08:18 PM
  6. Just_Me_D's Avatar
    I didn't have to. The computer I used was a new one that didn't have itunes or any files downloaded to it. So I had to download everything for the first time. Do you think that this was ok to do?


    Sent from my iPad using Tapatalk
    You should be okay.
    02-15-2015 08:31 PM
  7. doctordwaynewilliams's Avatar
    We will see. Like I said, I have only had one freeze up since. BTW, thanks for your help.


    Sent from my iPad using Tapatalk
    02-15-2015 08:32 PM
  8. Just_Me_D's Avatar
    We will see. Like I said, I have only had one freeze up since. BTW, thanks for your help.


    Sent from my iPad using Tapatalk
    Anytime, my friend. I'm just sitting here trying to focus on the forums, but I'm tired and sleepy....... It was somewhat of a hectic day at work today. Anyway, let us know if you run into problems. Take care.
    02-15-2015 08:44 PM
  9. pappy53's Avatar
    I have an iPhone 6 on the 8.3 beta, and a Mac Mini on Yosemite. Today is the first day since installing the 8.3 beta that I have tried to make a call from my Mac. I keep getting "try again", and if I have an incoming call and try to answer it on the Mac, I get "call failed". Anyone else experience this, or have any suggestions? BTW, my settings are all set correctly.
    02-16-2015 12:31 PM
  10. doctordwaynewilliams's Avatar
    So, I had to take my phone to the Apple Store and get my phone replaced. The new phone seems to work great thus far. So I am happy again. Thanks all for the help.


    Sent from my iPad using Tapatalk
    02-17-2015 04:13 PM
  11. anon(73368)'s Avatar
    I'm sure it is, but who's to blame - Apple or LG? I've never owned a Bluetooth headset from LG, but my Motorola Buds and my Jawbone Icon work flawlessly with iOS, even before iOS 8.
    I do have the lg pro's and have had them for 3 months and haven't had a single issue.


    Sent from my iPhone using Tapatalk
    Just_Me_D likes this.
    02-17-2015 04:17 PM
  12. anon(73368)'s Avatar
    Thanks. I will try this. Hopefully it works. Like I said, I have never had an issue with any Apple products so I would hate to have to start now. But we will see. If this works, you guys are a lifesaver because it was getting really annoying.


    Sent from my iPad using Tapatalk
    Or just take it to a Apple Store and have them look it over and possibly get a replacement device.


    Sent from my iPhone using Tapatalk
    02-17-2015 04:20 PM
  13. doctordwaynewilliams's Avatar
    Or just take it to a Apple Store and have them look it over and possibly get a replacement device.


    Sent from my iPhone using Tapatalk
    I did. Thanks.


    Sent from my iPad using Tapatalk
    02-17-2015 04:21 PM
  14. anon(73368)'s Avatar
    I did. Thanks.


    Sent from my iPad using Tapatalk
    Did they replace it for you? That's the perks of owning a apple product they have top notch CS!


    Sent from my iPhone using Tapatalk
    02-17-2015 05:04 PM
  15. doctordwaynewilliams's Avatar
    Did they replace it for you? That's the perks of owning a apple product they have top notch CS!


    Sent from my iPhone using Tapatalk
    They did replace it for me. They did some trouble shooting, but couldn't get it to work properly so they just switched it out right there. Customer service at Apple is top-notch. No complaints here.


    Sent from my iPad using Tapatalk
    kch50428 likes this.
    02-17-2015 05:06 PM
  16. anon(73368)'s Avatar
    They did replace it for me. They did some trouble shooting, but couldn't get it to work properly so they just switched it out right there. Customer service at Apple is top-notch. No complaints here.


    Sent from my iPad using Tapatalk
    Wow awesome all good now?


    Sent from my iPhone using Tapatalk
    02-17-2015 05:08 PM
  17. doctordwaynewilliams's Avatar
    Wow awesome all good now?


    Sent from my iPhone using Tapatalk
    Yep.


    Sent from my iPhone 6 Plus using Tapatalk
    anon(73368) likes this.
    02-17-2015 08:22 PM
  18. rpac78's Avatar
    I do have the lg pro's and have had them for 3 months and haven't had a single issue.


    Sent from my iPhone using Tapatalk
    I should've been a bit more specific: I'm talking about the LG HBS-730 and higher models. But whatever, the earphones that came with the phone still work.
    02-18-2015 10:15 AM
  19. Gemmaze's Avatar
    Hi, this is my first post here. I also have a corrupted iOS 8.1.3 install on my iPhone 4s according to Genius Bar. They had me do an Erases all contents and settings, but didn't fix it hence my looking here. They didn't tell me to disable Find my iphone first, so doing that this time. But want to clear the 8.1.3 from iTunes and re download it since that could be part of problem. How do I find this .ipsw file to delete? Or should I just uninstall and reinstall iTunes on my PC?

    Thanks for any help. Genius Bar said my phone seemed in amazingly good shape so would rather not have to upgrade yet.
    03-04-2015 11:28 AM
  20. kch50428's Avatar
    Search your computer for any file with the ipsw extension and delete it... then go to iTunes and begin the restore process.
    03-04-2015 11:39 AM
  21. dictoresno's Avatar
    I thought hitting restore automatically redownloads the ipsw regardless. There are third party websites that have all current and previous iOS ipsw's available for download. This way you can download it outside of iTunes to always have a copy of. You may also be able to download the ipsw directly from apples website.


    Sent from my iPhone 6 using Tapatalk
    03-08-2015 04:30 AM
  22. BoB16731's Avatar
    0 issues here it's been great so far
    03-08-2015 06:34 AM
  23. doctordwaynewilliams's Avatar
    Hi, this is my first post here. I also have a corrupted iOS 8.1.3 install on my iPhone 4s according to Genius Bar. They had me do an Erases all contents and settings, but didn't fix it hence my looking here. They didn't tell me to disable Find my iphone first, so doing that this time. But want to clear the 8.1.3 from iTunes and re download it since that could be part of problem. How do I find this .ipsw file to delete? Or should I just uninstall and reinstall iTunes on my PC?

    Thanks for any help. Genius Bar said my phone seemed in amazingly good shape so would rather not have to upgrade yet.
    What was wrong with your phone?


    Sent from my iPhone 6 Plus using Tapatalk
    03-08-2015 07:52 AM
  24. rayz336's Avatar
    0 issues here it's been great so far
    Same for me and hopefully it continues
    03-08-2015 09:03 AM
49 12

Similar Threads

  1. Replies: 1
    Last Post: 02-10-2015, 09:03 AM
  2. Apple iPhone 6+ iOS 8.xx Bluetooth connect problems?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-2015, 07:34 AM
  3. iOS 9 wish-list: Universal night theme
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-10-2015, 07:00 AM
  4. Comic: Apple's truly smashing fashion statement
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-10-2015, 06:12 AM
  5. JetBlue to hit the clouds with Apple Pay starting next week
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-10-2015, 03:22 AM
LINK TO POST COPIED TO CLIPBOARD