1. Trappiste's Avatar
    Word.
    Excuse me? 'Word'?
    SprSynJn likes this.
    01-29-2015 03:51 AM
  2. iEd's Avatar
    Excuse me? 'Word'?
    Word=ok I got your point on the subject at hand.
    01-29-2015 03:54 AM
  3. Jerry Micheal's Avatar
    I can't notice any significant improvement. Before or after iOS 8.1.3, my iPhone 6 PLus works just fine.
    01-29-2015 04:29 AM
  4. donawalt's Avatar
    I have seen one problem not reported by others here - actually an impact of 8.1.3 not a problem per se. You may find updates to corporate apps you use will not install. Details below; in my case, a security fix that Apple made in iOS 8.1.3 has rendered the provisioning profile used for beta testers of an app unusable. They are working on configuring Test Flight for upcoming betas which should resolve the issue. It's one of these two fixes (or both) reported at About the security content of iOS 8.1.3 - Apple Support


    • MobileInstallation
      Available for: iPhone 4s and later, iPod touch (5th generation) and later, iPad 2 and later
      Impact: A malicious enterprise-signed application may be able to take control of the local container for applications already on a device
      Description: A vulnerability existed in the application installation process. This was addressed by preventing enterprise applications from overriding existing applications in specific scenarios.
    • Springboard
      Available for: iPhone 4s and later, iPod touch (5th generation) and later, iPad 2 and later
      Impact: Enterprise-signed applications may be launched without prompting for trust
      Description: An issue existed in determining when to prompt for trust when first opening an enterprise-signed application. This issue was addressed through improved code signature validation.
    01-29-2015 05:52 AM
  5. Les74's Avatar
    Nope. Not me...
    I'm the only one??? Wow....

    It works fine for Boxer (which I use,) but whenever I try to send an in app link, it defaults to the stock app and that's when the issue arises. Weird. It's happened since I upgraded to the 6.


    Sent from my iPhone using Tapatalk
    01-29-2015 06:19 AM
  6. John Yester's Avatar
    Photo.app is running slow this am. Few lock ups.
    01-29-2015 09:20 AM
  7. ame's Avatar
    Yea there's definitely something wrong. I am going to have to contact Applecare. I lost my signal (full on No Service) at least once an hour, sometimes for up to 10 min.
    01-29-2015 10:42 AM
  8. agarwal.apar's Avatar
    Updated my iPhone 5 and I feel it has become a bit snappier than before. Also, it freed up 100MB space on my 16GB device which is a bonus.

    Overall, I am happy!
    nikkisharif likes this.
    01-29-2015 10:45 AM
  9. Just_Me_D's Avatar
    Photo.app is running slow this am. Few lock ups.
    Yea there's definitely something wrong. I am going to have to contact Applecare. I lost my signal (full on No Service) at least once an hour, sometimes for up to 10 min.

    All is well on my end, thus far.
    01-29-2015 10:46 AM
  10. ame's Avatar
    I am on an online chat with apple now and running an iCloud backup.
    01-29-2015 11:01 AM
  11. Just_Me_D's Avatar
    Updated my iPhone 5 and I feel it has become a bit snappier than before. Also, it freed up 100MB space on my 16GB device which is a bonus.

    Overall, I am happy!
    Same here. My iPhone is definitely snappier...
    01-29-2015 11:09 AM
  12. pr1nce's Avatar
    It's all good here.
    Just_Me_D and nikkisharif like this.
    01-29-2015 11:22 AM
  13. acerace113's Avatar
    Yea there's definitely something wrong. I am going to have to contact Applecare. I lost my signal (full on No Service) at least once an hour, sometimes for up to 10 min.
    I think either it's a hardware issue or a tower issue. Have you tried turning LTE off to see if that helps?


    Sent from my jailbroken 5th gen iPod touch or iPhone 5S or Surface 2 using Tapatalk
    01-29-2015 11:24 AM
  14. hydrogen3's Avatar
    I am on an online chat with apple now and running an iCloud backup.
    Keep us posted pls.


    Sent from my iPhone 5s using Tapatalk
    01-29-2015 12:06 PM
  15. gwelker's Avatar
    having issues installing the update - apple iTunes is very slow right now, and am getting disconnected several times. Application update got locked up last night.
    01-29-2015 12:37 PM
  16. ThePinkChameleon's Avatar
    Same here. My iPhone is definitely snappier...
    I actually think my 5S did too, as well as my battery which seems to be a smidgen improved !!

    I just completely depleted the battery till it shut down, and now it's on an undisturbed charge till it reaches 100%.....my usual method after an iOS update.
    Just_Me_D and agarwal.apar like this.
    01-29-2015 02:01 PM
  17. ThePinkChameleon's Avatar
    having issues installing the update - apple iTunes is very slow right now, and am getting disconnected several times. Application update got locked up last night.
    Have you tried the basic remedies to trouble shoot.....like, close iTunes and reboot your computer. While that's booting up, reboot your router & phone as well.
    01-29-2015 02:03 PM
  18. Just_Me_D's Avatar
    I actually think my 5S did too, as well as my battery which seems to be a smidgen improved !!

    I just completely depleted the battery till it shut down, and now it's on an undisturbed charge till it reaches 100%.....my usual method after an iOS update.
    You're an iPhone veteran and know how to make your device operate at an optimum for you ....
    ThePinkChameleon likes this.
    01-29-2015 02:37 PM
  19. ThePinkChameleon's Avatar
    You're an iPhone veteran and know how to make your device operate at an optimum for you ....
    😳well, thank you D !! I do try my best & even tho I'm no genius lol, I can get by
    01-29-2015 02:40 PM
  20. ame's Avatar
    I think either it's a hardware issue or a tower issue. Have you tried turning LTE off to see if that helps?
    Yep, did all that, and with ATT present, in fact. I happen to know some folks there. lol We ruled that out, at least.

    They did however note that the signal in this building wavers a lot, and we're right by where some of the train tunnels are, so they wondered if we're all encountering interference. (All of us here besides 2 people have ATT.)

    Keep us posted pls.


    Sent from my iPhone 5s using Tapatalk
    Yep. The chat person did the extended diagnostics and escalated it. The guy I got next level up called me back about a half hour later, and got an engineer (I think they seriously see my name and phone number and just go get them now, after that 4S disaster) and they THINK it was a bad install, or at least the advisors do, but whatever my diagnostics showed was pretty unusual (always the case...)

    They want me to call tonight when I get home where my mac that I back up to is and we're going to do a restore, and they are going to rerun diagnostics the way we just did them. Then we're going to see if there's something they found in mine related to a bug, if there was just a bad install, or if they want me to get my phone replaced and sent in.

    I am feeling very much like I will be reliving the 4S...And seriously, this thing was great til the 8.1.2 update. No issues AT ALL.
    01-29-2015 03:50 PM
  21. nr2d's Avatar
    The last 2 updates I have had problems with using Apple Pay after the update. I had to reload my cards again then they worked. Anyone see this after this update? I may wait till 8.2 before updating my iP6.

    Edit 1: Well I found that when I signed out of iCloud and turned off Find my iPhone all my link credit cards were deleted. So I updated. took 45 minutes after several tries to connect. See what happens now.
    Last edited by nr2d; 01-29-2015 at 08:31 PM.
    01-29-2015 04:01 PM
  22. acerace113's Avatar
    Yep, did all that, and with ATT present, in fact. I happen to know some folks there. lol We ruled that out, at least.

    They did however note that the signal in this building wavers a lot, and we're right by where some of the train tunnels are, so they wondered if we're all encountering interference. (All of us here besides 2 people have ATT.)
    ...
    At least you tested that. I had a similar issue with my 4S on iOS 5 where I would lose signal for no reason (full bars to none) and my issue didn't get fixed until iOS 6.


    Sent from my jailbroken 5th gen iPod touch or iPhone 5S or Surface 2 using Tapatalk
    01-29-2015 04:01 PM
  23. TurboTiger's Avatar
    On several occasions, when I attempted to delete an event on my iPad Air in the native calendar, the screen locks up.
    Good Luck
    01-29-2015 09:10 PM
  24. SprSynJn's Avatar
    Excuse me? 'Word'?
    I'm sorry, but this cracked me up.
    BreakingKayfabe and ladyc0524 like this.
    01-30-2015 12:32 AM
  25. Peligro911's Avatar
    I really need to come back to the forums I am 3 days late on an OS update ... This is just not acceptable lol


    Sent from my iPhone using Tapatalk
    01-30-2015 03:01 AM
261 ... 45678 ...

Similar Threads

  1. Replies: 1
    Last Post: 01-27-2015, 03:55 PM
  2. iOS 8.1.3 update reduces the free storage you'll need for future updates
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-27-2015, 01:12 PM
  3. There are now even vending machines that accept Apple Pay
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-27-2015, 12:51 PM
  4. iOS games you need to play: Yak Dash, Fast Fishing, Mayday and more!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-27-2015, 11:51 AM
  5. Snapchat Discover is like Snapchat Stories, but for publications
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-27-2015, 11:12 AM
LINK TO POST COPIED TO CLIPBOARD