1. Marcus Vasquez's Avatar
    Has anyone been experiencing lag with 8.1.1? I have been thinking on starting completely over again and flashing with iTunes. Thanks bros!

    Sent from my iPhone using Tapatalk
    11-23-2014 10:18 AM
  2. pr1nce's Avatar
    I haven't experienced any lag on 8.1.1. Maybe try a clean install. Good luck.
    Marcus Vasquez likes this.
    11-23-2014 10:27 AM
  3. acerace113's Avatar
    No lag on my 5S, I updated via iTunes.


    Sent from my jailbroken 5th gen iPod touch or iPhone 5S using Tapatalk
    11-23-2014 10:43 AM
  4. taz323's Avatar
    No lag on my 6, like prince stated above, maybe a clean install.
    11-23-2014 10:46 AM
  5. i7guy's Avatar
    No lag on 5s at all.
    11-23-2014 11:16 PM
  6. steveg_nh's Avatar
    None on a 4s. Loving the 8.1.1 update. Smooth and awesome battery again.
    11-24-2014 05:09 PM
  7. TurboTiger's Avatar
    Neither my iPhone 5S nor my iPad Air is lagging.
    Good Luck
    11-24-2014 07:13 PM
  8. Marcus Vasquez's Avatar
    Thanks guys for eating me know. Been working a we bit better


    Sent from my iPhone using Tapatalk
    11-24-2014 11:48 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-23-2014, 03:24 PM
  2. Replies: 0
    Last Post: 11-23-2014, 09:12 AM
  3. Need help with ATV & Speaker & Projector
    By ClickClack in forum Apple TV
    Replies: 3
    Last Post: 11-23-2014, 12:33 AM
  4. Trouble with Family Sharing
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-22-2014, 10:58 PM
  5. Wifi connection issues with Yosemite.
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 11-22-2014, 04:32 PM
LINK TO POST COPIED TO CLIPBOARD