1. zerog46's Avatar
    I also don't get a code. Opened up my phone a clicked on the forward and once I restarted my Mac Air it just went away. Seems to work thought.
    10-20-2014 03:25 PM
  2. iwoodland's Avatar
    For Sms do both devices need to be on the same wifi like handoff/continuity?
    10-20-2014 03:26 PM
  3. acerace113's Avatar
    Anyone have the option to select LTE, 3G or 2G like it says in the release notes? I don't have the option. Maybe carrier specific? With Rogers in Canada


    You should have a 2G option since you are with Rogers, I'm with bell so I can't get 2G. It could be carrier dependent.
    10-20-2014 03:29 PM
  4. BreakingKayfabe's Avatar
    Ahh, ok. I meant you didn't have to go thru the Bluetooth settings to pair them that way. I flipped mine on on the phone and got the confirmation codes on both my Mac and iPad.
    I really don't know what's wrong then. I turned bluetooth off on my Mac and they're both on the same Wifi. Not getting the code. Messages app pops up on Mac but no code.
    10-20-2014 03:33 PM
  5. Vortec 5.3's Avatar
    To enable "Text Message Forwarding", both (all) devices must be signed into the same iCloud account and connected to the same WiFi network. You set the SMS Message Forwarding from your iPhone:

    1. Go to Settings > Messages
    2. Tap Text Message Forwarding
    3. Turn on forwarding for the computers/tablets that you want to use
    4. Each computer will get a popup with a 6 digit code
    5. Enter that code to activate the Text Message Forwarding on that computer/tablet
    Thank you
    10-20-2014 03:34 PM
  6. warcraftWidow's Avatar
    I really don't know what's wrong then. I turned bluetooth off on my Mac and they're both on the same Wifi. Not getting the code. Messages app pops up on Mac but no code.
    That's strange. Mine worked (although I haven't sent any SMS yet). Both my iPhone and Mac were on the same wifi but technically not on the same network because my Mac was VPN'd into work and the phone was just on my local network.
    10-20-2014 03:36 PM
  7. pr1nce's Avatar
    My 5s is snappier and smoother. I gained about a half a gb of storage.
    ThePinkChameleon likes this.
    10-20-2014 03:41 PM
  8. moloes's Avatar
    Anyone have the option to select LTE, 3G or 2G like it says in the release notes? I don't have the option. Maybe carrier specific? With Rogers in Canada
    I don't get 2G option either and I'm with EE UK. Shame really I was happy when I saw that in the update notes.
    10-20-2014 03:49 PM
  9. usedberry's Avatar
    Just finished updating. Took long as it downloaded the ota and while verifying gave the error "update not available now. Try again later". Tried 4-5 time and it went through eventually.
    2g-3g-lte toggle is back for sure. I am using vodafone.
    My 5c is snappier. Scrolling long pages and playlists with many songs is smoother too along with snappier app-switcher.
    Hope battery life is as good as it was before the update. 🏄


    Sent from my iPhone 5c or iPod touch 5th Gen using iMore Forums
    10-20-2014 03:58 PM
  10. yapkuen's Avatar
    Can't seem to turn on WiFi Calling on T-Mobile (U.S.) after the update. When I toggle the slider switch to allow WiFi Calling, the phone loads an error page:

    iOS  8.1 released. Feedback/Bugs Thread-img_0169.jpg

    I'm not 100% sure if this is an iOS 8.1 issue, or if it's trying to load T-Mobile's emergency address page and that page just so happens to be down.
    10-20-2014 04:45 PM
  11. eyecrispy's Avatar
    I just updated via iTunes without any issue. Haven't used it enough to notice much of anything. I did add my AMEX and MC to ApplePay, though. Woot!
    10-20-2014 04:50 PM
  12. taz323's Avatar
    Downloaded everything is running smooth.
    10-20-2014 04:52 PM
  13. Ledsteplin's Avatar
    My 5s is snappier and smoother. I gained about a half a gb of storage.
    I gained .300 gb of storage and my 5 runs quick and smooth. My messages app still freezes up. Not every time. I have 4 keyboards, counting the stock and emoji. I'm not sure what causes the freezing.
    10-20-2014 05:01 PM
  14. pr1nce's Avatar
    I'm still gaining storage space
    10-20-2014 05:02 PM
  15. Ledsteplin's Avatar
    I'm still gaining storage space
    Just checked. Me too. Up to .400 gb now.
    10-20-2014 05:05 PM
  16. pr1nce's Avatar
    Just checked. Me too. Up to .400 gb now.
    I'm up .700 gb
    10-20-2014 05:07 PM
  17. Team George's Avatar
    Okay so texting works nicely from my iPad but my mp wifi only mini still won't tether to my iPhone! It says "Remote hotspot failure" - time to take this to Apple - three updates later and it' still broken.
    10-20-2014 05:34 PM
  18. blasted11's Avatar
    Can someone explain what is the benefit of the 2g/3g lte toggle?
    10-20-2014 05:34 PM
  19. Michael#IM's Avatar
    The issue where if any of the Angrybirds apps are open or opened in the background still kills the wifi in 8.1
    10-20-2014 06:22 PM
  20. lv1's Avatar
    Thank you
    Text message forwarding option dissapeared from my phone after I deactivated then reactivated Imessage?????
    10-20-2014 07:22 PM
  21. jdhooghe's Avatar
    For those that are not able to forward text messages. Make sure in Send/Receive your other addresses are checked along with your phone number. After I did that, the code appeared.

    If you turned off imessage and text forwarding isn't listed, restart your phone.
    10-20-2014 07:23 PM
  22. Ledsteplin's Avatar
    What code are you talking about? I don't see any code.


    Sent from my ancient but trustworthy iPhone 5.
    10-20-2014 07:50 PM
  23. HankAZ's Avatar
    What code are you talking about? I don't see any code.


    Sent from my ancient but trustworthy iPhone 5.
    To enable "Text Message Forwarding", both (all) devices must be signed into the same iCloud account and connected to the same WiFi network. You set the SMS Message Forwarding from your iPhone:

    1. Go to Settings > Messages
    2. Tap Text Message Forwarding
    3. Turn on forwarding for the computers/tablets that you want to use
    4. Each computer will get a popup with a 6 digit code
    5. Enter that code to activate the Text Message Forwarding on that computer/tablet
    10-20-2014 07:55 PM
  24. elvisx77's Avatar
    My 5s running smoothly. So far I ve noticed, fast wifi, everything loads faster on wifi, email content loading faster. But haven't seen the option to select LTE, 3G, 2G ...
    10-20-2014 08:44 PM
  25. usedberry's Avatar
    I'm up .700 gb
    Updated abt 5 hrs ago and didnt notice the space available right after the update but before the update i had 1.2 gb free and have 2.7 gb free now.
    Hope it's not auto deleting my apps or songs 😂



    Sent from my iPhone 5c or iPod touch 5th Gen using iMore Forums
    10-20-2014 08:50 PM
272 12345 ...

Similar Threads

  1. Apple releases iOS 8.1
    By iMore.com in forum iMore.com News Discussion
    Replies: 2
    Last Post: 10-21-2014, 05:24 PM
  2. Have YOU Heard This HILARIOUS New iOS Ringtone?
    By Capn Amrca in forum Wallpapers & Ringtones
    Replies: 5
    Last Post: 10-21-2014, 06:16 AM
  3. Replies: 1
    Last Post: 10-20-2014, 06:45 PM
  4. iOS 8.1 is out
    By HankAZ in forum iOS 8
    Replies: 5
    Last Post: 10-20-2014, 01:08 PM
  5. Have YOU Heard This HILARIOUS New iOS Ringtone?
    By Capn Amrca in forum General Apple News & Discussion
    Replies: 1
    Last Post: 10-20-2014, 07:54 AM
LINK TO POST COPIED TO CLIPBOARD