1. Rockdog97's Avatar
    Just curious to see if anyone who has an original mini and updated to ios8 are having any issues such as lag, poor performance, etc.

    Thanks. I just bought a go pro and their app required 7.1 or higher, and I'm only on 7.0.6 on my mini...and there is no way to update to 7.1 either.
    10-19-2014 12:52 AM
  2. zocster's Avatar
    I have a mini retina for the kids, iOS 8.0.2 seems to run fine.

    Sent from my Passport using Tapatalk
    10-19-2014 12:57 AM
  3. robertk328's Avatar
    Works ok for me. A bit slower but it's fine.
    10-19-2014 09:17 AM
  4. Blackcash's Avatar
    I also have it installed on my original iPad mini. I do find that sometimes I have to wait a second or two for an app to open, but it seems to work great.
    10-19-2014 09:23 AM
  5. Rockdog97's Avatar
    Thanks for the feedback..

    How about running on a 32gb 4s?
    10-19-2014 10:05 AM
  6. Jaws48's Avatar
    Wow as a new guy here I hate to rain on a parade but my iPad experience has been really screwed up by loading ios8 and has gotten no better with the .2 update. I spend more time looking at gray screen than I ever did on old BB tablet! In a word, it sucks.
    10-19-2014 12:38 PM
  7. warcraftWidow's Avatar
    My kids' original minis seem to be fine on iOS 8.
    10-19-2014 02:47 PM
  8. HankAZ's Avatar
    Mine is fine. Seems to function as well as the retina Mini.
    10-19-2014 02:57 PM
  9. Jaws48's Avatar
    Shortly after posting frustration, I reloaded os using iTunes. So far for the last hour of constant use and testing all seems well. Haven't seen a gray screen, had keyboard lock, touch screen non response and actually seems to operate at back to normal speeds. Must have been a bad load via wifi...Apple rookie mistake I guess.
    robertk328 likes this.
    10-19-2014 03:28 PM
  10. robertk328's Avatar
    Shortly after posting frustration, I reloaded os using iTunes. So far for the last hour of constant use and testing all seems well. Haven't seen a gray screen, had keyboard lock, touch screen non response and actually seems to operate at back to normal speeds. Must have been a bad load via wifi...Apple rookie mistake I guess.
    Nice!
    10-19-2014 04:54 PM
  11. norulesjustgo's Avatar
    My mom has the original Mini with iOS 8 and it's been as smooth as butter.
    10-19-2014 05:40 PM

Similar Threads

  1. Can anyone help with my iPad 2 7.0.2 jailbreak?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-20-2014, 01:21 PM
  2. How do I get my Yahoo back after installing Yosemite?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-19-2014, 02:00 AM
  3. How do I delete multiple contacts on my iPhone 5s?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-18-2014, 11:45 PM
  4. Replies: 1
    Last Post: 10-18-2014, 10:51 PM
  5. Replies: 1
    Last Post: 10-18-2014, 10:03 PM
LINK TO POST COPIED TO CLIPBOARD