1. smilyniz's Avatar
    The same thing happened to my iPad. However, I updated a week or so ago. Can't believe it took this long. It happened last night. I was about to take it to the Apple Store to be fixed, if the price was within reason. Thank goodness y'all figured it out! Yay!!! Thank you so much
    Why don't they release something to the consumer?
    02-26-2015 04:06 PM
  2. bigals1st's Avatar
    Thanks I switched off zoom now colours back but no zoom???!!!!
    03-03-2015 07:26 AM
  3. downzi mical's Avatar
    perfect
    03-03-2015 07:32 AM
  4. downzi mical's Avatar
    best solution
    03-03-2015 07:33 AM
  5. Jennifer Youngblood's Avatar
    Thank you for the help. I did a search and this fixed it. Although I have not updated to 8.2...I did have black and white screen.
    03-13-2015 10:59 AM
  6. TechWilly's Avatar
    Hi this is an easy one,but if I tell you the answer I will hav to kill you.LOL
    All you hav t do is press the home button 3 times in quick sucession.By doing this you can alternate between colour and black and white screens.Easy peasy.
    03-16-2015 01:37 AM
  7. Geronime's Avatar
    Thank you so much for this info.

    One addendum to your tip though: If you have Zoom on (one of the Accessibility options), you need to be careful to just tap lightly 3 times with 3 fingers. I had been tapping to roughly and the screen kept zooming in and out. After many attempts, I tried tapping lightly, being careful not to slide my fingers on the screen.

    That did it. The little box appeared. I then clicked on Filter, then clicked on None. Presto, I had full color back.
    03-24-2015 07:17 AM
  8. dfb8085's Avatar
    Someone describe the procedure for 3 finger tap or click or whatever. Are we talking about a triple tap or a single tap on the screen using 3 fingers or what? Either way I haven't had any problem I just thought I would check it out in case I needed it in the future
    03-31-2015 01:30 PM
  9. gsayer's Avatar
    This one worked for my IPhone 4S...IOS 8.2

    One addendum to your tip though: If you have Zoom on (one of the Accessibility options),

    you need to be careful to just tap lightly 3 times with 3 fingers. I had been tapping to roughly and the screen kept zooming in and out. After many attempts, I tried tapping lightly, being careful not to slide my fingers on the screen.

    That did it. The little box appeared. I then clicked on Filter, then clicked on None. Presto, I had full color back.

    Happy Man
    03-31-2015 07:50 PM
  10. Charles Jones9's Avatar
    Thanks!! you're a life saver!!
    04-01-2015 04:48 PM
  11. lagian44honey1's Avatar
    Help?? My screen went to black and white also. Tried all suggestions. Did u find out how to fix this.? Anyone please?
    04-25-2015 12:41 PM
  12. Victor perez5's Avatar
    Thanks for the great tip. I tapped with the three fingers a couple of times, turned of the gray scale and it worked.
    05-24-2015 09:38 PM
  13. Riyaz Hassan's Avatar
    did same and now phone back to normal from black and white.
    05-30-2015 12:01 AM
  14. ute672's Avatar
    use 3 fingers to triple tap on the screen. then select filter as none. wa la
    06-24-2015 01:57 PM
  15. Emerich Loh's Avatar
    Great! Finally my ipad is back to normal. Thank you for sharing the solution.
    06-29-2015 12:54 PM
  16. Franchicha veliz's Avatar
    i got the same problem but in version 8.4 what do i do please
    07-06-2015 05:09 PM
  17. Just_Me_D's Avatar
    i got the same problem but in version 8.4 what do i do please
    Since you didn't quote anyone, what problem would that be?
    07-06-2015 05:36 PM
  18. Mark Olivarri's Avatar
    Did u ever find a fix?
    I have stepped back in time, I updated to iOS 8.02 and within an hour my screen turned to black and white , I have officially turned back time to 1970 (Back to the Future )
    07-17-2015 09:31 AM
  19. Terence Bates's Avatar
    Exactly the same has happened to me , completed update yesterday and hey presto black and white greyscale cannot reverse even by changing choose filter wtf!
    09-02-2015 12:13 AM
  20. Eve Cordovez's Avatar
    Yes! Finally! Thanks a lot! It worked! went to accessibility> zoom> turn it on and off again, then It's like magic, It went back to normal
    12-01-2015 06:48 AM
  21. Subhasiskolkata's Avatar
    I had the same problem. Going to settings - accessibility- changing of gray scale worked wonderfully. I believe you should not remain in an electromagnetic or electrostatic field for long with the watch on. That causes some disturbance. Being a surgeon I found this happening twice both times after completing my surgery using Diathermy with the watch in my scrub suit pocket.
    01-11-2017 01:53 AM
46 12

Similar Threads

  1. Where is Facetime in iOS 8.0.2?
    By tahabashir1991 in forum iPhone 5s
    Replies: 6
    Last Post: 10-31-2014, 06:13 PM
  2. iOS 8 update question
    By justin_w_1982 in forum iPhone 4S
    Replies: 3
    Last Post: 10-21-2014, 05:53 PM
  3. How many speakers does iphone 5 has fitted on to it?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 09-28-2014, 10:48 AM
  4. Replies: 1
    Last Post: 09-28-2014, 06:00 AM
  5. Replies: 1
    Last Post: 09-28-2014, 04:29 AM
LINK TO POST COPIED TO CLIPBOARD