1. Blevincj's Avatar
    SO, I first noticed this a couple days ago but it became obvious today that something was awry. When someone calls any of my phones in my house (mine, wife's, my work phone) the call rings through to every phone simultaneously. Imagine a facetime call ringing on multiple iPads and an iPhone. This is every cellular call! Two phones on att and one on verizon. Please help!
    09-19-2014 10:32 PM
  2. mommybetts's Avatar
    Mines did the same thing also. I googled and found out you have to go into your sittings under iMessage and change it. There's an option in iMessage. My iPad and my sons iPad was ringing when my phone received a call.


    Sent from my iPhone using Tapatalk
    09-20-2014 12:59 AM
  3. Darran's Avatar
    Its under settings>FaceTime then turn off the iPhone mobile calls option either on each secondary device like iPad or just turn it off in your iphone or both!!
    Carobob likes this.
    09-20-2014 07:38 AM
  4. Blevincj's Avatar
    Thanks!!
    09-20-2014 01:53 PM
  5. Ron7624's Avatar
    Yup, thanks!!
    09-21-2014 08:08 PM
  6. Tonicmedia's Avatar
    Many thanks for the tip - another home goal for Apple!
    09-23-2014 06:15 AM
  7. melanie mejia's Avatar
    THANK YOU!! It worked perfectly! Facetime > Preferences > uncheck the box next to: iPhone Cellular Calls
    08-26-2015 12:54 PM

Similar Threads

  1. New iPhone 6 with call times?!
    By Bmichael78 in forum Ask a Question
    Replies: 3
    Last Post: 12-30-2015, 01:13 PM
  2. Replies: 125
    Last Post: 08-02-2015, 03:43 PM
  3. Notice how Touch ID seems a tad bit faster?
    By Heisenberg in forum iPhone 6 Plus
    Replies: 7
    Last Post: 09-20-2014, 09:01 AM
  4. iPhone 6: Hard to Tap on screen?
    By philrodo in forum iPhone 6
    Replies: 8
    Last Post: 09-20-2014, 01:52 AM
  5. Replies: 0
    Last Post: 09-19-2014, 09:22 PM
LINK TO POST COPIED TO CLIPBOARD