1. jbmaglunog's Avatar
    Hi guys!

    So after updating my 5S this morning, I can definitely notice that it's a tad bit slower than when it was on 7.1.2. It FEELS as if it was an iPhone 4 updated to iOS 7. So my question is, did I do something wrong? Upgraded OTA, deleted stuff to get me that ridiculously large 5GB of space for the installation. Is it just indexing, like what my other mates tell me? Also tried unlocking right after a reboot, the screen freezes after entering my passcode. It has never happened on me when it was on 7.1.2. Sorry, but these bother me so much. Any ideas would be appreciated.

    cheers
    09-18-2014 12:39 AM
  2. fatfury's Avatar
    My daughters iPhone 5c dos the same thing. She said it was slow. She rebooted her phone and it's now just as quick as wit was before

    I have an iPhone 5 and have noticed no difference in speed generally, however have noticed that the predictive text seems much smoother and faster.
    09-18-2014 12:46 AM
  3. michikade's Avatar
    I haven't noticed any real difference personally on either my iPhone 5 or my iPad 2 -- I do reboot the devices after going through the setup screens every time, though, and that seems to knock any cobwebs out of the way.


    Sent from my gracefully aging iPad 2 with iOS 8.0 using Tapatalk
    09-18-2014 12:48 AM
  4. jmr1015's Avatar
    My 5S and iPad Air are both running well on iOS 8 so far. I plugged them both in and updated through iTunes on my MacBook Pro. I rarely update OTA.
    09-18-2014 01:08 AM
  5. the1onlyjosh's Avatar
    I did a clean install on my 5 and it running just as good if not better. But as for my iPad mini seems to have slowed down a little.
    09-18-2014 01:12 AM
  6. RicanMedic78's Avatar
    How do you do a clean install? I'm missing features on my install. Voice Siri doesn't work on the charger and actionable notifications doesn't work on the lock screen. I only get an X when I slide to the left.

    Upgraded a 5c and everything works like a charm. Don't know what's going on with the 5s.


    Sent from my iPhone using Tapatalk
    09-18-2014 01:30 AM
  7. RicanMedic78's Avatar
    Here's a screen shot of my 5s lock screen


    Sent from my iPhone using Tapatalk
    09-18-2014 01:31 AM
  8. RicanMedic78's Avatar
    No reply tab


    Sent from my iPhone using Tapatalk
    09-18-2014 01:31 AM
  9. taz323's Avatar
    So far, my 5s and iPad 4, are running great, and they were both OTA.
    09-18-2014 01:32 AM
  10. RicanMedic78's Avatar
    The 5c i did OTA. The 5s i did through iTunes cause I had to make space. Both installs appear to be slightly different.


    Sent from my iPhone using Tapatalk
    09-18-2014 01:34 AM
  11. iwoodland's Avatar
    All of my keyboard shortcuts have been deleted. Has anyone had the same issue?
    09-18-2014 02:12 AM
  12. jbmaglunog's Avatar
    My weather app runs like crap as well. It's visually lagging.
    09-18-2014 03:17 AM
  13. plantemichel's Avatar
    Nothing is perfect


    Sent from my iPhone 5S using Tapatalk
    09-18-2014 03:30 AM
  14. qbnkelt's Avatar
    Have those of you reporting trouble done a reboot? It worked for me.


    Sent from my AWESOME 64G gold iPhone 5s until my iPhone 6 128G Gold arrives
    09-18-2014 07:31 AM
  15. tlo07's Avatar
    Just like others have said, reboot. Mine was seriously laggy but after a reboot it's just as snappy as ever.

    Sent from my iPad using Tapatalk HD
    09-18-2014 07:53 AM
  16. calebt's Avatar
    I did a clean install and mine is running fine.


    Sent from my iPhone 5s using Tapatalk
    09-18-2014 07:55 AM
  17. kataran's Avatar
    Hi guys!

    So after updating my 5S this morning, I can definitely notice that it's a tad bit slower than when it was on 7.1.2. It FEELS as if it was an iPhone 4 updated to iOS 7. So my question is, did I do something wrong? Upgraded OTA, deleted stuff to get me that ridiculously large 5GB of space for the installation. Is it just indexing, like what my other mates tell me? Also tried unlocking right after a reboot, the screen freezes after entering my passcode. It has never happened on me when it was on 7.1.2. Sorry, but these bother me so much. Any ideas would be appreciated.

    cheers
    Hello JB

    The iOS 8 update on the 5s shouldn't slow down your device at all. Try doing a Hard Reset by holding the power and home button down at the same time until the screen goes dark wait a few seconds and then power your device back up

    Also go to the App Store and make sure your getting all the app updates for iOS 8 there are a lot of them coming in hourly
    09-18-2014 08:00 AM
  18. WindingBerry's Avatar
    I have not seen a difference


    Sent from my iPhone using Tapatalk
    09-18-2014 12:01 PM
  19. OBF's Avatar
    Seems alright for me. Just some bugs every now and then.


    Sent from my Space Grey iPhone 5s using Tapatalk
    09-18-2014 12:18 PM
  20. cobra302's Avatar
    Hello JB

    The iOS 8 update on the 5s shouldn't slow down your device at all. Try doing a Hard Reset by holding the power and home button down at the same time until the screen goes dark wait a few seconds and then power your device back up

    Also go to the App Store and make sure your getting all the app updates for iOS 8 there are a lot of them coming in hourly
    This. I had the same issue yesterday and a hard reboot fixed the issue.
    09-18-2014 01:10 PM
  21. vigilant's Avatar
    iOS 8 right now is running about as smooth as iOS 7.1.2 was. The GM seems way more responsive compared to me then the betas. I am running all A7 hardware right now. If you are running into issues it may be worth doing a full restore to factory settings?
    09-18-2014 04:36 PM
  22. BParker4381's Avatar
    I may have to do that because, for me, ios 8 seems more glitchy than iOS 7 did.
    09-18-2014 05:00 PM
  23. GusHerb's Avatar
    iOS 8 is working exactly like iOS 7 on my 5S. The only problem I had was the dialer app locked up after a call and I couldn't even force close it in the app drawer, requiring a reboot.

    I'd say at the very worst iOS 8 is like iOS 7 before 7.1 came out, but it's still better for me then iOS 7.0 was.
    09-18-2014 06:21 PM
  24. ChaosShadow's Avatar
    Since I've updated, my 5S runs smooth for the most part, but then it will lag to the point of not responding to anything. Sleep/Wake and home button are unresponsive too. Lasts for about a minute or so, and then it's back to normal. Doesn't matter what app I'm using. I updated OTA And have tried regular reboots and a hard reset too. Still happens. I'm hoping an update will fix this... Really don't want to do a clean install.
    09-18-2014 10:43 PM
  25. Tpence2177's Avatar
    Mine is running fine here. I noticed my battery life was a lot worse yesterday. Now it's better than iOS 7. Just going to let it work for a while. Seems to be getting better and faster as the day goes on. Restart it a few time and just let it bake for a while and see what it does.
    09-18-2014 10:46 PM
56 123

Similar Threads

  1. Replies: 15
    Last Post: 11-28-2015, 09:32 PM
  2. iPhone 6 speakers
    By GCMS in forum iPhone 6
    Replies: 8
    Last Post: 09-19-2014, 01:41 PM
  3. Replies: 4
    Last Post: 09-19-2014, 11:03 AM
  4. Any hope? I lost all photos, contacts, etc. when updating to iOS 8
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-2014, 04:45 PM
  5. iOS 8 GM....not so "GM"
    By aznhomieboi1689 in forum iOS 8
    Replies: 4
    Last Post: 09-18-2014, 06:06 AM
LINK TO POST COPIED TO CLIPBOARD