1. Wreckus's Avatar
    I tried to see if I can use 1Password with my banking app and found that when you go to enter the password (1password w/ touch ID didn't work), it will use the default IOS keyboard, not swype.
    09-17-2014 05:01 PM
  2. Just_Me_D's Avatar
    It's probably a built-in safety feature from keeping your sensitive data from third party keyboard developers.
    09-17-2014 05:05 PM
  3. acerace113's Avatar
    Looks like any password field will use the default iOS keyboard


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    09-17-2014 05:06 PM
  4. Wreckus's Avatar
    It's probably a built-in safety feature from keeping your sensitive data from third party keyboard developers.
    Probably, I like that though. When I was with android and had swift key, i was always weary of entering my passwords with a 3rd party keyboard.

    Really glad Apple took this step.
    09-17-2014 05:06 PM
  5. Just_Me_D's Avatar
    Probably, I like that though. When I was with android and had swift key, i was always weary of entering my passwords with a 3rd party keyboard.

    Really glad Apple took this step.
    Yeah, me, too...
    09-17-2014 05:17 PM
  6. Iphonejackson's Avatar
    I had fleksy freak out on the earlier forcing me to restart my phone.
    09-17-2014 05:26 PM
  7. FFR's Avatar
    Op: You have to enable Touch ID in 1passwords setting.
    09-17-2014 05:29 PM
  8. warcraftWidow's Avatar
    It's probably a built-in safety feature from keeping your sensitive data from third party keyboard developers.
    It is. I think they even mentioned that way back in June at the WWDC keynote.
    Just_Me_D likes this.
    09-17-2014 05:31 PM
  9. Wreckus's Avatar
    Op: You have to enable Touch ID in 1passwords setting.
    I did, it works in safari.
    09-17-2014 05:34 PM
  10. Joker022's Avatar
    I found that if you place Swype (or whatever third party keyboard you're using) at the top above the defaukt keyboard, the system will always use that keyboard. Its been working for all day for me. Good luck!
    Wreckus likes this.
    09-17-2014 05:51 PM
  11. Wreckus's Avatar
    I found that if you place Swype (or whatever third party keyboard you're using) at the top above the defaukt keyboard, the system will always use that keyboard. Its been working for all day for me. Good luck!
    Thanks, I didn't know I can do that. However, I did that and the BMO app still defaulted to the default IOS keyboard when entering the password, which is perfectly okay, I don't mind that at all.
    09-17-2014 06:11 PM
  12. Joker022's Avatar
    Now that I think about it, I just completely deleted the default keyboard so it wasn't an issue. Sorry for the confusion.
    09-17-2014 10:16 PM

Similar Threads

  1. Replies: 23
    Last Post: 09-22-2015, 12:15 AM
  2. Pocket 5.6 adds iOS 8 support with extensions, Handoff
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-17-2014, 04:51 PM
  3. Replies: 1
    Last Post: 09-17-2014, 04:34 PM
  4. Photo effects app Fragment gains iOS 8 support in new update
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-17-2014, 03:51 PM
  5. All the iOS 8 custom keyboards you need to know about!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-17-2014, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD