1. kch50428's Avatar
    And in the time it took to post that, I dropped to 74%.
    Don't obsess over the number... Just use it as you normally do and the number will work itself out. Sometimes this happens with betas, and even after betas.
    nikkisharif likes this.
    07-22-2014 08:43 AM
  2. luvesuga's Avatar
    Don't obsess over the number... Just use it as you normally do and the number will work itself out. Sometimes this happens with betas, and even after betas.
    I usually don't. Actually the problem app seems to be Tapatalk. I'm still going to do a clean install via DFU tonight though.


    Sent from my iPhone using Tapatalk
    07-22-2014 08:46 AM
  3. acerace113's Avatar
    Hmm.. Just did a clean install on my iPod touch and had to re-trust my computer so my iPod would connect to iTunes, had to go though the setup screen before I could trust my computer on my iPod...


    Sent from my iPhone 5S or 5th gen iPod Touch (beta testing) using Tapatalk
    07-22-2014 08:48 AM
  4. pappy53's Avatar
    Messages doesn't show a character count.


    Sent from my iPhone using Tapatalk
    07-22-2014 09:13 AM
  5. luvesuga's Avatar
    Hmm.. Just did a clean install on my iPod touch and had to re-trust my computer so my iPod would connect to iTunes, had to go though the setup screen before I could trust my computer on my iPod...


    Sent from my iPhone 5S or 5th gen iPod Touch (beta testing) using Tapatalk
    Had to re-trust my computer using the OTA method.


    Sent from my iPhone using Tapatalk
    07-22-2014 09:19 AM
  6. acerace113's Avatar
    Had to re-trust my computer using the OTA method.


    Sent from my iPhone using Tapatalk
    Really cause I didn't have to after I did the OTA update. Only after I did a clean install is when I had to re-trust my computer.


    Sent from my 5th gen iPod touch (beta testing) or iPhone 5S using Tapatalk
    07-22-2014 09:26 AM
  7. luvesuga's Avatar
    Really cause I didn't have to after I did the OTA update. Only after I did a clean install is when I had to re-trust my computer.


    Sent from my 5th gen iPod touch (beta testing) or iPhone 5S using Tapatalk
    I did the OTA and then plugged my phone in to do a backup and it asked.


    Sent from my iPhone using Tapatalk
    07-22-2014 09:34 AM
  8. acerace113's Avatar
    Figured out why VPN didn't work for me in the betas... It was due to my router settings...


    Sent from my iPhone 5S or 5th gen iPod Touch (beta testing) using Tapatalk
    07-22-2014 09:58 AM
  9. melillobm's Avatar
    Did OTA instead of DFU this time. Battery life is not good right now. Dropping 4-5% every five minutes.


    Sent from my iPhone using Tapatalk
    I'm having the same issue. Battery is dropping like crazy. Just like the first beta.
    07-22-2014 10:07 AM
  10. Just_Me_D's Avatar
    Figured out why VPN didn't work for me in the betas... It was due to my router settings...


    Sent from my iPhone 5S or 5th gen iPod Touch (beta testing) using Tapatalk
    Please explain. When I initially upgrade to beta 4 OTA, my Private Tunnel VPN worked perfectly, but when I restored as new, it would accept my .ovpn profiles. I had to restore from a beta 3 back up to get it to work like before.
    07-22-2014 10:27 AM
  11. Just_Me_D's Avatar
    I did the OTA and then plugged my phone in to do a backup and it asked.


    Sent from my iPhone using Tapatalk
    I'm having the same issue. Battery is dropping like crazy. Just like the first beta.
    Battery life for me is on par with the way it's always been...Excellent.
    07-22-2014 10:28 AM
  12. Just_Me_D's Avatar
    Really cause I didn't have to after I did the OTA update. Only after I did a clean install is when I had to re-trust my computer.


    Sent from my 5th gen iPod touch (beta testing) or iPhone 5S using Tapatalk
    Same here....
    07-22-2014 10:28 AM
  13. luvesuga's Avatar
    Battery life for me is on par with the way it's always been...Excellent.
    As long as Tapatalk isn't open, battery life is fine. Just watched it jump three percent. Lol.


    Sent from my iPhone using Tapatalk
    07-22-2014 10:34 AM
  14. BLiNK's Avatar
    why are we obsessing over beta battery performance

    correct me if i'm wrong but these betas are no indication of the finished product regarding battery life?
    07-22-2014 10:49 AM
  15. Just_Me_D's Avatar
    As long as Tapatalk isn't open, battery life is fine. Just watched it jump three percent. Lol.


    Sent from my iPhone using Tapatalk
    I just finished an 11 minute conversation with one of my sons who is currently visiting relatives in Orlando, and my battery life is still at 99%. As for Tapatalk, girl I get notifications all day, everyday. Check your "background App Refresh" settings to see if they're set to your specifications.
    07-22-2014 10:51 AM
  16. luvesuga's Avatar
    why are we obsessing over beta battery performance

    correct me if i'm wrong but these betas are no indication of the finished product regarding battery life?
    That is correct. Not obsessing about it. Nothing a clean install can't fix.


    Sent from my iPhone using Tapatalk
    07-22-2014 10:54 AM
  17. luvesuga's Avatar
    Have to say this is a solid build. Most bugs from the previous builds seem to be fixed.


    Sent from my iPhone using Tapatalk
    07-22-2014 11:03 AM
  18. acerace113's Avatar
    Please explain. When I initially upgrade to beta 4 OTA, my Private Tunnel VPN worked perfectly, but when I restored as new, it would accept my .ovpn profiles. I had to restore from a beta 3 back up to get it to work like before.
    My router is blocking VPN connections, I have no idea why though. The only way I found out was when I tested my old 4S on iOS 7 and it wouldn't work with my router. Then I tested with my iPod and my old 4S wifi tethered to my 5S and both worked without problems.


    Sent from my iPhone 5S or 5th gen iPod Touch (beta testing) using Tapatalk
    Just_Me_D likes this.
    07-22-2014 11:06 AM
  19. mikeo007's Avatar
    Definitely some rather serious bugs in Safari, look to be related to javascript.
    Many websites that utilize javascript won't load, and come back with an error: "A problem repeatedly occurred on 'www.....'

    Some sites that don't work:
    Build a Website - Squarespace
    MMO-Champion - World of Warcraft News and Raiding Strategies
    Anything with webgl
    07-22-2014 11:11 AM
  20. luvesuga's Avatar
    Definitely some rather serious bugs in Safari, look to be related to javascript.
    Many websites that utilize javascript won't load, and come back with an error: "A problem repeatedly occurred on 'www.....'

    Some sites that don't work:
    Build a Website - Squarespace
    MMO-Champion - World of Warcraft News and Raiding Strategies
    Anything with webgl
    Not just Safari. Tried the same websites in Chrome and the app crashed.
    07-22-2014 11:55 AM
  21. iknrisms's Avatar
    So is the keyboard bug only relevant to quick replies or throughout the OS with beta 4? I've been chatting with others who don't see this issue.
    Seems to only be an issue with Quick Reply.


    Sent from my iPhone using Tapatalk
    07-22-2014 12:00 PM
  22. luvesuga's Avatar
    Seems to only be an issue with Quick Reply.


    Sent from my iPhone using Tapatalk
    I agree. The keyboard bug appeared using Quick Reply with the phone unlocked. I didn't encounter the bug using Quick Reply on the lock screen.
    07-22-2014 12:05 PM
  23. iknrisms's Avatar
    I agree. The keyboard bug appeared using Quick Reply with the phone unlocked. I didn't encounter the bug using Quick Reply on the lock screen.
    Yeah another user and I discussed it and they seem to think the keyboard isn't aligned correctly. That's why hitting "Space" cues a "b". Annoying but nothing to fret about.


    Sent from my iPhone using Tapatalk
    luvesuga likes this.
    07-22-2014 12:08 PM
  24. reeneebob's Avatar
    Battery life is much, much better. Total 180 for me. I've been off charger since 10 last night and am at 87%, with beta 3 I'd be at 30. Hell the first night with beta 3 I dropped 60% on standby overnight. I woke up still at 100 this morning.

    Very pleased.

    I had tapatalk crashes but in uninstalled and reinstalled and all fixed.
    luvesuga likes this.
    07-22-2014 12:31 PM
  25. jsntrenkler's Avatar
    I just finished restoring as new and am in the process of putting things the way I want it. The overall stability of beta 4, at least on my iPhone 5, appears better than beta 3 thus far, and I used beta 3 as my daily driver for its duration.
    I agree it is very smooth and does seem to improve in the stability department. Just amazes me how the squash one bug and then create another. Missing punctuation in quick reply stinks as quick reply is one of my favorite features.
    Just_Me_D, luvesuga, BLiNK and 1 others like this.
    07-22-2014 12:58 PM
351 ... 56789 ...

Similar Threads

  1. Home Theater Ear Candy App - 5.1 music for iOS and the Apple TV
    By JeffPerrin in forum iPad Apps & Games
    Replies: 3
    Last Post: 12-15-2014, 01:53 PM
  2. Replies: 6
    Last Post: 07-23-2014, 04:24 PM
  3. When is the iTunes Festival in London?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 07-21-2014, 12:40 PM
  4. iPhone and iPad app developers are the most likely to be making money
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-21-2014, 12:30 PM
  5. Marked 2 now available on the Mac App Store
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-21-2014, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD