1. ethansawicki's Avatar
    Hello, ive been having issues with imessage since beta 2 ive downgraded back to 7.1.2 and im still having the issue of them failing to send immediately and it has nothing to do with service?
    07-12-2014 09:03 PM
  2. kd7irm's Avatar
    Have had similar issues as well. And I've found from other devices in the family not ever ran iOS 8, that I don't think it's iOS 8 related.


    Sent from my iPhone using iMore Forums
    07-12-2014 09:12 PM
  3. austriak's Avatar
    I had that issue. I deactivated iMessage in messages settings and then reactivated it. I have had no issues since.
    07-13-2014 11:57 AM
  4. ethansawicki's Avatar
    I tried that and it didn't work. For me I think it has something to do with handoff not entirely sure. I made a new Apple ID and everything is completely fine on beta 3.


    Sent from my iPhone using iMore Forums
    07-13-2014 02:25 PM

Similar Threads

  1. IOS 8 Family Sharing
    By MrMars in forum Ask a Question
    Replies: 19
    Last Post: 07-16-2014, 12:12 AM
  2. jailbreak ios 7,1,1
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 07-15-2014, 12:47 AM
  3. Uploading to iPhoto from iPhone5 after ios 7.1.1 update
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2014, 01:01 PM
  4. Restore contacts from back up
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2014, 04:33 AM
  5. No Cydia after Pangu IOS 7.1.x Jailbreak
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2014, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD