1. MaxPayne79's Avatar
    Anybody else's iPhone 5 dropped down to 3G with beta 2?
    06-18-2014 02:53 PM
  2. ghostface147's Avatar
    Who is your provider? No, I haven't had this problem.
    06-18-2014 02:57 PM
  3. MaxPayne79's Avatar
    fido in toronto.
    06-18-2014 02:59 PM
  4. ghostface147's Avatar
    If you flash back down to 7.1.1, does it work?
    06-18-2014 03:16 PM
  5. Just_Me_D's Avatar
    Have you tried the following:
    1. Rebooting
    2. Put the device in Airplane mode for about 30 seconds and then take it out of Airplane mode.
    3. Go to Settings - Cellular and make sure "Enable LTE" is enabled.
    06-18-2014 03:23 PM
  6. MaxPayne79's Avatar
    Have you tried the following:
    1. Rebooting
    2. Put the device in Airplane mode for about 30 seconds and then take it out of Airplane mode.
    3. Go to Settings - Cellular and make sure "Enable LTE" is enabled.
    1, yes
    2. no.
    3. of course.

    Apparently a bunch of people are having this problem from what I gather on other forums.
    Thank your lucky stars it didn't happen to you. lol.

    06-18-2014 03:26 PM
  7. Just_Me_D's Avatar
    1, yes
    2. no.
    3. of course.

    Apparently a bunch of people are having this problem from what I gather on other forums.
    Thank your lucky stars it didn't happen to you. lol.

    Believe me, I am grateful......Still, I'd download a fresh copy of the latest beta and install it just in case.
    06-18-2014 03:28 PM
  8. MaxPayne79's Avatar
    Believe me, I am grateful......Still, I'd download a fresh copy of the latest beta and install it just in case.
    Yeah I may have to do that for sure. I OTA updated from Beta 1 because my unit is registered but maybe I'll do what you suggested.

    Thanks.

    06-18-2014 03:49 PM
  9. Just_Me_D's Avatar
    Yeah I may have to do that for sure. I OTA updated from Beta 1 because my unit is registered but maybe I'll do what you suggested.

    Thanks.

    I updated OTA as well, but I will certainly take some time to do a fresh install. I just feel better about it when I do.
    06-18-2014 03:52 PM
  10. MaxPayne79's Avatar
    if anyone wants more info and a possible solution, head over to this tread I started. only on 3G after Beta 2 update. - MacRumors Forums
    This topic didn't catch fire on here.
    06-19-2014 03:50 PM
  11. Xm_jdm's Avatar
    I experienced this today and yesterday. Had 3G for hours and did not notice that I was not getting any data until I finally opened up Safari. I went into my APN settings and they were wiped. A reboot fixed the problem.
    mquise1991 likes this.
    06-19-2014 09:19 PM
  12. Xm_jdm's Avatar
    2 days in and it's done this 6 times. Reported but still frustrating. Reboots still fix it but it happens at random times throughout the day.
    06-21-2014 08:07 AM
  13. Anthonyiamador's Avatar
    Anybody else's iPhone 5 dropped down to 3G with beta 2?
    I have had this problem and it seems to go away after some time. I also have a iPhone 5 with beta 2 installed. Once in awhile it will show 3G, then if I restart it will jump back to LTE. It's just most likely a bug that will get squashed in the next beta or so.


    Sent from my iPhone 5 using iMore Forums
    06-21-2014 02:28 PM
  14. Madushan Aruna's Avatar
    Yeah!!! Me too
    06-21-2014 11:00 PM
  15. sau124's Avatar
    Yeah I saw that with AT&T too.
    06-23-2014 04:18 PM
  16. John Yester's Avatar
    Has connection issues with Beta 1 and Beta 2
    06-23-2014 04:34 PM
  17. Xm_jdm's Avatar
    Whopping 9 times yesterday. And I have done a fresh reinstall.
    06-24-2014 07:41 PM
  18. matthewjagiela's Avatar
    This happened to me for the first time yesterday. Running beta 2 on an iPhone 5s on AT&T. It seems that going in and switching LTE off and on will do the trick or airplane mode of a few seconds but still annoying. Hope to see a fix Tuesday for this.
    06-28-2014 02:42 PM

Similar Threads

  1. Replies: 13
    Last Post: 07-10-2014, 02:55 PM
  2. Osx Yosemite beta testing program
    By arunkrisshna in forum OS X / macOS
    Replies: 6
    Last Post: 07-06-2014, 05:38 PM
  3. New and updated apps: Sicher, Southwest Airlines, Adobe Lightroom and more!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-18-2014, 01:50 PM
  4. Adobe announces Photoshop CC 2014, updates to Creative Cloud
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-18-2014, 01:10 PM
  5. Apple online store updating 3 AM PST
    By Mayson Lancaster in forum iMore.com News Discussion
    Replies: 1
    Last Post: 06-18-2014, 07:58 AM
LINK TO POST COPIED TO CLIPBOARD