1. Ipheuria's Avatar
    Not long after installing beta 2, my daughter called and I was unable to answer the call. The display went blank for a few seconds and then displayed the lock screen. It would not show the answer option. i had to call her back to talk to her. Thankfully, it hasn't happened since.
    Yeah today I got a Facetime and although the phone was ringing there was no phone interface to answer the call lol I had to reboot and call my wife back. Luckily I could message her from my Mac while rebooting.
    06-18-2014 03:39 PM
  2. Just_Me_D's Avatar
    Yeah today I got a Facetime and although the phone was ringing there was no phone interface to answer the call lol I had to reboot and call my wife back. Luckily I could message her from my Mac while rebooting.
    (Laughing)....Did you almost freak out like I did?
    06-18-2014 03:41 PM
  3. John Yester's Avatar
    Yeah today I got a Facetime and although the phone was ringing there was no phone interface to answer the call lol I had to reboot and call my wife back. Luckily I could message her from my Mac while rebooting.
    What was the result on the other end?
    BreakingKayfabe likes this.
    06-18-2014 03:54 PM
  4. acerace113's Avatar
    I have to say beta 2 has been pretty stable for me on my 5th gen iPod touch, not quite ready to use on my 5S as a daily driver but it's getting there.


    Sent from my iPhone 5S or 5th gen iPod Touch (beta testing) using Tapatalk
    nikkisharif and Ipheuria like this.
    06-18-2014 07:47 PM
  5. Tartarus's Avatar
    It's asking for my icloud password every few hours and the microphone next to the space key disappears from time to time in some apps.

    Somehow Tapatalk feels a lot slower with this beta, it takes a long time before threads will
    load.

    Am I the only one experiencing this? I have a 5S (A1457)
    06-18-2014 07:52 PM
  6. Just_Me_D's Avatar
    It's asking for my icloud password every few hours and the microphone next to the space key disappears from time to time in some apps.
    Really? Hmmm, I wonder if a clean install would alleviate the problem.
    Somehow Tapatalk feels a lot slower with this beta, it takes a long time before threads willload.Am I the only one experiencing this? I have a 5S (A1457)
    In regard to Tapatalk, it's working in the manner it always has on my iPhone 5 running iOS 8 beta 2. I'm going to do a clean install in a few minutes because I have yet to get the Bug Reporter to work.
    06-18-2014 08:13 PM
  7. Tartarus's Avatar
    Really? Hmmm, I wonder if a clean install would alleviate the problem.

    i did a clean install and put my backup back. Do you think somehow the bugs in beta 1 were imported that way? or that it is causing a lot issues?

    This is my daily driver and it would cost me a lot of time and effort to get everything back to it's current state.
    06-18-2014 08:19 PM
  8. Just_Me_D's Avatar
    i did a clean install and put my backup back. Do you think somehow the bugs in beta 1 were imported that way? or that it is causing a lot issues?

    This is my daily driver and it would cost me a lot of time and effort to get everything back to it's current state.
    It's possible, however, it is still beta software so it's not uncommon to experience quirks here and there as well as some that might not affect other devices. Having said that, unless you feel you downloaded a corrupt copy of beta 2, I would leave it as-is and deal with it.
    Ipheuria likes this.
    06-18-2014 08:26 PM
  9. Tartarus's Avatar
    It's possible, however, it is still beta software so it's not uncommon to experience quirks here and there as well as some that might not affect other devices. Having said that, unless you feel you downloaded a corrupt copy of beta 2, I would leave it as-is and deal with it.
    I'm planning on leaving it as-is. Beta 3 will be here in a month at most. I'm patient
    Just_Me_D and nikkisharif like this.
    06-18-2014 08:46 PM
  10. iBright's Avatar
    I rechecked my battery usage just today. Even just yesterday when I checked it was 24hours & 6 days just this morning when I rechecked it has changed from 24hours & 7 days


    iPhone 5S using tapatalk
    06-18-2014 10:14 PM
  11. Tartarus's Avatar
    I rechecked my battery usage just today. Even just yesterday when I checked it was 24hours & 6 days just this morning when I rechecked it has changed from 24hours & 7 days http://img.tapatalk.com/d/14/06/19/ryzatysy.jpg


    iPhone 5S using tapatalk
    Same here. I guess it's a bug
    06-18-2014 11:04 PM
  12. HankAZ's Avatar
    i did a clean install and put my backup back. Do you think somehow the bugs in beta 1 were imported that way? or that it is causing a lot issues?

    This is my daily driver and it would cost me a lot of time and effort to get everything back to it's current state.
    This is why I refuse to run any beta on my daily driver. Stuff can (usually does) go wrong at some point, and it IS your daily driver. Be smart. Don’t do it.
    06-18-2014 11:20 PM
  13. iBright's Avatar
    This is why I refuse to run any beta on my daily driver. Stuff can (usually does) go wrong at some point, and it IS your daily driver. Be smart. Dont do it.
    What kind of issues?
    Let's us all know then if they are the same issues we all have you will know it's a general thing if not then don't you think you did something wrong?


    iPhone 5S using tapatalk
    06-18-2014 11:46 PM
  14. mikeo007's Avatar
    Just had a catastrophic failure, lol. Mail app would not open and most settings panel items were non-responsive. Data over wifi and LTE stopped working after a few hours too. Would work for a couple minutes after reboot, then stop again. Restore didn't work either, so I needed to do a DFU mode recovery. Hope this doesn't happen to anyone else!
    06-18-2014 11:48 PM
  15. nikkisharif's Avatar
    Weather is not showing on my notification center , how do I turn it on?
    It wasn't there in beta 1 either. As of right now there isn't a way to turn it on. If it was available, you could pull down NC > click edit > & the weather option would be there,
    Ipheuria likes this.
    06-19-2014 12:14 AM
  16. nikkisharif's Avatar
    I rechecked my battery usage just today. Even just yesterday when I checked it was 24hours & 6 days just this morning when I rechecked it has changed from 24hours & 7 days


    iPhone 5S using tapatalk
    Same here
    06-19-2014 12:17 AM
  17. HankAZ's Avatar
    What kind of issues?
    Let's us all know then if they are the same issues we all have you will know it's a general thing if not then don't you think you did something wrong?
    Just had a catastrophic failure, lol. Mail app would not open and most settings panel items were non-responsive. Data over wifi and LTE stopped working after a few hours too. Would work for a couple minutes after reboot, then stop again. Restore didn't work either, so I needed to do a DFU mode recovery. Hope this doesn't happen to anyone else!
    This ^^^. Stuff happens,

    Personally, I have had no major issues, so far. But some folks do. Some of them figure it out. Others freak out. My point is simply this: it’s beta. For a reason. It’s not ready for prime time yet. Just a word to the wise.
    06-19-2014 12:31 AM
  18. iBright's Avatar



    iPhone 5S using tapatalk
    06-19-2014 12:46 AM
  19. Tartarus's Avatar
    It wasn't there in beta 1 either. As of right now there isn't a way to turn it on. If it was available, you could pull down NC > click edit > & the weather option would be there,
    Weather in NC works just fine here


    Ps: temp is in Celsius. It's not like I live in Siberia or something 😂
    Last edited by yukhalilsel; 06-19-2014 at 06:56 AM.
    Ipheuria and nikkisharif like this.
    06-19-2014 05:25 AM
  20. acerace113's Avatar
    Ok... Now my iPod says last 7 days...
    iOS 8 Beta 2 for devs available for download. Bugs/Feedback thread-imageuploadedbytapatalk1403175310.583514.jpg



    Sent from my 5th gen iPod touch (beta testing) or iPhone 5S using Tapatalk
    06-19-2014 06:55 AM
  21. warcraftWidow's Avatar
    It wasn't there in beta 1 either. As of right now there isn't a way to turn it on. If it was available, you could pull down NC > click edit > & the weather option would be there,
    The weather has been there in both betas for me. Traffic wasn't there in beta 1 but it's back for me now.
    nikkisharif likes this.
    06-19-2014 07:02 AM
  22. iBright's Avatar
    When I pull down the NC go to edit I can't find any weather buh I just realized the weather appeared like this afternoon after I switched from wifi to my cellular data


    iPhone 5S using tapatalk
    nikkisharif likes this.
    06-19-2014 07:03 AM
  23. iPhone4iPad's Avatar
    Well, my iPhone 5s decided to kill its lock button and stopped working so i sent it in to Apple, and they were all surprised when they saw me with iOS 8 so they asked me to prove i was a developer so i did, and they shut up. haha.
    Anyway, now that i got a brand new replacement, i was shocked when i saw that it's come with iOS 7.0.4 so that means i'm going back to the jailbreak world for now, and leaving iOS 8 on my iPad's and my iPhone 5.
    Oh well, might come back in Beta 3 or 4
    See ya guys!
    06-19-2014 07:06 AM
  24. acerace113's Avatar
    Well, my iPhone 5s decided to kill its lock button and stopped working so i sent it in to Apple, and they were all surprised when they saw me with iOS 8 so they asked me to prove i was a developer so i did, and they shut up. haha.
    Anyway, now that i got a brand new replacement, i was shocked when i saw that it's come with iOS 7.0.4 so that means i'm going back to the jailbreak world for now, and leaving iOS 8 on my iPad's and my iPhone 5.
    Oh well, might come back in Beta 3 or 4
    See ya guys!
    Nice


    Sent from my 5th gen iPod touch (beta testing) or iPhone 5S using Tapatalk
    06-19-2014 07:14 AM
  25. EmceeGeek's Avatar
    The keyboard is buggy, only sometimes it works. When I type autocorrect disappears; and the field where you type jumps as I type.

    I had to keep entering my APN so that I'd have working service (tmobile).

    Snapchat wont let me record video (camera).

    On Instagram my uploading photos won't align properly.

    Camera app will open but the screen will be black. Trying to use it from the lockscreen is out of the question.
    06-19-2014 07:44 AM
449 ... 7891011 ...

Similar Threads

  1. Apple releases iOS 8 beta 3, developers, go get it!
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 07-07-2014, 02:22 PM
  2. OS X Yosemite preview 3 now available
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-07-2014, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD