1. rich67's Avatar
    I updated to 7.06 to fix the security issues last night, and since then nothing has pushed on my Gmail app. I have tried re-installing the app, logging out and back in, then toggling the notification settings off and then on again-to no avail. I am assuming there is some kind of conflict with the app and the new security settings, but I am wondering if I overlooked something. Anyone else having problems? I need email push, and it's frustrating that it just stopped working. My iCloud email account pushes just fine.
    02-24-2014 08:28 AM
  2. wbkm85's Avatar
    app will probably have to be updated.. if you've done that and its not working, its the app

    just give it another day or two and should be fixed
    rich67 likes this.
    02-24-2014 08:31 AM
  3. rich67's Avatar
    app will probably have to be updated.. if you've done that and its not working, its the app

    just give it another day or two and should be fixed
    That's what I figured. Wasn't sure if I was just missing something in my settings.
    02-24-2014 08:59 AM
  4. wcast's Avatar
    I'm not getting my gmail either


    Sent from my iPhone using iMore Forums
    02-25-2014 02:58 PM
  5. rstark18's Avatar
    Gmail is fine for me after the update. Battery life is a different issue.
    02-26-2014 12:15 AM
  6. rich67's Avatar
    I performed a reset on the phone, and about a couple hours after Gmail started alerting again. Give it a shot; may be a fluke. Hold down the home and power buttons until the Apple logo appears. But all is well and good in Gmail app land again.
    02-26-2014 11:14 AM
  7. Just_Me_D's Avatar
    I performed a reset on the phone, and about a couple hours after Gmail started alerting again. Give it a shot; may be a fluke. Hold down the home and power buttons until the Apple logo appears. But all is well and good in Gmail app land again.
    Thanks for the update...
    02-26-2014 11:24 AM

Similar Threads

  1. Which email application app do you use? Which is the best?
    By jmendel33 in forum iPhone Apps & Games
    Replies: 22
    Last Post: 06-03-2014, 12:30 AM
  2. Big Boss down after jaibreak? Please Help!!!!
    By Shlov1 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 02-25-2014, 01:23 PM
  3. Tapatalk, Tapatalk Pro, and Tapatalk based forum apps login issue
    By metllicamilitia in forum iPhone Apps & Games
    Replies: 9
    Last Post: 02-25-2014, 07:49 AM
  4. CCControls no longer works after 7.0.6 update
    By LeinieWR in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 02-24-2014, 08:57 PM
  5. Imessages not working
    By tarasaunders11 in forum iPhone 4S
    Replies: 1
    Last Post: 02-24-2014, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD