1. kilofoxtrot's Avatar
    I am not sure which IOS update may have caused this issue. It was the last update or possibly the one before.

    Prior, I could answer a call in my 13 Chevy Equinox (MyLink System) and the call would continue with the audio source being the Chevy Equinox via BT on the iPhone. However, now when I answer a call, the call stays for about 5 seconds with the Chevy audio source and then switches to audio source iPhone. I can see it switch on the iPhone screen. (tested this while parked). In order to continue in hands-free mode, I have to manually switch the audio source on the iPhone or on the MyLink screen. Once I do that, the call stays in hands-free mode. Its only taking the call initially that the audio source gets switched.

    Calls I initiate via MyLink stay hands-free.

    I have not updated the firmware on the MyLink system and can only account for the updates to IOS 7 as the only system changes.

    I have a 5S. Anyone else with this issue?
    01-20-2014 09:48 AM
  2. Just_Me_D's Avatar
    I have a similar problem with my Jawbone Icon. When my iPhone 5 is connected to it via bluetooth and I receive a call, I have to select the Jawbone Icon as the preferred audio source instead of it automatically being selected.
    01-20-2014 11:06 AM
  3. BrockS.'s Avatar
    I have this issue with any Bluetooth earpiece I use. I find it most annoying and have yet to find a solution to lock it to the earpiece only. The closest I've come is to answer the call via the earpiece and this keeps the audio coming through it instead of switching to the phone.
    Just_Me_D likes this.
    01-20-2014 01:36 PM
  4. smelton3's Avatar
    I had the same issue with using Bluetooth in my vehicle, '12 Tahoe. The fix for me was going into "General" then "Accessibility" then "Incoming Calls" then checking "Default". When a call comes in it defaults to Bluetooth.


    Sent from my AT&T LTE iPad Air. White in color of course. Or my iPhone 5s. Gold of course.
    i7guy likes this.
    01-20-2014 10:48 PM
  5. kilofoxtrot's Avatar
    I had the same issue with using Bluetooth in my vehicle, '12 Tahoe. The fix for me was going into "General" then "Accessibility" then "Incoming Calls" then checking "Default". When a call comes in it defaults to Bluetooth.


    Sent from my AT&T LTE iPad Air. White in color of course. Or my iPhone 5s. Gold of course.
    hmmmm... checked my settings, it is already on "Default". The call initially comes in on BT, I can even get a word or two in before the iPhone switches the audio source from my Equinox to the phone.

    Very frustrating.


    Sent from my iPad using Tapatalk HD
    01-21-2014 08:56 AM
  6. gordol's Avatar
    I've got an iPhone 5, iOS 7.0.4 and a '10 Ford Focus. The only times that the phone does not do calls over Ford Sync bluetooth is when I hit the answer button on the phone instead of the steering wheel. (I'm still having issues with making calls via Sync, but that's a user training issue...
    01-21-2014 09:36 AM
  7. mikeo007's Avatar
    Strange how some folks have issues with this while others don't...
    '14 Mazda 6 with an iPhone 5 works exactly as expected.
    01-22-2014 09:56 PM

Similar Threads

  1. Restoring previous purchases in apps
    By ctt1wbw in forum iOS 7
    Replies: 5
    Last Post: 01-30-2014, 09:51 PM
  2. Got a new iPhone 5s gold version
    By Ronind in forum iPhone 5s
    Replies: 13
    Last Post: 01-21-2014, 06:19 AM
  3. Calling all iPhone 4s 6.1.3 Jailbreak users for help
    By Kashan Osama in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 01-20-2014, 04:15 PM
  4. Replies: 2
    Last Post: 01-20-2014, 11:32 AM
  5. Call & SMS blocking applications
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 01-20-2014, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD