1. edd's Avatar
    At work my cell signal sucks so I put my 4S in airplane mode to save power. Of course, I can't send SMS texts but iMessage works great because the wifi is active.

    However, everytime I open the messaging app I get the following warning: "You must disable airplane mode to send or receive messages". Then, I clear the warning and I very successfully use iMessage.

    Is there any way to set the phone so that I never get this annoying warning again?
    12-20-2013 07:31 PM
  2. Just_Me_D's Avatar
    I test it out and it only happened after I initially instituted Airplane mode. Once the Wi-Fi was detected, I was never prompted with that message again. Even after closing out the iMessage app and removing it from the recently used app list, I was never again prompted to disable Airplane mode.
    12-20-2013 07:39 PM
  3. edd's Avatar
    I'm curious, if you have the Message app open and let the phone go dark, then press the home button and swipe the lockscreen away, do you see it everytime then? I do.
    12-20-2013 07:42 PM
  4. Just_Me_D's Avatar
    I'm curious, if you have the Message app open and let the phone go dark, then press the home button and swipe the lockscreen away, do you see it everytime then? I do.
    Yes sir. The prompt to disable Airplane mode returns.
    12-20-2013 07:48 PM

Similar Threads

  1. [GUIDE] How to add US Holidays to the native calendar
    By pr1nce in forum Guides & How-To Articles
    Replies: 7
    Last Post: 06-12-2014, 06:52 PM
  2. 737 Flight Simulator GAME - Be an airplane pilot and learn how to fly!
    By flightmaniac1 in forum iPhone Apps & Games
    Replies: 6
    Last Post: 12-23-2013, 09:23 PM
  3. cant watch mms message
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2013, 10:33 PM
  4. iPad Air cellular without SIM - disabled functions?
    By Squeezy in forum Ask a Question
    Replies: 4
    Last Post: 12-15-2013, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD