1. phreddyl's Avatar
    So here is an interesting one. I tried to go into iTunes the other day on my iPhone on wifi and it kept saying it was loading but never did. I went through the closing app and resetting but still nothing. Taking a shot in the dark I turned off wifi so I was on LTE and it opened no problem. Bizarre right? Now it only opens if I am on LTE.
    12-12-2013 08:13 AM
  2. Just_Me_D's Avatar
    Try resetting your Network settings and/or reboot your wireless router and retry it.
    phreddyl likes this.
    12-12-2013 09:21 AM
  3. phreddyl's Avatar
    Try resetting your Network settings and/or reboot your wireless router and retry it.
    I will try that when I get home. My ipad connects no issue.
    12-12-2013 10:53 AM
  4. iOS Gravity's Avatar
    Try resetting your Network settings and/or reboot your wireless router and retry it.
    Try that and also try connecting to iTunes using the cable. Then, make sure the wifi syncing isn't checked and sync it. Then check that setting and sync. It should work since that helped fixed my problems with wifi syncing. Hope I helped.
    12-13-2013 08:21 PM

Similar Threads

  1. So much for poor iPhone sales in international markets, lol!
    By SeanHRCC in forum General Apple News & Discussion
    Replies: 9
    Last Post: 12-17-2013, 03:59 PM
  2. IPHONE 4 japan,can't used after updating to ios 7.4
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-13-2013, 05:29 AM
  3. Appstore problem ios7
    By noez92 in forum iOS 7
    Replies: 8
    Last Post: 12-12-2013, 03:33 PM
  4. Lego Star Wars: The Complete Saga is now available for iPhone and iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-11-2013, 07:40 PM
  5. Do you regret getting a gold iPhone 5s?
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-11-2013, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD