1. phreddyl's Avatar
    Anyone else having an issue with yahoo/Att.net email not pushing? Started some time yesterday. Have to open email app and they all come in.
    11-19-2013 08:21 AM
  2. Eileen89's Avatar
    Not having any issues with my mail so far. Will report back if I do, though.
    11-19-2013 08:24 AM
  3. phreddyl's Avatar
    Not having any issues with my mail so far. Will report back if I do, though.
    It's weird.
    11-19-2013 08:27 AM
  4. Eileen89's Avatar
    It's weird.
    Have you tried going into the settings menu and "Reset Network Settings"?
    11-19-2013 08:37 AM
  5. phreddyl's Avatar
    Have you tried going into the settings menu and "Reset Network Settings"?
    I haven't. My me.com and gmail still working.
    11-19-2013 08:40 AM
  6. Eileen89's Avatar
    I haven't. My me.com and gmail still working.
    Here are a few email trouble shooting tips that I found on AT&T's support website that might help you locate the problem:

    "Sometimes, there are just glitches. Try these to see if they help:

    In your email client, see if you have any messages in your Outbox folder. If so, remove those messages and try to send a new message; sometimes mail gets stuck too.

    If you're receiving an error message, please view our article on common email error codes for steps on how to resolve them. Alternatively, if you're getting Error 553 when you try to send or receive mail from an email account not provided by AT&T, your email address may need to be verified before you can send and receive.

    Log in to your webmail account at att.net and send a test email to autobounce@att.net. If your webmail is working correctly, you will receive an auto response within two minutes. If you don't receive the auto response, your email is not sending and receiving properly. If you receive an error code, refer to our list of common email error codes to pinpoint your problem."

    Link to AT&T's email support site:
    Troubleshoot your email client- AT&T Email Support*
    phreddyl likes this.
    11-19-2013 08:55 AM
  7. jburke82's Avatar
    I have my yahoo mail coming to me via the yahoo mail app. My gmail account is linked with the iPhone mail app. My gmail pushes to me constantly, while I noticed my yahoo mail app stopped pushing a couple of days ago even though I have not changed any settings. Since my yahoo mail is a secondary email that I do not use at all, it doesn't really bother me. But I did notice the same thing.
    phreddyl likes this.
    11-19-2013 10:03 AM
  8. warcraftWidow's Avatar
    Yahoo mail has do e this before and it has ended up being a problem on the yahoo side.
    phreddyl likes this.
    11-19-2013 10:16 AM
  9. phreddyl's Avatar
    Thanks. Glad it's not just me. So weird that it happens all of a sudden but not to everyone. My husbands is working.
    11-19-2013 10:48 AM
  10. Bazza1's Avatar
    Gave up completely on Mail (except for @me account, which I never use except for Apple) in favour of dedicated apps for Yahoo (personal and business accts) and Gmail (online responses and junk) and neither a problem.
    11-19-2013 03:51 PM
  11. phreddyl's Avatar
    Gave up completely on Mail (except for @me account, which I never use except for Apple) in favour of dedicated apps for Yahoo (personal and business accts) and Gmail (online responses and junk) and neither a problem.
    All different ones would drive me crazy
    11-19-2013 04:46 PM
  12. warcraftWidow's Avatar
    All different ones would drive me crazy
    Me too. But it's a good thing we have lots of choices.
    11-19-2013 05:04 PM

Similar Threads

  1. Deleting junk mail all at once vs. one at a time
    By iMore Question in forum Ask a Question
    Replies: 5
    Last Post: 01-26-2017, 12:26 AM
  2. Mail function frozen
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 11-16-2013, 01:44 PM
  3. Replies: 3
    Last Post: 11-14-2013, 08:33 PM
  4. reply e-mail with attachment
    By iMore Question in forum Ask a Question
    Replies: 6
    Last Post: 11-13-2013, 08:09 PM
  5. Replies: 2
    Last Post: 11-07-2013, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD