1. lytefall's Avatar
    After updating to iOS 7 I couldn't send pictures directly from the camera roll. It would allow me to do everything as if normal but when I went to messages there would be a empty chat box showing the recipient I tried to send the media to but no images and the photo would never be received.

    After 7.0.3 I can now send media from the camera roll but now if I try to send a page link directly from safari the same as above happens.

    Am I missing something here? Or is this a known 7.0.3 bug now?


    Sent from my iPhone using Tapatalk
    10-28-2013 10:36 AM
  2. Peligro911's Avatar
    After updating to iOS 7 I couldn't send pictures directly from the camera roll. It would allow me to do everything as if normal but when I went to messages there would be a empty chat box showing the recipient I tried to send the media to but no images and the photo would never be received.

    After 7.0.3 I can now send media from the camera roll but now if I try to send a page link directly from safari the same as above happens.

    Am I missing something here? Or is this a known 7.0.3 bug now?


    Sent from my iPhone using Tapatalk
    Sounds like a bad install I would restore and reinstall
    10-28-2013 11:17 AM

Similar Threads

  1. Replies: 10
    Last Post: 01-11-2014, 11:40 AM
  2. Help with JB and 3GS
    By maxadsl in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 10-30-2013, 07:09 PM
  3. SWYPE Keyboard APP for iPad and iPhone ?
    By augustya in forum iPad 3
    Replies: 3
    Last Post: 10-28-2013, 10:29 AM
  4. "Select All" text crashes any app on iPhone
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2013, 09:11 AM
  5. Passwords and logins
    By iMore Question in forum Ask a Question
    Replies: 8
    Last Post: 10-27-2013, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD