1. Donnee's Avatar
    Noticed this a while back but only just figured out a workaround today. On installing iOS 7 on my ipad I deleted the favourites that it adds in pretty much straight away (yahoo, bing etc). Ever since the Private button at the lower left doesn't show when opening a new tab. Seems this only appears if you have at least 1 item in whatever folder you have set as favourites in the settings > safari > favourites option.

    Not exactly game breaking but it's been annoying me where the button disappeared to - hopefully it might help someone else in the same situation!
    10-06-2013 06:06 PM
  2. Just_Me_D's Avatar
    When you're in "private" browsing mode, the browser's theme is dark. The word, "Private", indeed appears in the lower left corner. When you add more tabs, it does not display on the individual tabs, however, when you select the add tab icon, all of your open tabs appear, and "Private" is clearly visible in the lower left corner. Furthermore, the dark browser theme is still apparent letting you know that you're still browsing privately. Just knowing that is sufficient for me.
    10-06-2013 06:43 PM
  3. Donnee's Avatar
    It's not that I can't tell its in private, the button to toggle private mode doesn't appear at all. I've added a bookmark to that folder now so it's solved the problem but I get the impression it should still show up even if there aren't any

    Here's some screenshots to clarify:

    Safari "private" button not showing-image.jpg

    With an empty Favourites folder

    Safari "private" button not showing-image.jpg

    With something added
    10-07-2013 03:03 AM

Similar Threads

  1. iPhone 4S text sounds not working
    By isuquinndog in forum iOS 7
    Replies: 15
    Last Post: 01-22-2016, 08:33 PM
  2. My Wifi is not allowing me to turn it on.
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2013, 09:43 AM
  3. Can not send messages out with iMessage
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-04-2013, 08:24 PM
  4. Replies: 3
    Last Post: 10-04-2013, 01:29 PM
  5. IPhone email not working on 3G/4G
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-04-2013, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD