1. mamutarka's Avatar
    Hello, i restored my iPhone 5 as new phone before upgrading to ios7, and now I have some wifi issues. whatsapp, viber, tapatalk and other apps are having some kind of delay. tapatalk refresh is taking too long, whatsapp sending messages has delay, everything is laggy.

    And now I did this iOS: Wi-Fi settings grayed out or dim , and seems fine now, but worried why that even happened

    Am I the only one or others have this strange wifi issues too?
    09-22-2013 06:25 PM
  2. kch50428's Avatar
    Some of the standard troubleshooting applies... reboot the phone... Go into settings>> general>> reset>> reset network settings -- you'll have to re-set up any enter passwords, etc. on any previously saved wifi connections... if problems persist - go back to settings, and instead of resetting network settings - reset all settings... if issues still persist - the next step is erase all content and settings... after that, reinstall the iOS.

    And you can also reboot any wifi hotspot hardware you have the full control over and reboot the hotspot(s).
    09-22-2013 06:49 PM
  3. mamutarka's Avatar
    Yep, I know all those things, did some. but I was wondering is anyone else having this kind of issues, maybe it is ios 7 related..was googling a bit and found similar topics there. It's always easier for you if u know that u are not the only one with issue :P
    09-22-2013 07:17 PM
  4. kasper waltz's Avatar
    I have also been facing this issue for quite sometime now. This started when i upgraded my iphone 4s to ios7. It initially didn't connect to wifi and sometimes it did but vanishes. Then when i retry it just hung. Now its behaving damn weird, when ever wifi is ON it doesn't function properly and gets hung at any app of settings page. then the only solution left for me is to power off. but then also it doesn't start properly.

    It has been very slow post upgrade. WTF is happening i don't know.
    09-23-2013 02:40 PM
  5. Just_Me_D's Avatar
    Yep, I know all those things, did some. but I was wondering is anyone else having this kind of issues, maybe it is ios 7 related..was googling a bit and found similar topics there. It's always easier for you if u know that u are not the only one with issue :P
    Not me. Wi-Fi is working like it always had and so does Tapatalk, however, with Tapatalk, you may have to go into its settings, scroll down to the bottom and then select "Clear Cache".
    09-23-2013 02:49 PM
  6. mamutarka's Avatar
    It was wide apps issue, reddit, tapatalk, viber..

    but reset network settings solved this issue.

    I just don't know how can restored phone have this issues after few days of usage..I would say It's okay if I didn't do restore. But I did...weird
    09-23-2013 08:06 PM
  7. Redshirt's Avatar
    No issues here with an iPhone 5 on iOS7 over WiFi.
    09-23-2013 08:07 PM
  8. joshrocker's Avatar
    My wifi keeps dropping intermittently. I wasn't having any problems on iOS 6.....I'm going to wait a couple of days befor I start blaming iOS 7 but I'm thinking it's guilty at the moment.
    09-23-2013 08:22 PM
  9. acerace113's Avatar
    No problems with wifi on my 4S... 3G is a different story though... Random slow downs for no reason on 3G...


    Sent from my iPod touch (5th generation) using Tapatalk - now Free
    09-23-2013 08:41 PM

Similar Threads

  1. Where did my APP store go on my iPad 2?
    By educateMA in forum iPad 2
    Replies: 2
    Last Post: 10-24-2013, 02:22 PM
  2. Replies: 3
    Last Post: 09-25-2013, 08:42 PM
  3. iOS 7 is unusable for my wife
    By ggendel in forum Accessibility & Special Needs
    Replies: 7
    Last Post: 09-23-2013, 09:19 AM
  4. iOS 7 and Notification Center
    By Superjudge in forum iOS 7
    Replies: 6
    Last Post: 09-23-2013, 02:06 AM
  5. IOS 7 Texting Question
    By bustermin in forum iOS 7
    Replies: 4
    Last Post: 09-22-2013, 04:47 PM
LINK TO POST COPIED TO CLIPBOARD