1. iPhone4iPad's Avatar
    Hi guys,
    I just got my iPhone 5 replacement from Apple, the previous one had a faulty lock button. The previous device was ALSO running iOS 7, so once i got this back, i registered the new UDID on my Developer Account, and about two hours later i got Beta 5 downloaded on my computer, but the error i keep getting is the device is not eligible for the requested build, so i tried finding links online and tried putting iOS 7 Beta 3 on it, still the same thing.
    Keep in mind this device has never been jailbroken, so i went in to see my host file and this is my host file -

    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost

    # Block Adobe CS4/CS5 Activation
    127.0.0.1 activate.adobe.com
    127.0.0.1 practivate.adobe.com
    127.0.0.1 ereg.adobe.com
    127.0.0.1 activate.wip3.adobe.com
    127.0.0.1 wip3.adobe.com
    127.0.0.1 3dns-3.adobe.com
    127.0.0.1 3dns-2.adobe.com
    127.0.0.1 adobe-dns.adobe.com
    127.0.0.1 adobe-dns-2.adobe.com
    127.0.0.1 adobe-dns-3.adobe.com
    127.0.0.1 ereg.wip3.adobe.com
    127.0.0.1 activate-sea.adobe.com
    127.0.0.1 wwis-dubc1-vip60.adobe.com
    127.0.0.1 activate-sjc0.adobe.com
    127.0.0.1 hl2rcv.adobe.com


    Nothing links to gs.apple.com and i have tried updating and restoring on two different computers, i've been at this for the past two days now and i'm really frustrated. Can someone PLEASE help me out? :'( i hate iOS 6, no offense.
    At the moment, i have Mavericks on my MacBook Pro and my iPhone 5 is on iOS 6.1.4
    Any help would be appreciated,
    Thanks
    08-15-2013 03:15 PM
  2. BombSurvivor's Avatar
    Hello

    Do you have the correct version of the iOS 7 Beta 5? I know there are two different models of iPhone 5 (GSM), and you have to get the correct file to install it. The models are A1428 and A1429.
    You can know your iPhone 5 model by looking at the number printed in the back of the phone, next to the legend "Designed by Apple in California. Assembled in China."

    Then you can use iTunes to install the downloaded file, previously extracting the ipsw file.

    Hope this helps!
    08-15-2013 04:12 PM
  3. tigerinexile's Avatar
    Hi guys,
    I just got my iPhone 5 replacement from Apple, the previous one had a faulty lock button. The previous device was ALSO running iOS 7, so once i got this back, i registered the new UDID on my Developer Account, and about two hours later i got Beta 5 downloaded on my computer, but the error i keep getting is the device is not eligible for the requested build, so i tried finding links online and tried putting iOS 7 Beta 3 on it, still the same thing....
    Nothing links to gs.apple.com and i have tried updating and restoring on two different computers, i've been at this for the past two days now and i'm really frustrated. Can someone PLEASE help me out? :'( i hate iOS 6, no offense.
    At the moment, i have Mavericks on my MacBook Pro and my iPhone 5 is on iOS 6.1.4
    Any help would be appreciated,
    Thanks
    1. Make sure that you registered the exact right UDID -- maybe you were a character off, and that burned it and you'll have to do it again?
    2. Has it been long enough since you did register your UDID? (You said two days. Probably.)
    3. Failing that, if your hosts file isn't what it should be, try finding someone else's host.file on a new iPhone and see if anything is different?
    08-15-2013 04:17 PM
  4. iPhone4iPad's Avatar
    1. Make sure that you registered the exact right UDID -- maybe you were a character off, and that burned it and you'll have to do it again?
    2. Has it been long enough since you did register your UDID? (You said two days. Probably.)
    3. Failing that, if your hosts file isn't what it should be, try finding someone else's host.file on a new iPhone and see if anything is different?
    I checked my UDID, it's exactly as it is on iTunes.

    I honestly don't know what to do. I've tried forcefully putting gs.apple.com and stuff but nothing seems to work :'(



    Sent from my iPhone using Tapatalk 2
    08-15-2013 04:20 PM
  5. tigerinexile's Avatar
    I checked my UDID, it's exactly as it is on iTunes.

    I honestly don't know what to do. I've tried forcefully putting gs.apple.com and stuff but nothing seems to work :'(



    Sent from my iPhone using Tapatalk 2
    Bad luck.

    It's either something incredibly simple that you'll kick yourself over once you figure it out, or something is very, very wrong.

    Have you tried totally wiping your phone, going into DFU mode, reinstalling iOS 6.1.4 totally fresh, and _then_ trying the upgrade again? That's the only possible tactic I've got left for a situation like that.
    08-15-2013 04:42 PM
  6. tigerinexile's Avatar
    Well, one last possible tack, from a long time ago (iOS 5?!):

    Daily Tip: How to fix iTunes restore errors by manually editing host files on your Mac | iMore

    Maybe you're editing it differently than they were?
    08-15-2013 04:45 PM
  7. iPhone4iPad's Avatar
    I tried replacing the host file using the one from my old Mac, (I had the original as a copy) but that didn't work either :'( I honestly don't know where I'm going wrong. The update goes up till verifying and then shows the error.
    It's funny how this didn't happen on my old iPhone, but it is on this new replacement. :/


    Sent from my iPhone using Tapatalk 2
    08-15-2013 04:52 PM
  8. Fausty82's Avatar
    Well, one last possible tack, from a long time ago (iOS 5?!):

    Daily Tip: How to fix iTunes restore errors by manually editing host files on your Mac | iMore

    Maybe you're editing it differently than they were?
    The only issue that I see is that the IP address in the article seems to have changed... when I ping gs.apple.com I get the IP address 17.151.36.30, not 17.112.176.11, as indicated in the linked article.
    08-15-2013 04:53 PM
  9. iPhone4iPad's Avatar
    So i tried putting "# 17.151.36.30 gs.apple.com" in my hosts file, and the results were again, unsuccessful. i have no idea whats going wrong with this, gs.apple.com loads a HTML page for me, with links to Apple's website, etc.
    i tried putting the device in recovery mode, thinking that would help, but sadly no.
    08-15-2013 05:00 PM
  10. iPhone4iPad's Avatar
    i thought re-installing iTunes would help, but that didn't do anything. I don't even know why i don't have any gs.apple.com in my hosts file, because everyone on the internet that has this issue, all links to gs.apple.com and i have nothing related to gs.apple.com in my hosts file.
    :'(
    08-15-2013 05:02 PM
  11. iPhone4iPad's Avatar
    I have the correct version, as if it wasn't the correct version it would say "Firmware not compatible" i have the A1429 model, so i don't think thats the issue.
    Thanks for trying though!
    08-15-2013 05:07 PM
  12. Massie's Avatar
    This is for your own developer account, not through someone else's? If so maybe try using the UDID in another device slot.

    Also: are you getting the beta direct from Apple?

    Also also: have you tried a different USB connection? (Dumb but sometimes it works.)
    08-15-2013 05:21 PM
  13. iPhone4iPad's Avatar
    This is for your own developer account, not through someone else's? If so maybe try using the UDID in another device slot.

    Also: are you getting the beta direct from Apple?

    Also also: have you tried a different USB connection? (Dumb but sometimes it works.)
    I tried registering my other iPhone 5, same issue with that.
    And yes the Beta 3 is from Apple and Unofficial (I tried both just in case)

    And yes, I have tried the other USB port and even a different cable


    Sent from my iPhone using Tapatalk 2
    08-15-2013 05:29 PM
  14. Massie's Avatar
    Weird...not to belabor the point but this is for your OWN developer account, yes? (One that you signed up for and paid the $99 for.) I only ask because the Adobe activation block in your hosts file is often used when using pirated software or demo software they want to keep from expiring. Not accusing you of anything but just trying to get all the facts straight.

    Is there an official Apple dev help site? Maybe you'd have luck with a more direct route.
    08-15-2013 06:38 PM
  15. John Yester's Avatar
    08-15-2013 06:48 PM
  16. iPhone4iPad's Avatar
    hahah yeah, i do have a pirated copy as the original code was lost.. careless me
    anyway, good news people! i downloaded the IPSW again -.- and well after trying 12 times and cursing my laptop, apple and my phone (no hate) it works and is updating smoothly as we speak.
    Thank you EVERYONE who tried to help me out!
    08-15-2013 06:51 PM
  17. Massie's Avatar
    hahah yeah, i do have a pirated copy as the original code was lost.. careless me
    anyway, good news people! i downloaded the IPSW again -.- and well after trying 12 times and cursing my laptop, apple and my phone (no hate) it works and is updating smoothly as we speak.
    Thank you EVERYONE who tried to help me out!
    Ah, sweet success! The Apple dev portal seems to have buggy/down lately; glad it worked out for you.
    08-15-2013 06:53 PM
  18. cp7's Avatar
    Hi guys,
    I just got my iPhone 5 replacement from Apple, the previous one had a faulty lock button. The previous device was ALSO running iOS 7, so once i got this back, i registered the new UDID on my Developer Account, and about two hours later i got Beta 5 downloaded on my computer, but the error i keep getting is the device is not eligible for the requested build, so i tried finding links online and tried putting iOS 7 Beta 3 on it, still the same thing.
    Keep in mind this device has never been jailbroken, so i went in to see my host file and this is my host file -

    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost

    # Block Adobe CS4/CS5 Activation
    127.0.0.1 activate.adobe.com
    127.0.0.1 practivate.adobe.com
    127.0.0.1 ereg.adobe.com
    127.0.0.1 activate.wip3.adobe.com
    127.0.0.1 wip3.adobe.com
    127.0.0.1 3dns-3.adobe.com
    127.0.0.1 3dns-2.adobe.com
    127.0.0.1 adobe-dns.adobe.com
    127.0.0.1 adobe-dns-2.adobe.com
    127.0.0.1 adobe-dns-3.adobe.com
    127.0.0.1 ereg.wip3.adobe.com
    127.0.0.1 activate-sea.adobe.com
    127.0.0.1 wwis-dubc1-vip60.adobe.com
    127.0.0.1 activate-sjc0.adobe.com
    127.0.0.1 hl2rcv.adobe.com


    Nothing links to gs.apple.com and i have tried updating and restoring on two different computers, i've been at this for the past two days now and i'm really frustrated. Can someone PLEASE help me out? :'( i hate iOS 6, no offense.
    At the moment, i have Mavericks on my MacBook Pro and my iPhone 5 is on iOS 6.1.4
    Any help would be appreciated,
    Thanks
    LOL how is the pirated copy of photoshop running?
    08-15-2013 08:13 PM
  19. Eileen89's Avatar
    LOL how is the pirated copy of photoshop running?
    [WARN]We are now taking a ZERO TOLERANCE to piracy discussion. Discussions regarding the pirating of video games and/or App Store apps for use on jailbroken iPhones will not and can not be tolerated. Any posts containing links and/or discussion of any pirated material will result in a immediate and permanent ban from iMore forums.

    Thanks for understanding.[/WARN]

    http://forums.imore.com/jailbreaking...scussions.html
    08-15-2013 09:53 PM
  20. vintagetonez's Avatar
    Hi guys,
    I just got my iPhone 5 replacement from Apple, the previous one had a faulty lock button. The previous device was ALSO running iOS 7, so once i got this back, i registered the new UDID on my Developer Account, and about two hours later i got Beta 5 downloaded on my computer, but the error i keep getting is the device is not eligible for the requested build, so i tried finding links online and tried putting iOS 7 Beta 3 on it, still the same thing.
    Keep in mind this device has never been jailbroken, so i went in to see my host file and this is my host file -

    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost

    # Block Adobe CS4/CS5 Activation
    127.0.0.1activate.adobe.com
    127.0.0.1practivate.adobe.com
    127.0.0.1ereg.adobe.com
    127.0.0.1activate.wip3.adobe.com
    127.0.0.1wip3.adobe.com
    127.0.0.13dns-3.adobe.com
    127.0.0.13dns-2.adobe.com
    127.0.0.1adobe-dns.adobe.com
    127.0.0.1adobe-dns-2.adobe.com
    127.0.0.1adobe-dns-3.adobe.com
    127.0.0.1ereg.wip3.adobe.com
    127.0.0.1activate-sea.adobe.com
    127.0.0.1wwis-dubc1-vip60.adobe.com
    127.0.0.1activate-sjc0.adobe.com
    127.0.0.1hl2rcv.adobe.com


    Nothing links to gs.apple.com and i have tried updating and restoring on two different computers, i've been at this for the past two days now and i'm really frustrated. Can someone PLEASE help me out? :'( i hate iOS 6, no offense.
    At the moment, i have Mavericks on my MacBook Pro and my iPhone 5 is on iOS 6.1.4
    Any help would be appreciated,
    Thanks
    All you have to do is install iTunes beta in developer center. Problem solved.
    08-16-2013 12:25 AM
  21. cp7's Avatar
    [WARN]We are now taking a ZERO TOLERANCE to piracy discussion. Discussions regarding the pirating of video games and/or App Store apps for use on jailbroken iPhones will not and can not be tolerated. Any posts containing links and/or discussion of any pirated material will result in a immediate and permanent ban from iMore forums.

    Thanks for understanding.[/WARN]

    http://forums.imore.com/jailbreaking...scussions.html
    Take it easy I am not discussing piracy, I was merely making fun of him for posting his host file with all of that null routed info in there.
    08-16-2013 04:56 PM
  22. iPhone4iPad's Avatar
    Take it easy I am not discussing piracy, I was merely making fun of him for posting his host file with all of that null routed info in there.
    In all honesty, I would have bought Abode again. I lost my code, so I had to use it somehow. It makes no difference whether you mock me or not
    08-17-2013 11:53 AM

Similar Threads

  1. Need help with photos iPhone 5/MacBook Pro
    By 0pusX in forum iPhone 5
    Replies: 5
    Last Post: 08-15-2013, 07:20 PM
  2. Cosmic Balance Lite -- Try it for Free
    By Destinedd in forum iPhone Apps & Games
    Replies: 2
    Last Post: 08-15-2013, 05:34 PM
  3. Notification swipe in iOS 7 Beta 5
    By megabandit in forum iOS 7
    Replies: 3
    Last Post: 08-15-2013, 01:13 PM
  4. Replies: 5
    Last Post: 08-15-2013, 01:10 PM
LINK TO POST COPIED TO CLIPBOARD