1. briankeith513's Avatar
    I noticed that, when I try to send an email, it automatically uses my work email address, rather than the email address that I have assigned to the default email address. Is this happening to anyone else? Do you know why and or how to fix this?
    08-12-2013 01:58 PM
  2. Just_Me_D's Avatar
    If you're composing the message from within your work account, it will use the work account as the sending address, but if you back out of any email account and then compose the message, your default mail account will be used.
    08-12-2013 02:01 PM
  3. briankeith513's Avatar
    If you're composing the message from within your work account, it will use the work account as the sending address, but if you back out of any email account and then compose the message, your default mail account will be used.
    Unfortunately, this doesn't seem to be the issue at all. For example, if I go to the App Store and try to email an app to someone, my gmail account that I set as the default account pops up in the "from" field, however, if I add my own email address in the "to" field, it automatically changes the email address to my work email address instead.
    08-13-2013 11:33 AM
  4. Just_Me_D's Avatar
    Unfortunately, this doesn't seem to be the issue at all. For example, if I go to the App Store and try to email an app to someone, my gmail account that I set as the default account pops up in the "from" field, however, if I add my own email address in the "to" field, it automatically changes the email address to my work email address instead.
    In trying my best to replicate the issue, following your steps to the letter, but I can't. My default email account displays and maintains itself in the "From" field no matter who I add in the "To" field.
    08-13-2013 11:39 AM
  5. briankeith513's Avatar
    In trying my best to replicate the issue, following your steps to the letter, but I can't. My default email account displays and maintains itself in the "From" field no matter who I add in the "To" field.
    Ah ok then. Thanks for trying. I'm going to try removing the email acct that it keeps adding to the "to" field and add it back and see what happens.
    08-13-2013 11:53 AM
  6. briankeith513's Avatar
    Ah ok then. Thanks for trying. I'm going to try removing the email acct that it keeps adding to the "to" field and add it back and see what happens.
    Ok that did it. I just completely removed my work email address, added it back, and now everything is working as it should
    08-13-2013 12:06 PM
  7. Just_Me_D's Avatar
    Ok that did it. I just completely removed my work email address, added it back, and now everything is working as it should
    Outstanding, and thank you for the update. Take care, my friend, and enjoy the rest of your day. It's time for me to go running. C-ya!
    08-13-2013 12:27 PM

Similar Threads

  1. Replies: 15
    Last Post: 03-21-2014, 04:35 PM
  2. Issues with Weather App failing or not updating
    By Bob_B in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 08-12-2013, 10:02 AM
  3. Sending a picture through text issues??
    By joyfulmom2 in forum iPhone 5
    Replies: 3
    Last Post: 08-10-2013, 10:41 PM
  4. Alert tone on my Exchange email account
    By Exsurgo in forum iPhone 5
    Replies: 5
    Last Post: 08-10-2013, 09:27 AM
  5. Activation Issue...Device Isn't Registered error
    By simonjhardy in forum iOS 7
    Replies: 3
    Last Post: 08-08-2013, 07:33 PM
LINK TO POST COPIED TO CLIPBOARD