1. Ipheuria's Avatar
    I think I found my phone much more stable when I turned it off during the night. I have an ipod for my alarm so I have no need for the iPhone to be on all night. This week though I've been leaving it on and found that I had way more issues. Friday missed a call and went to open the phone app it wouldn't open. I went into multi and this is what I saw


    I didn't feel like rebooting so I just waited for the person to call me back. I submitted it to Apple and went on with my day
    Attached Thumbnails iOS 7 Dev Beta 5 info/Bug discussion (Now Available OTA)-img_6705.png  
    08-10-2013 07:05 AM
  2. melbsteve's Avatar
    also, are you guys running/using ALL of your previous apps from 6.1.3/6.1.4??
    well, most of them, but I did take the opportunity to clean my phone a little, so maybe that does have an impact. The battey gets me through the day just like iOs6 did... As a matter of fact I only used it occasionally today and will cease the day with about 55% battery left, so I might even be able to stretch it over two days at the weekend.
    08-10-2013 08:25 AM
  3. JDabney's Avatar
    I am noticing that the weather app no longer updates in the background. It's not until I open the NC or the actual weather app that it updates. Also noticing that Siri has been hit or miss lately.
    08-10-2013 08:47 AM
  4. warcraftWidow's Avatar
    No issues for me either
    08-10-2013 08:54 AM
  5. warcraftWidow's Avatar
    also, are you guys running/using ALL of your previous apps from 6.1.3/6.1.4??
    I have a few apps with problems but that's for the developer to fix. Not a problem with the beta.
    08-10-2013 08:56 AM
  6. BrianFoose's Avatar
    Everything seems to be all good with my iPhone 5 running beta5. A lot more stable then beta4 and battery is far better. iOS 7 Dev Beta 5 info/Bug discussion (Now Available OTA)-imageuploadedbyimore-forums1376141196.680264.jpg. OTA update from beta4 by the way.
    08-10-2013 09:27 AM
  7. Garz's Avatar
    Weird seeing so many of you say no bugs or issues. I have found many. things that worked fine in beta 4 are broke in beta 5. Maybe I'm just a true power user but this OS is not ready for prime time yet. Close but not yet.
    08-10-2013 01:02 PM
  8. BLiNK's Avatar
    Weird seeing so many of you say no bugs or issues. I have found many. things that worked fine in beta 4 are broke in beta 5. Maybe I'm just a true power user but this OS is not ready for prime time yet. Close but not yet.
    EXACTLY.
    Garz likes this.
    08-10-2013 02:21 PM
  9. Peligro911's Avatar
    Weird seeing so many of you say no bugs or issues. I have found many. things that worked fine in beta 4 are broke in beta 5. Maybe I'm just a true power user but this OS is not ready for prime time yet. Close but not yet.
    I guess I don't do much :/ lol


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    08-10-2013 02:43 PM
  10. Guacho's Avatar
    Weird seeing so many of you say no bugs or issues. I have found many. things that worked fine in beta 4 are broke in beta 5. Maybe I'm just a true power user but this OS is not ready for prime time yet. Close but not yet.
    I considered myself a power user and I'm having no issues at all, beta 2 was the worst for me, all the issues I had with B3 and 4 are pretty much gone.
    08-10-2013 03:36 PM
  11. yzjustdatguy's Avatar
    Everything seems to be all good with my iPhone 5 running beta5. A lot more stable then beta4 and battery is far better. Click image for larger version. 

Name:	ImageUploadedByiMore Forums1376141196.680264.jpg 
Views:	266 
Size:	35.3 KB 
ID:	36245. OTA update from beta4 by the way.
    Wow thats great battery life compared to what I get.
    Seems like I'll just have to wait until Beta 6 which will hopefully fix the battery issues I'm having
    08-10-2013 04:16 PM
  12. CaribbeanPrinc3's Avatar
    the issue i had wass slow 3g data it wass very very very slow . instagram was taking years to load . so i had to go back to 6.1.3
    08-10-2013 06:41 PM
  13. jlank's Avatar
    I've had a sudden loss of lte on my iphone 5. I've reset network, reseated SIM card, and turned airplane mode on and off. No joy from any of these. I'm open to suggestions.

    Thank you
    08-10-2013 07:35 PM
  14. BLiNK's Avatar
    I've had a sudden loss of lte on my iphone 5. I've reset network, reseated SIM card, and turned airplane mode on and off. No joy from any of these. I'm open to suggestions.

    Thank you
    Restore/Setup as New
    jlank likes this.
    08-10-2013 08:00 PM
  15. kch50428's Avatar
    I've had a sudden loss of lte on my iphone 5. I've reset network, reseated SIM card, and turned airplane mode on and off. No joy from any of these. I'm open to suggestions.

    Thank you
    Check with your carrier... or other fellow LTE users in your area and see if it's just you, or if it's a network issue.
    08-10-2013 08:07 PM
  16. swarlos's Avatar
    I've had a sudden loss of lte on my iphone 5. I've reset network, reseated SIM card, and turned airplane mode on and off. No joy from any of these. I'm open to suggestions.

    Thank you
    Whose your carrier? I'm on Verizon and last night my phone was showing 1x for about an hour.


    Carried by a raven from The Wall.
    08-10-2013 08:25 PM
  17. Antonio Oliveira1's Avatar
    Agree. I am seeing several issues in beta 5 that were not present in beta 4. Videos, for instance, not always turn to landscape mode when I turn my phone.
    08-10-2013 09:26 PM
  18. jlank's Avatar
    I'm on verizon. My son has lte running on his phone. I can't seem to find a web address to check on any outages, and I hate calling just so I can be put on hold! I'll try the restore as new tomorrow after work.
    08-10-2013 10:11 PM
  19. Just_Me_D's Avatar
    I'm on verizon. My son has lte running on his phone. I can't seem to find a web address to check on any outages, and I hate calling just so I can be put on hold! I'll try the restore as new tomorrow after work.
    Try the sites via the following links:

    http://www2.verizon.net/protected_re...stemstatus.asp

    https://www.verizon.com/foryourhome/...pporthome.html

    http://www.isitdownrightnow.com/veri...eless.com.html
    Ipheuria likes this.
    08-10-2013 10:20 PM
  20. rtmarch's Avatar
    In the phone app, tapping the keypad button makes the keypad slide in from the right instead of expanding from the button like in previous betas.
    08-11-2013 01:06 AM
  21. Garz's Avatar
    I considered myself a power user and I'm having no issues at all, beta 2 was the worst for me, all the issues I had with B3 and 4 are pretty much gone.
    There are plenty of issues there. Trust me. And the bugs I have experienced have been confirmed by others. Plus just the bug list on the dev center release notes is still pretty long.
    Ipheuria likes this.
    08-11-2013 01:55 AM
  22. SycoBBMonkey's Avatar
    I'm having an issue with installing iOS 7 beta 5 onto my iPhone 5. I've managed to install this to my iPad mini, however I have no success with the iPhone. I have been restoring and updating prior to installing, but straight away I get a compatibility error. I have a UK GSM device and have downloaded the A1428 IPSW. I have then ejected all USB devices, re-attached the iPhone and restored the Mac before re-attempting the process. I am running the latest version of Mac OS X on a 2012 model Mac mini, and all apps including iTunes are up to date. Could someone help?

    Kind Regards
    08-11-2013 09:12 AM
  23. protolif's Avatar
    Hey, Eric. I'm getting the same Smart Cover issue on my iPad 2 (rev a). Thanks for the lock/unlock tip. I just submitted a bug report to Apple about it here: https://bugreport.apple.com/cgi-bin/...M/31.83.28.0.9 It's my first radar, so I'm not sure if you can see it or upvote it, but they are aware now. Fingers crossed for beta 6.
    Ipheuria likes this.
    08-11-2013 10:01 AM
  24. Garz's Avatar
    I'm having an issue with installing iOS 7 beta 5 onto my iPhone 5. I've managed to install this to my iPad mini, however I have no success with the iPhone. I have been restoring and updating prior to installing, but straight away I get a compatibility error. I have a UK GSM device and have downloaded the A1428 IPSW. I have then ejected all USB devices, re-attached the iPhone and restored the Mac before re-attempting the process. I am running the latest version of Mac OS X on a 2012 model Mac mini, and all apps including iTunes are up to date. Could someone help?

    Kind Regards
    ​If you downloaded that straight from dev center, you won't have any issues. If you downloaded that file from somewhere off the net, that can be your problem.
    08-11-2013 12:43 PM
  25. Guacho's Avatar
    There are plenty of issues there. Trust me. And the bugs I have experienced have been confirmed by others. Plus just the bug list on the dev center release notes is still pretty long.
    I trust you, and I know there are issues, I was referring to MY PERSONAL experience with my ip5, it's very good, I haven't had a crash or bug in over a week ( other than apps which doesnt count )..
    08-11-2013 01:34 PM
313 ... 89101112 ...

Similar Threads

  1. Easy access to the Music App like iOS 6?
    By briankeith513 in forum iOS 7
    Replies: 8
    Last Post: 08-13-2013, 05:10 PM
  2. Replies: 8
    Last Post: 08-09-2013, 09:26 PM
  3. Replies: 2
    Last Post: 08-06-2013, 12:49 PM
  4. [Tweak Review] Masks: Icon Masking for iOS Themes
    By Massie in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 08-05-2013, 10:47 PM
  5. Replies: 1
    Last Post: 08-05-2013, 10:32 PM
LINK TO POST COPIED TO CLIPBOARD