1. johnfarese's Avatar
    Hey guys. I downloaded iOS 7 beta 2 for my iPhone 5 last night and everything seemed to download correctly, but now the apple logo with the restart bar beneath it pops up about every 5 or 10 seconds so I can barely use my phone. I was wondering if anyone else has had this problem and/or if someone knows how to fix it. Thanks so much in advance to anyone that can help
    06-27-2013 07:00 PM
  2. Just_Me_D's Avatar
    06-27-2013 07:12 PM
  3. Massie's Avatar
    Obvious question: are you a developer, or helping a developer test iOS 7 apps? If you're not registered to test iOS 7 don't expect it to work properly; if that's the case, downgrading is indeed the best route to go.
    06-27-2013 07:15 PM
  4. johnfarese's Avatar
    I registered my UDID last night. I then downloaded beta 1 so I could upgrade to beta 2
    06-27-2013 07:18 PM
  5. Ooltewah_Vol's Avatar
    I registered my UDID last night. I then downloaded beta 1 so I could upgrade to beta 2
    There is not a need to load beta 1 and then upgrade. You can go straight to beta 2 from 6.1.4. You're probably better off putting the phone in dfu mode and then reloading beta 2 and set up as new phone.
    06-27-2013 08:35 PM
  6. Premium1's Avatar
    Maybe try re downloading and reinstalling? See if that helps.
    Buck1127 likes this.
    06-27-2013 11:15 PM
  7. doomito's Avatar
    I'm a developer. We installed IOS7 BETA 2 directly from the ipsw, but we were unable to restore neither from iTunes or iCloud. Since we don't have much on the phone, we setup as new phone. It worked for a day and then, on 1 restart, never came back. Frozzen at apple logo. Hard reset does not fix it. We put on DFU, reinstalled the beta. Worked like charm for 4 hours that time. We downgraded, make an UPDATE instead of RESTORE. Never passed the final apple logo boot. We finally go back to 6.1.4.

    Our diagnosis is something we installed does not like IOS 7 BETA 2.
    06-28-2013 04:00 PM
  8. Angelo_Campher's Avatar
    There is a work around to this very issue in the dev forums. Can't remember the exact procedure and couldn't be bothered to check up on it now but it goes along these lines.

    If you're in the loop of death.

    1. DFU Mode and Restore to last working version of iOS 6.1.X or Beta 1

    2. Restore from back up (Doesn't matter if it's iCloud or iTunes)

    3. Back up!

    4. Reset all settings (Settings - General - Reset - Reset All Settings). Your apps and data will be safe.

    NB! DO NOT ERASE ALL CONTENT AND SETTINGS

    5. Turn off Find My iPhone

    6. OTA update or iTunes (Shift/Option - Check for updates) And select Beta 2 ipsw.

    You should be good to go after this. It seems like Find My iPhone is causing a few issues with the betas.
    06-28-2013 04:56 PM
  9. soc's Avatar
    The past two posts will temporary fix the issues you are experiencing. Please remember that this is the Beta version will flag up various glitches. Are you guys reporting these to Apple?
    06-29-2013 01:59 AM
  10. doomito's Avatar
    Following that procedure allow me to install beta 2 again. Worked for 1 full day and the last thing I heard was a whatsapp message. Rebooted itself and never booted up again. Once again stucked at the apple logo. I don't have much installed on the phone, find my phone is disable, but for some reason beta 2 keep failing on me.
    06-30-2013 02:06 AM
  11. Alli's Avatar
    Try it again - don't install any apps. If it goes beyond your 4 days without this, you know the culprit was one of your installed apps. If the last thing you heard was a WhatsApp notification, that could be it. But there's no way to know for sure.
    06-30-2013 08:15 AM
  12. Dryland's Avatar
    As Alli stated, A fresh install would probably be the best way to go if you still want to run the beta.
    06-30-2013 02:26 PM
  13. doomito's Avatar
    I tried all the options, fresh install (never restoring backup) and update from 6.1.4. The phone actually works GREAT, pretty snappy until it dies . Is not an installation problem, same app is making the SO to crash but I not sure which one. Whatsapp, GMAIL and Facebook on the top of the suspects list.
    06-30-2013 05:42 PM
  14. swarlos's Avatar
    I tried all the options, fresh install (never restoring backup) and update from 6.1.4. The phone actually works GREAT, pretty snappy until it dies . Is not an installation problem, same app is making the SO to crash but I not sure which one. Whatsapp, GMAIL and Facebook on the top of the suspects list.
    Probably whatsapp or gmail I'm running Facebook with out any problems.


    Sent from the collector home world.
    06-30-2013 06:40 PM
  15. sj-performance's Avatar
    I tried all the options, fresh install (never restoring backup) and update from 6.1.4. The phone actually works GREAT, pretty snappy until it dies . Is not an installation problem, same app is making the SO to crash but I not sure which one. Whatsapp, GMAIL and Facebook on the top of the suspects list.
    Yup must be whatspp or GMAIL. I'm running Facebook just fine. There was only one app that was causing my phone to crash once in while. eBay app. I just decided to delete it and problem went away.


    Sent from iPhone5 via Tapatalk
    06-30-2013 09:56 PM
  16. doomito's Avatar
    Anyone running neither of them? Whatsapp is my main suspect
    06-30-2013 11:11 PM
  17. Angelo_Campher's Avatar
    Anyone running neither of them? Whatsapp is my main suspect
    WhatsApp and FaceBook running fine for me. I don't use Gmail so I can't comment.

    It would be wise for you to check your diagnostic info on the phone to see what is causing the crash (Settings - General - About - Diagnostics & usage - Diagnostic & usage data)

    Are you connected to WiFi when the crashing happens? I had kernel panics when connected to WiFi the other day so I forgot network and reset my settings. Haven't had any issues since.

    Anyway, these type of things are likely to happen when running beta software so I just deal with it.
    07-01-2013 04:23 AM
  18. doomito's Avatar
    On the DIAGNOSTICS tab, I can se crash reports for whatsapp. I have now beta 2 again with only whatsapp and facebook installed. All the rest, uninstalled. We'll see if it last.
    07-01-2013 10:18 AM
  19. jaymojones's Avatar
    It's weird because on one of my iphone 5's, I have all 3 apps running and haven't had one single issue. On another one, I am getting this same issue and I don't have either of those apps on that phone.
    07-02-2013 10:45 PM
  20. doomito's Avatar
    This time it worked for two days, then again, reboot itself and never came back. The only app remaining was Facebook and Whatsapp. So, or its an IOS bug itself, or some of those apps are making the beta failed.

    @jaymojones do you have 'standard' settings on the device failing? For example, I disabled the timezone setting function on the privacy options > location services.
    07-03-2013 01:39 PM
  21. doomito's Avatar
    5 days with the beta and working. I think the problem was definitely messing with TIME ZONE settings. I always disable the AUTOMATIC DATE and time zone on location services. Everytime I change date setting to MANUAL, the settings app crashed. The phone then worked, but never survived a reboot.

    This time, I didn't change anything. So far, so good.
    07-08-2013 12:25 PM
  22. zmenchhofer's Avatar
    downloading and installing B3
    07-08-2013 01:01 PM

Similar Threads

  1. IOS 7 Downgrade issue. Proximity Sensor
    By simonflame in forum iOS 7
    Replies: 8
    Last Post: 09-27-2013, 07:16 AM
  2. New to osx where do I start?
    By jnew619 in forum OS X / macOS
    Replies: 5
    Last Post: 06-28-2013, 12:44 AM
  3. iOs 7 on iPhone 4S Slow.. Others with issues
    By Stevenojobs in forum iOS 7
    Replies: 6
    Last Post: 06-27-2013, 05:31 PM
  4. Red Storm shocking on IOS【Download free next 3 days】
    By Ploy Thanyachan in forum iPhone Apps & Games
    Replies: 1
    Last Post: 06-27-2013, 09:18 AM
LINK TO POST COPIED TO CLIPBOARD