1. schuertje's Avatar
    hello,

    last week i had installed iOS 7 beta 1 on my iPhone 4, but when it was installed i had no service so i couldn't call en text. so could you help me with a solution?

    Mike (sorry for my bad englisch, im dutch)
    06-19-2013 02:54 PM
  2. John Yester's Avatar
    06-19-2013 02:56 PM
  3. Premium1's Avatar
    hello,

    last week i had installed iOS 7 beta 1 on my iPhone 4, but when it was installed i had no service so i couldn't call en text. so could you help me with a solution?

    Mike (sorry for my bad englisch, im dutch)
    Man you're just such a help around here.... Smh

    To the OP, maybe try downgrading and reinstalling it see if that changes anything...
    06-19-2013 09:08 PM
  4. schuertje's Avatar
    I tried it, bit it didn't work for me
    06-20-2013 04:01 AM
  5. Premium1's Avatar
    I tried it, bit it didn't work for me
    I'd say just go back to IOS6 then and wait for the next beta and see if that changes anything.
    06-20-2013 09:59 AM
  6. schuertje's Avatar
    I'd say just go back to IOS6 then and wait for the next beta and see if that changes anything.
    Okay, thanks for so far!
    06-20-2013 06:23 PM

Similar Threads

  1. Jailbroken 3GS upgraded to IOS 5, now no service / no SIM
    By Diliff in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 58
    Last Post: 10-23-2014, 12:01 AM
  2. iOS 5.1.1 "Searching.../No Service" HELP
    By xpr0rod in forum iPhone 3GS Forum
    Replies: 0
    Last Post: 09-15-2012, 02:00 PM
  3. Iphone 3gs 5.1.1 ios baseband 05.13.04 Stuck at No Service
    By nnvvdd in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 7
    Last Post: 09-07-2012, 12:23 AM
  4. No Service after iOS 5.01 Update
    By corkyefes in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 9
    Last Post: 12-20-2011, 03:11 AM
  5. Replies: 33
    Last Post: 10-22-2011, 07:50 AM
LINK TO POST COPIED TO CLIPBOARD