1. lzdragun's Avatar
    I'm having the same issue. Not just on my iPhone but also on my newest iPad? The stock chargers are not helping me on the iPad. Can u let me know if u figure it out. Ty!!
    09-26-2013 12:18 AM
  2. poppaponcho's Avatar
    I have the same problem with a genuine Mophie Mophie! Mophie (bought from Apple) doesn't feed power to iPhone 4s on IOS 7. It did before upgrade.
    09-27-2013 07:50 AM
  3. Fausty82's Avatar
    I have the same problem with a genuine Mophie Mophie! Mophie (bought from Apple) doesn't feed power to iPhone 4s on IOS 7. It did before upgrade.
    I would contact Mophie and see what they say.

    We have two Mohpie cases (mine is a Mophie Air on iPhone 5S, wife has a Mophie Helium on iPhone 5). Neither of us are having any issues with the phones, the charger cases or the charging process.
    09-27-2013 09:44 AM
  4. jayes's Avatar
    Ahhh.... I didn't realize there is a difference. Good to know. Monoprice it is!


    Sent from my iPhone using Tapatalk - now Free
    Ordered a certified 10 ft cable from Monoprice, but decided to continue using the non-certified one until the new one arrived. Might not have been a good decision. Sunday morning I tried to wake my phone. Nothing. Zilch. It was dead. After my initial panic wore off because the usual sleep/home combination did not jolt it back to life, I googled the issue and there was a suggestion on the Apple support website to toggle the mute button several times before doing the sleep/home combination and holding the combination for 30 seconds if need be. That worked. However, I am wondering if this non-certified cable was the culprit. Could there have been something in the cable that caused the phone to almost "brick"? Needless to say, I discarded the cable and will wait out the new one. But curious what caused the problem in the first place. This did happen once before but can't recall if the cable in question was attached. And then the simple sleep/home combination worked.
    10-01-2013 06:53 PM
  5. kb8man's Avatar
    Just updated to IOS 7 on my Ipad Mini and get the same problem, but I AM USING the cable and charger that came with the unit. I can not charge the Ipad any more. Is there a solution to this?
    10-25-2013 11:21 PM
  6. IceLG's Avatar
    After I upgraded to the last "fix" (7.0.4) my iPhone does not charge even using the Apple charger regardless of the power source (car, wall outlet, or USB from computer) unless I turn the phone off.

    Once the phone is off, it will charge fully within 20-30 minutes or so.

    Never seen so many bugs released by Apple as I've seen with version 7. Did they hire a bunch of Microsoft execs or just adopt their mindset?
    12-03-2013 09:04 AM
  7. Shyam shashidharan's Avatar
    even i have faced similar problem after upgrading to IOS7. i didnt have an original apple charger
    but my Iphone was prompting a message which said "this acessary is not recognized by apple & may not work well with this device".
    But my Iphone would charge , but sometimes my touch screen would'nt work properly.
    This problem doesn't come if u r using a genuin apple charger.
    02-20-2014 11:50 AM
57 123

Similar Threads

  1. Replies: 3
    Last Post: 06-24-2012, 11:00 AM
  2. phone no longer charges???
    By phillies20 in forum iPhone 4S
    Replies: 13
    Last Post: 01-25-2012, 08:13 PM
  3. Replies: 2
    Last Post: 09-10-2009, 04:16 PM
  4. Why is iPhone no longer apple's best iPod?
    By Jellotime91 in forum iPhone 4
    Replies: 0
    Last Post: 07-01-2009, 09:19 PM
  5. Phone No Longer Charges Or Turns On
    By caramel097 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 04-16-2009, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD