1. Andres Yie's Avatar
    Hi, I have an IPhone 5 replacement phone (Model NE486LL/A). So I try to instal the GSM version of the IOS 7, but I receive an error that says that my device is not elegible for that build. Somebody has an idea of how install the beta?
    06-11-2013 05:49 PM
  2. Alli's Avatar
    Add this replacement phone to your developer account. If you can't do that, you can't (or definitely shouldn't!) install the beta.
    Fausty82 likes this.
    06-11-2013 07:07 PM
  3. Andres Yie's Avatar
    I found the cause of the error message. I had a modification to my host file and ITunes was unable to contact the authorization server. I fixed my host file and everything run smoothly.
    06-11-2013 07:30 PM

Similar Threads

  1. Replies: 15
    Last Post: 06-14-2013, 01:30 AM
  2. Phone Call Problems since iOS upgrade
    By lytefall in forum iPhone 4
    Replies: 2
    Last Post: 10-08-2012, 08:19 PM
  3. Replies: 2
    Last Post: 09-10-2012, 12:41 PM
  4. jailbroke wifes phone problem installing all sources
    By john_k in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 04-09-2010, 08:21 AM
  5. Replies: 1
    Last Post: 12-25-2008, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD