1. Sadiiq Salaad's Avatar
    please help i have the same freaking problem and i have iphone 4
    06-12-2013 05:44 PM
  2. phebestardon's Avatar
    i know this is werid but ive got the iphone 2g and have no idea what ipsw i need please could you help meeee
    06-16-2013 03:05 PM
  3. Tascia Benjamin's Avatar
    Hey, where did you download your IPSW for your iphone 5 6.1.4
    06-19-2013 04:57 PM
  4. kch50428's Avatar
    Hey, where did you download your IPSW for your iphone 5 6.1.4
    Downloads | iMore.com
    Dryland likes this.
    06-19-2013 04:59 PM
  5. ghostface147's Avatar
    i know this is werid but ive got the iphone 2g and have no idea what ipsw i need please could you help meeee
    Umm....you stopped getting updates awhile ago. Time to upgrade.
    Deanig_12 likes this.
    06-19-2013 05:51 PM
  6. Bryan Tan Yao Feng's Avatar
    my iphone model is 429 i try to download frimware gsm bt it cannot work. so i decide trying to download the cdma
    Hope i can get to restore my phone
    06-28-2013 11:05 AM
  7. Premium1's Avatar
    You're making it seem as if I'm the only one who registered their UDID JUST to have the iOS 7 beta -- if that's what you're hinting at, you're definitely mistaken. There are TROVES of people who registered their UDID "just to have it(iOS 7)", and have nothing to do with app development or SDK's.

    I just came looking for some guidance on the issue, I didn't expect such negative feedback. My apologies for any inconveniences I've caused you guys. Just looking for some help.
    Don't expect to get that from these guys. They just like belittling people. If you get stuck google it as there are a few videos going step by step to walk you through the process.
    dollenciaga likes this.
    06-29-2013 10:33 AM
  8. josh_grimshaw's Avatar
    Hi there,
    I have recently bought a developers account and am trying to download iOS 7 Beta 3 onto my iPhone 5, I have downloaded it onto my iMac but when I try to update the software to iOS 7 it comes up with the error message ' The iPhone "Josh's iPhone" could not be updated because the firmware file is not compatible' i have tried so many ways of sorting it out like changing to another Mac, doing a force restore and googleing it and looking at youtube videos but i can't find any luck. Please can someone help me! Thanks!
    07-15-2013 01:21 PM
  9. kch50428's Avatar
    Josh - Make sure you've downloaded the correct firmware for your model of phone... there are two: Model A1428 - US & CA GSM and Model A1429 - the rest of the world GSM & Verizon & Sprint in the US - the model of your phone is on the back, toward the bottom, in very small print. FIgure out which model you have, then download the right version and install.
    07-15-2013 01:26 PM
  10. Tom Orchard's Avatar
    Hey For all you users of iphone 4's Upgrading to ios 7 I found that (GSM rev a) ispw fixes the issue
    07-30-2013 02:40 PM
  11. ReactCoDKiLLz's Avatar
    hey I need help I have downloaded snowbreeze and redsnow
    I have a iphone 4 gsm 3,2
    I want to jailbreak my iphone
    I have never jailbroken before
    - FIRST I went to InsanelyiOS- The Blog of an Apple Fanboy - Home to get snowbreeze and redsnow
    - SECOND I downloaded 6.1.3 and did the process through snowbreeze
    - THIRD I selected simple mode and went through that process
    - FORTH I had the block file and I was IN PWN DFU MODE
    - FIFTH I went to iTunes and I left clicked while holding shift
    - SIXTH I found the file with the block
    - SEVENTH I clicked on it and then it said its not compatiable
    ------also and wat got me real mad was that I did the exact same thing as the person was doin
    CAN someone help me with this

    add me on Skype randomdj11
    07-30-2013 10:34 PM
  12. Kyle Gorgievski's Avatar
    Help guys I have an iPhone 4 more A1332 and my mate was trying to do me a favor by updating my ios to ios 7 but it turns out that I don't have the right firmware/baseband apparently u need the baseband to be 5.12.08 but mine is only 5.12.05... Can someone PLZ help me do something about this coz I don't know if I should restore as new iPhone or just wait until ios 7 actually comes out as a new update but I just can wait I am hanging to try it out but my stupid phone doesn't have the right baseband so can someone PLZ help me with this problem if u could that would be AWESOME!!!!
    07-31-2013 10:56 AM
  13. Fausty82's Avatar
    Help guys I have an iPhone 4 more A1332 and my mate was trying to do me a favor by updating my ios to ios 7 but it turns out that I don't have the right firmware/baseband apparently u need the baseband to be 5.12.08 but mine is only 5.12.05... Can someone PLZ help me do something about this coz I don't know if I should restore as new iPhone or just wait until ios 7 actually comes out as a new update but I just can wait I am hanging to try it out but my stupid phone doesn't have the right baseband so can someone PLZ help me with this problem if u could that would be AWESOME!!!!
    Put the phone is DFU mode and restore as new...

    Here's another case of someone screwing up their phone by messing around with something that they have no business messing with...
    07-31-2013 11:43 AM
  14. BreakingKayfabe's Avatar
    i know this is werid but ive got the iphone 2g and have no idea what ipsw i need please could you help meeee
    A month later
    iOS 3 (iPhone OS 3) firmware files | iMore.com
    07-31-2013 08:42 PM
  15. niklfrik's Avatar
    Hi everyone; i have the same problem as many bevor me. when i tried to update it says your firmware isnt compatible. I have an iPhone 4S. I've tried this on a few PC-s and with different BETAs. So if anyone knows how to fix this, i'll buy him/her a beer!!
    08-07-2013 11:44 AM
  16. Manny Calvar's Avatar
    Still getting the not compatible error. when I know its compatible
    08-09-2013 03:14 AM
  17. Sam ELAN's Avatar
    just change the Computer/Mac your using. if your using mac go and try on a PC, if PC go and try on a Mac. and it shoud work
    08-10-2013 05:14 AM
  18. Utsav Vachharajani's Avatar
    Hi , I have iphone 4 8GB, i have downloaded Rev A version ipsw....My phone is currently on 6.1.3
    Still i am getting error with iTunes that firmware is incompatible.
    Itunes is version 11.0.4.4

    wat shud i do...plz help ASAP

    iPhone3,2_7.0_11A4449a_Restore this is the firmware i am using

    plz help
    08-10-2013 10:14 AM
  19. SycoBBMonkey's Avatar
    I have the same problem with installing iOS 7 on my iPhone 5. I have downloaded the ipsw 3 times to eliminate the chance of a faulty file. I have also tried the process on both my windows pc and my mac. Both have the latest OS and latest iTunes. I did disconnect all USB devices and this made no difference. This is quite frustrating as my iPad mini was updated to iOS 7 with no issues at all.

    Could you help?
    08-11-2013 01:01 PM
  20. Deanig_12's Avatar
    How do i get ios 7 for my iphone 4 av searched everyware :o!! I so wanna give my feedback and ideas please
    08-11-2013 02:56 PM
  21. Peligro911's Avatar
    How do i get ios 7 for my iphone 4 av searched everyware :o!! I so wanna give my feedback and ideas please
    Apple developers site


    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    08-11-2013 04:57 PM
  22. Frankk Martinn's Avatar
    hey bro
    just read your comments and the whole proccess you been through, i am stuck with the same problem now, it keeps giving the error (3149).
    and you mentioned something about deleting some coding from system 32 ? how do you do that and what are the specific codes ?
    just help me out bro.

    Thanks
    08-22-2013 09:35 PM
  23. dollenciaga's Avatar
    You two are being unnecessarily rude. He/she didn't ask your honest opinion about whether they should've dished out $99 of THEIR money, or why Apple tends to restrict people from using the beta. He asked for help about his issue with iTunes, If you can't offer up any information on how to help him/her with their dilemma, then don't respond be rude. My goodness. Negativity for absolutely 0 reason.
    08-24-2013 10:41 PM
  24. dollenciaga's Avatar
    Do you just sit here and scrutinize everyone that isn't as tech savvy as you?
    08-24-2013 10:44 PM
  25. Ipheuria's Avatar
    OK for anyone trying to put iOS 7 on your device are you somehow registered in the dev program? If your device is not registered then halfway through the process it might tell you that your device is not registered and you will need to restore back to iOS 6. Before you start make sure you do an iCloud backup.

    If you had JBen your device before then you need to know if your host file has been altered? Are you using Windows or a Mac? post up and I will try to help.

    The people supporting the non developers running the beta. There is a few simply reasons registered devs get upset. One we understand what is involved in running a beta. I can't count the amount of posts I've seen asking why iOS 7 sucks because blah blah app doesn't work, battery life sucks, features don't work, etc. Two we understand what is involved in putting the OS together so we don't criticize missing features or things that don't work. Three we submit bug reports so Apple fixed them making the OS more stable and smooth for others. There are also things in the dev portal like iTunes betas etc that non devs will not have access to and that might not give the full experience. So it's not rude it's reality.

    Me personally I don't care if you want to take a chance with bugs, crashing, battery life issues who am I to complain.
    kch50428 likes this.
    08-25-2013 06:07 PM
63 123

Similar Threads

  1. Replies: 0
    Last Post: 12-08-2011, 03:11 PM
  2. Replies: 2
    Last Post: 10-15-2011, 09:33 AM
  3. Replies: 5
    Last Post: 02-26-2010, 09:41 PM
  4. windows 7 not compatible with itunes?
    By vels_11 in forum iTunes
    Replies: 6
    Last Post: 01-23-2010, 01:39 PM
  5. Replies: 1
    Last Post: 08-08-2008, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD