1. sigmamason's Avatar
    Since I updated the OS to 7.1, I have noticed that the notification light for incoming text messages and phone calls has stopped working. Since I am at my desk during the day, I don't like to have sounds going, so I keep the phone on silent and the notification light/led is my way of being notified that I have a message or call.

    Any workarounds for this?
    03-24-2014 10:54 AM
  2. Just_Me_D's Avatar
    Go to Settings - General - Accessibility and make sure that "LED Flash for Alerts" is enabled. If it is, try rebooting your device.
    03-24-2014 10:58 AM
  3. sigmamason's Avatar
    Thanks, I did that and did a hard reset and still no luck.
    03-24-2014 11:10 AM
  4. Just_Me_D's Avatar
    Thanks, I did that and did a hard reset and still no luck.
    1. Go to Settings - Messages and then scroll down to the bottom and make sure that "Show Alerts from Everyone" is checked.
    2. Are you certain your flash works
    3. You may have to restore your device.
    03-24-2014 11:17 AM
  5. sigmamason's Avatar
    it was working fine prior to 7.1 and that is checked.
    03-24-2014 11:24 AM

Similar Threads

  1. OSX to iOS 8 AirDrop?
    By rayz336 in forum iOS 8
    Replies: 4
    Last Post: 03-30-2014, 06:05 PM
  2. What About The New Shift Key In iOS 7.1.?
    By Jaguarr40 in forum iOS 7.1
    Replies: 11
    Last Post: 03-26-2014, 11:30 PM
  3. Replies: 1
    Last Post: 03-24-2014, 10:23 AM
  4. Updating to iOS 7.1 from iOS 6.1.3 - Unable to download
    By tylerpagel in forum Ask a Question
    Replies: 1
    Last Post: 03-23-2014, 08:22 PM
LINK TO POST COPIED TO CLIPBOARD