1. xybadog's Avatar
    My usage stats are blank and I don't know why. I took off full charge around 10 hours ago. Anyone know why they could be blank?

    Where have my usage stats gone?-imageuploadedbyimore-forums1366384318.047298.jpg
    04-19-2013 11:12 AM
  2. ridiculocity's Avatar
    They go blank if you do a respring if you are jailbroken. I'm guessing you are jailbroken?
    xybadog likes this.
    04-19-2013 11:34 AM
  3. xybadog's Avatar
    They go blank if you do a respring if you are jailbroken. I'm guessing you are jailbroken?
    Yes, I'm JB'd but I don't remember doing a respring today. Maybe I did and forgot though. Thanks.
    04-19-2013 02:03 PM
  4. dictoresno's Avatar
    Yes, I'm JB'd but I don't remember doing a respring today. Maybe I did and forgot though. Thanks.
    they also reset if you do a hard reboot (push/hold both home and lock buttons)
    04-23-2013 01:23 AM
  5. mglivesey's Avatar
    Your usage stats reset when you complete a full charge cycle from 0%-100%. Pull the dock/lightning cable out, and they should reappear after a few minutes of standby/usage.
    04-23-2013 07:04 AM
  6. xybadog's Avatar
    I think I had indeed done a reboot so I'm guessing that was the problem. Panic over. Thanks all.
    04-23-2013 04:41 PM

Similar Threads

  1. Is my usage stats normal?
    By crigga84 in forum iPhone 4S
    Replies: 7
    Last Post: 03-22-2012, 11:08 AM
  2. Replies: 4
    Last Post: 03-13-2012, 04:23 AM
  3. Where has my Cydia application gone?
    By oilman4345 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 10-24-2009, 09:49 AM
  4. Where are my Apps?
    By Chiccomuc in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 06-17-2009, 06:52 PM
  5. Where Is The 'notifications' Settings Gone?
    By hustlerclub in forum iPhone 4
    Replies: 0
    Last Post: 06-09-2009, 06:07 AM
LINK TO POST COPIED TO CLIPBOARD