1. SimpleAsItSeems's Avatar
    So this is odd. My girlfriend just updated her phone to iOS 6.1.2 and now her volume controls are missing completely when headphones aren't plugged in. The buttons on the side will bring up the "Ringer" notification with the meter on the bottom missing, and when entering music, the volume control on the bottom is gone. Plugging in headphones works fine for both scenarios. Attached are some screenshots. Any ideas?

    Volume Controls Missing - iPhone 4(Verizon) just updated to 6.1.2-img_2483.pngVolume Controls Missing - iPhone 4(Verizon) just updated to 6.1.2-img_2484.png
    03-04-2013 01:07 PM
  2. Just_Me_D's Avatar
    Try rebooting here phone.
    03-04-2013 01:29 PM
  3. Jaguarr40's Avatar
    Agreed and as 'D likes to say....Rebooting usually takes care of a multitude of issues....Have a great day.
    03-04-2013 01:43 PM
  4. SimpleAsItSeems's Avatar
    Sorry should've said that - Tried a reboot, same issue.

    EDIT: Just tried again, along with a hard reset (Holding Sleep/Wake+Home until Apple logo) same issue.
    03-04-2013 02:11 PM
  5. kch50428's Avatar
    Try inserting the headphone plug into it's jack, and spin the plug in the jack... and insert & remove it a few times in quick succession... finally, maybe give the jack a blast from a can of air... if that doesn't do it - about all that's left to do is restore the phone and set it up as new via iTunes... and failing that, an Apple GeniusBar appointment may be in your future...
    03-04-2013 02:24 PM
  6. SimpleAsItSeems's Avatar
    Try inserting the headphone plug into it's jack, and spin the plug in the jack... and insert & remove it a few times in quick succession... finally, maybe give the jack a blast from a can of air... if that doesn't do it - about all that's left to do is restore the phone and set it up as new via iTunes... and failing that, an Apple GeniusBar appointment may be in your future...
    In & Out with some headphones took care of it. Thanks, kch!
    03-04-2013 02:36 PM
  7. kch50428's Avatar
    Good to hear things are working...
    03-04-2013 02:41 PM
  8. Jaguarr40's Avatar
    Sorry should've said that - Tried a reboot, same issue.

    EDIT: Just tried again, along with a hard reset (Holding Sleep/Wake+Home until Apple logo) same issue.
    Maybe I also should have said when I talk about a reboot I mean a hard reset and I should have been more clear. I did not mean to just turn off, then back on but a hard reset. However after Keith"s suggestion you may Apple help from the Genius bar if you have an Apple store nearby.
    03-04-2013 04:08 PM
  9. Jaguarr40's Avatar
    In & Out with some headphones took care of it. Thanks, kch!
    Great things worked for you.
    Good to hear things are working...
    I suppose I was a bit late with my post... lol
    03-04-2013 04:09 PM
  10. idic314's Avatar
    I've toured all sorts of forums to solve this same problem. I've done all the suggestions and the problem persists. But today I found a working solution, so I'm spreading the word, so others will find the solution. Unfortunately it only works for jailbroken devices. It involves deleting a plist file that controls the phone's interactions with certain accessories. Watch the video for details.

    FIX for 'no iPhone sound problem' using iExplorer (also iPad & iPod) - YouTube
    06-04-2013 09:03 AM

Similar Threads

  1. iPhone 5 Facetime Issue, Updated to 6.1.2
    By themanyeah in forum iPhone 5
    Replies: 4
    Last Post: 03-06-2013, 07:38 PM
  2. iPhone 5 Verizon carrier update
    By Peligro911 in forum iPhone 5
    Replies: 3
    Last Post: 02-01-2013, 02:21 PM
  3. Just updated to ios 5.0 GM will Redsnow jailbreak work?
    By MustangLife in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 14
    Last Post: 10-07-2011, 12:30 AM
  4. Replies: 0
    Last Post: 10-06-2009, 09:39 AM
  5. I have just updated to 2.1 and im gettin annoyed :(
    By chris-2008 in forum iPhone 4
    Replies: 5
    Last Post: 09-28-2008, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD