1. Jerry_'s Avatar
    I tried to install iOS6.1 (official release, no beta) yesterday evening (CET) on my iPad2 (wifi&3G) and the operation failed (error 6103).

    When the operation failed (black screen, Apple logo, empty progress bar), I had to make a full restore of the iPad. The good thing: the full restore worked perfectly but took 4 hours.

    Before giving it a second trial I am wondering if anybody else experienced problems for installing yhe latest iOS version on their iPad?
    02-01-2013 07:37 AM
  2. John Yester's Avatar
    Have not heard of any other reports of this happening any where.

    I would try it again...
    02-01-2013 08:42 AM
  3. Ipheuria's Avatar
    You should give us a little more info are you Jailbroken? were you doing the update OTA or through iTunes?
    02-01-2013 02:40 PM
  4. Jerry_'s Avatar

    Not jailbroken

    Update through iTunes

    So, a very "regular" situation, otherwise I would have been mentioning
    02-01-2013 04:53 PM
  5. djayme7's Avatar
    i did a hard reboot (hold the home and sleep button till it fully powers off) and it resolved this issue for me
    02-01-2013 08:59 PM
  6. Peligro911's Avatar
    My phone said error but it installed anyways but 2 hours later it would not recognize a sim went to apple sim slot fried and so did SIM card .. First time ever I had seen something like this

    Apple gave me new phone and sim .. I did update again on new phone with no issues since

    I would just try the update again direct in iTunes to 6.1

    Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
    02-01-2013 09:06 PM
  7. mushluck's Avatar
    I had the same problem with the iPhone. Did not get an error, just froze with message saying "Restoring iPhone" or something similar. Had to abort after waiting 1.5 hrs and then restore iPhone. Once restored, it said OS6.1 was installed. Not sure if it really is or is not but its working
    02-02-2013 09:26 AM
  8. Lozenger19's Avatar
    I've been using iOS 6.1 for ages and not had any problems.
    02-02-2013 10:50 AM
  9. Jerry_'s Avatar
    Hi, have the same problem than mushluck.

    After the restore the General settings indicate that the iPad is now with v6.1

    Not sure whether this is correct, considering the problems when installing.

    In any case, since this operation I have regular password problems for the connection to the Exchange server, where my main email account is hosted. iOS asks for retyping the password, however if I cancel the coding it can access the server anyhow. Looks like some wait-time or retries that is set a bit short. I heard otherscomplaining about this with iOS 6.0, when I had no problem.

    Any idea?
    02-06-2013 01:30 AM
  10. Jerry_'s Avatar

    The Exchange problems that I am having sine 6.1 seem to be an issue also reported by other forums.

    As those mention, it seems as if ( with iOs 6.1) the number of connections it tries to get with the Exchange server are looping, causing Exchange servers to start blocking and answering to the overloading request.

    ( this was reported on www silicon fr)

    I am going to open another issue on this
    02-11-2013 07:41 AM

Similar Threads

  1. Replies: 4
    Last Post: 05-20-2013, 01:43 AM
  2. Replies: 5
    Last Post: 01-24-2013, 09:13 AM
  3. Replies: 1
    Last Post: 10-28-2008, 06:02 PM
  4. How to install apps on iPhone 3G using a Macbook
    By Adam in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 08-30-2008, 06:29 PM
  5. If GPS fails to track does that mean no e911?
    By rijc99 in forum iPhone 4
    Replies: 1
    Last Post: 08-24-2008, 10:32 AM