1. AirHej#IM's Avatar
    I'm currently using iPhone 4 on Verizon. Never really had problems with the 3G signal in the Western NY area. However, I noticed that since downloading iOS 6 last week I've been noticing the 3G signal disappears at weird times and goes into the 0 or O mode. I've tried powering down and rebooting and sometimes that works, but I'm now losing 3G in places that I never did before. Is there some setting that I need to adjust? Thanks!
    10-05-2012 01:29 PM
  2. Ringfinger's Avatar
    I get that as well. In SE PA
    10-05-2012 01:34 PM
  3. ThePinkChameleon's Avatar
    Have you done a *228 recently? Choose opt. 2 - this will update your PRL with Verizon.

    Here's a quick read on it: Preferred Roaming List
    10-05-2012 02:30 PM
  4. Ringfinger's Avatar
    I have an iPhone 5 so no can do.
    10-05-2012 02:39 PM
  5. ThePinkChameleon's Avatar
    I have an iPhone 5 so no can do.
    Waaaaait....what? This doesn't apply to the i5? if that's the case that's something I did not know!!
    10-05-2012 02:45 PM
  6. Ringfinger's Avatar
    Rumor is it fries your SIM card, but I won't test that theory. From what I have read, SIM cards are updated always, so no worries about *228.
    10-05-2012 02:57 PM
  7. ThePinkChameleon's Avatar
    Rumor is it fries your SIM card, but I won't test that theory. From what I have read, SIM cards are updated always, so no worries about *228.
    nooooo shiit! hmmm! i did not know that, lol. idk how that one got past me, but i'm glad i know now! Thanks!
    10-05-2012 03:51 PM
  8. Peligro911's Avatar
    nooooo shiit! hmmm! i did not know that, lol. idk how that one got past me, but i'm glad i know now! Thanks!
    Yes 4g does not require a 228 it updates automatically and registered itself on the network this is why people had to wait when swapping lines and or get a new nano sim
    10-05-2012 03:55 PM
  9. MRSBROWN2006's Avatar
    Yes 4g does not require a 228 it updates automatically and registered itself on the network this is why people had to wait when swapping lines and or get a new nano sim
    Whoaa! So that's whyI had to wait twelve hrs to finish my activation. Good stuff to know. No more 228 for me!


    Sent from my iPhone 5 using Tapatalk
    10-05-2012 03:58 PM
  10. ThePinkChameleon's Avatar
    Yes 4g does not require a 228 it updates automatically and registered itself on the network this is why people had to wait when swapping lines and or get a new nano sim
    Thanks Peligro! I honestly had no clue about this. I wound up doing a google search and grabbed a thread from MacForum on it:
    iPhone 5 and *228 ? - MacRumors Forums
    10-05-2012 04:32 PM
  11. 9thWonder's Avatar
    I get the same issue in LA county, Torrance. on a 4s I'm on sprint
    Last edited by 9thWonder; 10-16-2012 at 07:08 PM.
    10-07-2012 02:04 PM
  12. chippy19977's Avatar
    Happening to me as well on an iPhone 5 with AT&T. Goes from 4G to Edge or nothing and won't come back unless I toggle airplane mode. I posted about it in the iPhone 5 forum. Also found some discussions about it on Apple's website. I'm thinking its an iOS 6 issue, but I can't be sure. Hopefully it's just software and will be fixed with an update.
    10-07-2012 03:40 PM
  13. AirHej#IM's Avatar
    Have you done a *228 recently? Choose opt. 2 - this will update your PRL with Verizon.

    Here's a quick read on it: Preferred Roaming List
    Thanks Pink, I never knew about that. Gonna try it out now and let you know how it goes!
    10-08-2012 09:20 AM
  14. 9thWonder's Avatar
    Update: happened again last weekend. Went to sprint store and spoke to people. On the way i noticed the exact point where my signal got perfect again. On once side it was fine. But back by my house it was back to just a circle. I'm pretty sure it was the product of them working on a tower and the signal improving only when i left the area and my phone switched towers.

    i someone at the sprint store told me they also share towers with other companies so it's possible to screw up the other companies too all by doing upgrades on one tower. And my area was scheduled for upgrades. They could not however get the system to work that would show me if in fact my specific tower was actually subject to maintenance at the time. But that's they hypothesis. My signal returned to normal that night. It's been fine since. So i really think for my it was a tower issue.
    10-16-2012 07:08 PM
  15. Jdhiker's Avatar
    Today was one of those days. Bad signal all day at work. Just couldn't do squat with my 4s on iO6. Verizon


    Sent from my iPhone using Tapatalk
    10-16-2012 07:17 PM

Similar Threads

  1. Ready to upgrade to iOS6 from 4.2.10 (VZW)...
    By solomonster in forum iPhone 4
    Replies: 1
    Last Post: 09-26-2012, 06:23 PM
  2. Random rebooting in ios6 beta 4
    By Snackbardan in forum iOS 6
    Replies: 2
    Last Post: 08-23-2012, 02:23 AM
  3. Replies: 11
    Last Post: 04-12-2012, 08:55 PM
  4. Replies: 12
    Last Post: 02-02-2011, 07:35 PM
  5. Replies: 4
    Last Post: 11-20-2008, 04:16 AM
LINK TO POST COPIED TO CLIPBOARD