1. StephenBB81's Avatar
    Has anyone with iOS6 on an iPhone4/4S had problems dialing extensions manually?

    I've found 5 cases now where I dial an extension and I don't get directed to the right place, the first 2 I wrote off as I was given the wrong extension to dial in the email, but the 3rd one the voice prompt repeats back the extension you dialed while transferring, in this case the extension was 1415, 3 separate attempts and the reply back was 415 or 15, always not acknowledging the first digit pressed,

    I had to then call the line from my BlackBerry 1st pressing the link in my email which brought me through and dialed the extension automatically, and the second dialing manually and dialing the extension manually both times worked flawlessly.

    I proceeded to try a few more numbers that had previously worked on iOS5, and again I am having issues dialing the extension as if the phone doesn't send the first pulse/tone

    anyone else duplicate this? ALL numbers being called are government places not sure what their back end infrastructure is.
    09-23-2012 12:18 PM
  2. iTechie's Avatar
    Stephen,

    I've found that the problem is worse when dialing a number with a pause or wait + extension from Contacts or a third-party app.

    Too early to tell if this is a software or hardware problem. Keep an eye out for similar reports over the next couple of weeks.

    Steve
    09-24-2012 03:28 PM
  3. Kalena72's Avatar
    I'm having the same exact issues as Stephen mentioned, using an iPhone 5. Never had an issue with dialing this Contact using my iPhone 4 with iOS5 installed.....never tried calling that Contact after upgrading the iP4 to iOS6. I bought the iPhone 5 and when I dialed that same Contact from my Favorites, the phone only dials one or two numbers after the soft pause instead of the 19 digits it's supposed to. Or it dials each number but there are like 2 or 3 second delays between every single digit!! I'm going to the Genius Bar tomorrow to have them figure this out....will post an update tomorrow night.
    09-24-2012 07:38 PM
  4. StephenBB81's Avatar
    I look forward to your update

    I might have to look at downgrading my OS, but it takes so so so long to do that
    09-25-2012 08:28 AM
  5. JMinSF's Avatar
    Same problem here. There's a reference to the problem on an Apple forum as well (https://discussions.apple.com/thread...art=0&tstart=0). I have an appointment at the Genius Bar to talk about this and a few other little things... this one is a big one though, and a deal-killer if it can't be made to work properly. I'm eager to hear about others' experiences, and solutions (if any). Thanks.
    09-25-2012 02:32 PM
  6. jaharr's Avatar
    I'm having the same problem on my 4S. For a year, I have dialed in to my voicemail using a series of numbers stored in contacts with pauses in between. Will not work in OS6. What a PITA to now have to manually input all of these numbers every time.

    Please post if anyone finds a fix for this.
    10-01-2012 02:40 PM
  7. Ringfinger's Avatar
    Glad I'm not the only one, driving me crazy. Please post the solution once you find it, My VM at work keeps timing out and it is getting quite frustrating!
    10-02-2012 02:02 PM
  8. StephenBB81's Avatar
    Turn off Wifi, apparently turning off wifi will increase your odds of a successful dial

    I have managed to 3 successful dials out of 10 now with wifi off for dialing.
    10-02-2012 11:23 PM
  9. Ringfinger's Avatar
    It should be 10 out of 10. That's still not right and it doesn't work for me.
    10-03-2012 06:39 AM
  10. jaharr's Avatar
    I tried to delete the stored number and re-store it. Still no good. OS6 thinks it is a "dial assist" number, whatever that is, and can't finish the call with the "#"s and ","s I have in there.

    Anyone have the link where I can let Apple know about this problem? (Siri previously wouldn't dial any numbers that started with *82 and they fixed that, so I am hopeful ...)
    10-03-2012 09:32 AM
  11. StephenBB81's Avatar
    It should be 10 out of 10. That's still not right and it doesn't work for me.
    I agree it should be 10 out of 10 for the apparent worlds best phone....

    But I'll take the 3 if I can get them, since I want my iPhone # to appear on users call display, not my personal BlackBerry number .
    10-03-2012 09:44 AM
  12. Ringfinger's Avatar
    It works for me half of the time. The other half my VM times out and I have to do a redial.
    10-03-2012 09:54 AM
  13. StephenBB81's Avatar
    I'm sure if it wasn't for Maps being so terrible this actually might get some attention, but really no one is talking about it
    10-05-2012 10:10 AM
  14. Ringfinger's Avatar
    Oh, it is a big problem for me!
    10-05-2012 10:23 AM
  15. StephenBB81's Avatar
    Oh, it is a big problem for me!
    Same for me,
    I'm having to use my BlackBerry because really the iPhone is a call receiver now, it just isn't worth making calls on it,
    10-08-2012 09:47 PM
  16. jaharr's Avatar
    I went to the Apple Store last week and met with a Genius. He was stumped and excited to be stumped for a change. He took my info and said he will get back to me this week after researching it more.
    10-09-2012 12:51 PM
  17. Ringfinger's Avatar
    Let us all know please!
    10-09-2012 01:14 PM
  18. Ringfinger's Avatar
    Anything on this yet? It is driving me crazy. Anyone hear anything?

    - - - Updated - - -

    Anything on this yet? It is driving me crazy. Anyone hear anything?
    10-23-2012 01:31 PM
LINK TO POST COPIED TO CLIPBOARD