1. aesoc's Avatar
    HELP! phone (3GS) was working fine yesterday before i installed IOS 6, installed it and all of a sudden the computer does not recognise that the phone is connected to the computer and neither will iTunes, phone will not charge through any charger/docking station/computer connection/any connection as they are not recognizing the phone or the phone is not recognizing the others (dont know what way around)

    has this happened anyone else? tried a system reset through the phone, rebooted, the typical turn it off and on, nothing is working and as it isnt connecting to the computer i cant even go through the computer to try and right it!

    sooo frustrated and wish i hadnt bothered, does anyone else know can this be fixed or have i now a useless paperweight?!

    charlene b
    Last edited by aesoc; 09-23-2012 at 11:03 AM.
    09-23-2012 10:57 AM
  2. jwsnj3rd's Avatar
    This happen to me a few time on iOS 5.1.1 some times it wouldn't work I'd have to unplug it and plug it back in to the usb port, or reboot my computer. I don't think it's an iOS 6 problem.
    09-24-2012 07:16 AM
  3. benjy34's Avatar
    Snap the same thing has happened to my ipad after the update, have tried a very old charger and this seems to be working! What have apple done, some how the update has made the charger for device obsolete grrrr!
    09-24-2012 07:10 PM
LINK TO POST COPIED TO CLIPBOARD