1. patches1975's Avatar
    I need some help, I downloaded the update on my phone this morning no problems, I just did my husbands tonight. When I first went to do the configure steps there was one that wasn't on mine, it had something to do with icloud and it had his number, my number and our email checked off. I said ok to it and that was the last step.
    So he just texted me and immediately the text came right back to him, with his name at the top of the screen, the text did go through to my phone as well.

    How on earth can I stop this? I looked in settings and such but I can't find how to turn it off. It was funny for about 5 minutes now it's annoying LOL
    09-20-2012 11:57 PM
  2. cjdaniel's Avatar
    You do have separate icloud accounts right?

    You need to go to settings>messages>Send and receive and click on the your husbands number and delete it

    Edit: Sorry reread, if you guys are sharing an email address and have that checked on both phones, that is going to happen, I never thought about people sharing email. You can do it, you can't use both use your email address for imessaging. So follow my above message and uncheck the email address.
    Last edited by cglaguna; 09-21-2012 at 12:29 AM.
    patches1975 likes this.
    09-21-2012 12:25 AM
  3. BreakingKayfabe's Avatar
    Yeah. Or at least deselect the email address.
    09-21-2012 12:36 AM
  4. patches1975's Avatar
    Thank you!

    I actually just unchecked my phone number and all is well.
    09-22-2012 02:09 AM
LINK TO POST COPIED TO CLIPBOARD