1. evollime23's Avatar
    Ever since I upgraded to the iOS 6. I do not receive a sound when I get a Facebook notification. Anyone else having issues with this, I have already reinstalled the Facebook app soft reset etc.
    09-19-2012 07:38 PM
  2. BLiNK's Avatar
    not such a bad thing. Tri-tone is the worst sound known to man

    anyways, have you rebooted the device?
    09-19-2012 07:40 PM
  3. evollime23's Avatar
    Ys I have rebooted. It's the same thing on my iPad ( 3rd gen)
    09-19-2012 07:45 PM
  4. BLiNK's Avatar
    silly question time: have you checked your Notification Settings?
    09-19-2012 07:50 PM
  5. evollime23's Avatar
    Yes that as well
    09-19-2012 07:57 PM
  6. mrwilly's Avatar
    this problem has been going on with iOS 5 for the past week, sounds like a Facebook problem, not iOS
    09-19-2012 07:59 PM
  7. evollime23's Avatar
    Hmm..ok thank you
    09-19-2012 08:00 PM
  8. cobra302's Avatar
    I'm having that issue with Facebook and with tapatalk.


    Sent from my iPhone using Tapatalk
    09-19-2012 09:02 PM
  9. Iphonejackson's Avatar
    I had to go in and set up notifications and badge settings after upgrading to ios6.
    09-19-2012 09:05 PM
  10. cobra302's Avatar
    Weird this tapatalk notification came thru lol


    Sent from my iPhone using Tapatalk
    09-19-2012 09:06 PM
  11. txghost's Avatar
    I'm having the same problem..started a few days ago for me..I've tried everything mentioned above also 😡 very frustrating lol
    09-19-2012 09:09 PM
LINK TO POST COPIED TO CLIPBOARD