1. BreakingKayfabe's Avatar
    Ok, so I'm not bothered during the scheduled time I have set to turn on in the evening and then turn off the following morning. So when it turns off that morning, am I then notified of all the phone calls/text messages/emails at that point?
    Yes. You're notified of those things exactly the way you have them setup.
    09-20-2012 01:15 AM
  2. uahero's Avatar
    Have tested DND feature and really disappointed that silenced calls are rejected - Busy signal sent. I'd like them to go to my voicemail instead
    09-20-2012 05:52 AM
  3. Dezdon#IM's Avatar
    Just a quick suggestion I ran into and hope it can help some, if you want a different DND Group then your Favorites, create a New Group on www.iCloud.com website and name it Do Not Disturb Group. I fumbled with different apps trying to create new Groups till I stumbled across this simple work through.
    09-20-2012 06:13 AM
  4. rpol86's Avatar
    Have tested DND feature and really disappointed that silenced calls are rejected - Busy signal sent. I'd like them to go to my voicemail instead
    It's suppose to, something is wrong with your vm?
    09-20-2012 07:25 AM
  5. uahero's Avatar
    It's suppose to, something is wrong with your vm?
    Could be, as I am currently in the roaming. Will check back home and report.
    09-20-2012 07:32 AM
  6. radamo's Avatar
    Been on iOS 6 for months, it silences EVERYTHING but calls from your favorites
    This was the one feature that I really missed on the iPhone. The rest is gravy.
    Thanks,
    RA
    09-20-2012 08:06 AM
  7. Rick0926's Avatar
    I tested on my iPad. Set up an alarm, then manually turned on do not disturb. I still heard the alarm. That's good, because that is exactly how I would want it.
    09-20-2012 11:57 AM
  8. phreddyl's Avatar
    Can somebody please confirm that the ONLY sound allowed through when DoNotDisturb is configured and turned on is a phone ring? No mail and NO SMS?

    If it also silences even SMS from a "Favorite" (for example) if so configured, that is a deal breaker for me. I work for a County Fire Dept. where a great deal of our alerting is done via SMS, but I do not want SMS messages from just anybody, only the Dept.

    If this is a fact, I just gotta ask, (don't skewer me) BlackBerry has had for years the ability to set profiles and what you wanted to get, Ring Tones, Mail, Messages. all of it, some of it, from whom, etc. It can not be that hard - why can't Apple figure it out?!
    I am curious about this myself- that is the ONLY thing I miss from BB... I get early morning texts from work too and sadly at this point just keep it on and hear everything...
    09-20-2012 12:18 PM
  9. soundlessnut's Avatar
    I used do not disturb last night, worked well with blocking SMS but all emails still lit the phone and played the tone throughout the night. Weird
    09-20-2012 03:26 PM
  10. Kryznic's Avatar
    why dont you test it out for yourself and see what happens? Or do you not have a current phone to do so? I can't imagine the stock alarm not working, I thought this feature was for just normal alerts such as phone, email, text.

    Does apple every release like a manual of sorts on these features or do they just let you blindly stumble upon the answers?
    09-20-2012 06:45 PM
  11. TurboTiger's Avatar
    It worked for me last night using the native alarm clock. No SMS, or emails or tweets came through,

    They were waiting for me when I woke up.

    But I had to give up using the app Alarm Clock to make it work since the phone has to be locked to enable DnD. Consequently, no clock display during the night. Hopefully the app will be updated.

    Good Luck
    Last edited by TurboTiger; 09-22-2012 at 11:05 AM.
    09-20-2012 09:58 PM
  12. steveg_nh's Avatar
    I wish it would silent other sounds too, like the screen lock, typing, game sounds, etc. I use the phone a bit when going to sleep, and the sounds bother my wife, so I put it in silent mode. I was hoping the DND would silence the local input sounds too, but no luck.
    09-20-2012 10:17 PM
  13. Fausty82's Avatar
    I wish it would silent other sounds too, like the screen lock, typing, game sounds, etc. I use the phone a bit when going to sleep, and the sounds bother my wife, so I put it in silent mode. I was hoping the DND would silence the local input sounds too, but no luck.
    OR... just flip the silence switch... DND us a great idea, but it seems like WAY too much work at this point... give it until the first update and see what Apple does with it.
    09-20-2012 10:26 PM
  14. BLiNK's Avatar
    OR... just flip the silence switch...
    oh no you DIDN'T.
    09-20-2012 10:28 PM
  15. Fausty82's Avatar
    oh no you DIDN'T.
    Who, me?
    09-20-2012 11:53 PM
  16. vthokies's Avatar
    I put my phone on "Do Not Disturb" and used my mom's phone to call my phone. The call still went through, even though I set it to "Do not accept calls from anyone."

    Edit: Nevermind. Found out that the phone has to be locked in order for this to work.
    Last edited by vthokies; 09-21-2012 at 02:10 AM.
    09-21-2012 01:11 AM
  17. nikkisharif's Avatar
    I put my phone on "Do Not Disturb" and used my mom's phone to call my phone. The call still went through, even though I set it to "Do not accept calls from anyone."

    Edit: Nevermind. Found out that the phone has to be locked in order for this to work.
    That's good to know!!!
    09-21-2012 02:15 AM
  18. Larrytoots's Avatar
    I toggled DND on and scheduled quiet hours for 9pm to 6 am. The moon icon shows in the status bar. But both mornings now when I wake up it's off. Do I need to do this daily? Shouldn't the scheduled do not disturb stay on unless I toggle it off?
    09-21-2012 07:41 AM
  19. steveg_nh's Avatar
    OR... just flip the silence switch... DND us a great idea, but it seems like WAY too much work at this point... give it until the first update and see what Apple does with it.
    I know it seems like a petty request. But when I flip the switch, even though I've been doing it for a while, sometimes I still forget to turn it back on in the morning. And when silenced, critical calls are silenced too. I guess I want the two things combined.
    09-21-2012 08:45 AM
  20. TurboTiger's Avatar
    I toggled DND on and scheduled quiet hours for 9pm to 6 am. The moon icon shows in the status bar. But both mornings now when I wake up it's off. Do I need to do this daily? Shouldn't the scheduled do not disturb stay on unless I toggle it off?
    LT,
    If you have a scheduled enabled then the Do Not Disturb toggle just below Bluetooth in settings should be off. That is just for manual enabling.

    Hope this make sense.

    Good Luck
    09-21-2012 10:36 PM
  21. iEd's Avatar
    I put my phone on "Do Not Disturb" and used my mom's phone to call my phone. The call still went through, even though I set it to "Do not accept calls from anyone."

    Edit: Nevermind. Found out that the phone has to be locked in order for this to work.
    I just figured this one out a few minutes ago. It would be cool if it worked when unlocked.But that's cool I ain't mad.
    09-21-2012 11:06 PM
  22. Raiden38's Avatar
    Since we have DND function now, there is no real point of turning off the sound switch during the night. However, when the alarm goes off in the morning, the vibration makes a crazy noise on my desk. I have set to have my iphone vibrate when sound is on and do not vibrate when silent... Obviously, DND does not makes the iphone stop the vibration.

    So is there a way to keep the vibration for receiving calls, emails etc etc but to remove the vibrations for alarms??? Or remove vibration during DND?

    I guess I could just filp the switch but if there is an automated way, would be nice!

    Thanks!
    Last edited by Raiden38; 09-21-2012 at 11:37 PM.
    09-21-2012 11:31 PM
  23. Raiden38's Avatar
    DND us a great idea, but it seems like WAY too much work at this point...
    LOL! What kind of work are you talking about?? Thought this was actually one if the simplest function on iOS. DND = no notifications when locked... Not very complicated.

    Ah Yes, a lot a work to program it!!! A switch button and/or entering times is very hard. Geez Apple, make it simpler!

    Just joking!

    09-21-2012 11:36 PM
  24. Larrytoots's Avatar
    LT,
    If you have a scheduled enabled then the Do Not Disturb toggle just below Bluetooth in settings should be off. That is just for manual enabling.

    Hope this make sense.

    Good Luck
    Thanks, got it figured out now. Geez....
    09-22-2012 08:07 AM
  25. mgcsooner's Avatar
    That is what I use the left side silent button for.
    09-22-2012 10:50 AM
72 123
LINK TO POST COPIED TO CLIPBOARD