1. pfry10's Avatar
    I was having the same issue with it not connecting to wifi and it was sending me to "www.apple.com, page not found".

    I unplugged both my cable modem and wifi router for 10 seconds each and it fixed the wifi on my iPad.
    09-19-2012 08:24 PM
  2. steveg_nh's Avatar
    Is it normal that when I wake the phone up, if I look closely, I see the phone is on 3G and then quickly flips to wifi? Almost like when it goes asleep, it goes to 3G? Or is it just an icon switch delay on the display? When I'm on wifi, I'd expect it to stay on wifi and not go back to 3G when it's sleeping. Anyone else see this?

    To test, once the phone has gone off by itself, press the home button and look closely when it wakes up. Do you see it switch? I don't think I've seen that before prior to iOS 6.
    09-19-2012 08:27 PM
  3. Fausty82's Avatar
    It's normal...
    09-19-2012 08:28 PM
  4. kch50428's Avatar
    Is it normal that when I wake the phone up, if I look closely, I see the phone is on 3G and then quickly flips to wifi? Almost like when it goes asleep, it goes to 3G? Or is it just an icon switch delay on the display? When I'm on wifi, I'd expect it to stay on wifi and not go back to 3G when it's sleeping. Anyone else see this?

    To test, once the phone has gone off by itself, press the home button and look closely when it wakes up. Do you see it switch? I don't think I've seen that before prior to iOS 6.
    It's normal. WiFi goes to sleep when the phone is asleep - saves battery.
    09-19-2012 08:29 PM
  5. ECGcrackberry's Avatar
    Try going to Setting>> General>> Reset>> Reset Network Settings -- then you'll have set-up and reconnect to your previously set-up wifi network(s).
    I had the same problem and called AppleCare They suggested exactly the same thing as you and it worked!
    09-19-2012 08:33 PM
  6. jexner325's Avatar
    The key for me was to Renew the Lease. Once I did that it works fine.
    09-19-2012 08:34 PM
  7. steveg_nh's Avatar
    Thanks. I would have thought always checking for 3G would have been more battery intensive.
    09-19-2012 08:34 PM
  8. kch50428's Avatar
    I had the same problem and called AppleCare They suggested exactly the same thing as you and it worked!
    That did indeed work after Apple fixed the phugg-up on their end of things.
    09-19-2012 08:37 PM
  9. gravityron's Avatar
    this makes complete sense! thanks
    09-19-2012 08:39 PM
  10. berry_addict's Avatar
    I upgraded to iOS 6 and now my wi if wont work on my 4s with AT&T. My other devices and upgraded fine an iPad and iPhone 4. Anyone else having problems?
    I experienced the same problem. I don't know if it's because I used FaceTime, but I noticed the wi-fi problem after that. To resolve, I de-activated the facetime in the settings, and put it back on again. The problem was solved.

    I had the same issue on the iPad3, eventhought I did'nt used it to facetime. But the Wi-Fi was fixed after that I sorted resetted Facetime on the iPhone 4.
    09-19-2012 08:44 PM
  11. steveg_nh's Avatar
    It's normal. WiFi goes to sleep when the phone is asleep - saves battery.
    I'll add though, that I just checked this out on my wife's 4S still running 5.1.1, and it doesn't do this. If it does, then I'm just not able to see the icon/mode switch.
    09-19-2012 08:49 PM
  12. giper54's Avatar
    Just reset network again. I can't even access wifi it is greyed out.
    09-19-2012 08:50 PM
  13. CYaris's Avatar
    I reset my settings twice (mentioned in the third post) and now it seems to be working. Must have been fixed on Apple's end.
    09-19-2012 08:53 PM
  14. rickmobile's Avatar
    Had same problem on ip4 and 4s.Try rebooting after the network reset.It worked on my two phones.
    09-19-2012 08:56 PM
  15. cwbcpa's Avatar
    Try going to Setting>> General>> Reset>> Reset Network Settings -- then you'll have set-up and reconnect to your previously set-up wifi network(s).
    This worked for me on 2 iPhone 4's and a New iPad. Thanks.
    09-19-2012 09:02 PM
  16. giper54's Avatar
    I can't even access wifi on my 4s. Is anyone else having this problem? Wifi has been greyed out on my phone
    09-19-2012 09:48 PM
  17. Mazon's Avatar
    go into wifi settings for your access point
    click on forget this connection

    do a reset where you hold the power and home buttons at the same time

    let it sit

    power on

    go to settings, wifi

    choose your wifi and click on

    put in you pass word and you should be good to go
    09-19-2012 10:25 PM
  18. vthokies's Avatar
    My phone seems to disconnect from wifi every now and then. I keep having to go into my settings and reconnect to wifi.
    09-19-2012 10:37 PM
  19. Rykermorgan's Avatar
    Mine wasn't working either so I powered down my iPad and when I powered back up all wifi worked fine.
    09-19-2012 10:49 PM
  20. Ecm's Avatar
    No problem here with WiFi on my 4S connecting to my home network (secure). I'll find out tomorrow how it works at the office. ~ecm
    09-19-2012 11:00 PM
  21. Mago27's Avatar
    Me too (4S GSM Unlocked overseas), I solved It by resetting the phone (home btn+power btn x 10 seconds then release), but the issue is recurring.
    09-19-2012 11:08 PM
  22. wormeyman's Avatar
    Thanks that was a great explanation.
    09-19-2012 11:11 PM
  23. b_martin89's Avatar
    Just turn your phone/iPad off then on again. Worked for me.
    09-19-2012 11:16 PM
  24. teejaywhy's Avatar
    I had the same problem but it seems to have stopped after turning wifi off and then back on.
    09-19-2012 11:37 PM
  25. MichelleRo's Avatar
    My phone seems to disconnect from wifi every now and then. I keep having to go into my settings and reconnect to wifi.
    Same issue here on iPhone 4
    09-19-2012 11:45 PM
149 ... 3456
LINK TO POST COPIED TO CLIPBOARD