1. RxHerdFan's Avatar
    Same thing here on my AT&T 4S It looks like it's sending me to some sort of Log In page on apple.com that doesn't exist. Fantastic. They need to get this fixed fast because AT&T loves to send me nastygram texts and e-mails frequently about my data usage lol.
    09-19-2012 07:22 PM
  2. iuser_ind's Avatar
    I have the same problem on Verizon and 4S on my home WiFi.
    09-19-2012 07:23 PM
  3. kilcher's Avatar
    Ditto here.
    09-19-2012 07:24 PM
  4. mtavenger55's Avatar
    I knew I shouldn't have updated! All of my home page apps are all there but when I scrolled over none of my apps were there!!!! I even said to myself I should wait until my iPhone 5 arrives. Oh well live & learn.
    09-19-2012 07:26 PM
  5. CrzyP's Avatar
    Same issue. It's driving me nuts.
    09-19-2012 07:26 PM
  6. cevmkv's Avatar
    yup same problem....verizon 4 and verizon 4s worked earlier then nadda
    09-19-2012 07:26 PM
  7. phreddyl's Avatar
    GRRRR my ipad is useless now... I wouldnt have updated it- phone not so bad-
    09-19-2012 07:27 PM
  8. arath's Avatar
    Ipad and 4s both doing this and I have tried everything to no avail. HELP!!!
    09-19-2012 07:27 PM
  9. iuser_ind's Avatar
    My iPod Touch connects with no problem but not my iPhone 4S ???
    09-19-2012 07:28 PM
  10. CrzyP's Avatar
    I noticed it disables auto-join too. Big fail by Apple.
    09-19-2012 07:28 PM
  11. Miles.C's Avatar
    Nada on wifi here. Ugh.
    09-19-2012 07:28 PM
  12. pendragyn's Avatar
    no. apple just needs to fix the page on their site and everything will be fine again.
    They need to hurry up with that. This is making everyone use their data and I know AT&T is just salivating at the idea of people going over their limits.
    09-19-2012 07:30 PM
  13. kjjb0204's Avatar
    Same here. IPad2 wifi completely borked.
    09-19-2012 07:31 PM
  14. dixeechicken's Avatar
    It's not just those that have updated. Im working with two people that haven't updated and can't get on the wifi either.
    09-19-2012 07:31 PM
  15. kch50428's Avatar
    Obviously, this is an issue that is NOT our phones... I turned off my wifi, which was connected fine on my iPhone - but now, will not work...
    09-19-2012 07:32 PM
  16. SwsFoe's Avatar
    Same problem here. I downloaded and installed OTA. Did anyone do it through iTunes and still have this problem?
    09-19-2012 07:32 PM
  17. lindad8284's Avatar
    I'm on Verizon and I'm having the problem with both my iPhone 4S and iPad. My son has the 4S and he's having the same problem.
    09-19-2012 07:32 PM
  18. macharborguy's Avatar
    same here with a first-day AT&T iPhone 4. At first I thought it was my MyFi, but I remembered my OTA updated iOS6 iPad 3 connected to Wifi no problem earlier in the day. My iPhone 4 is a thru-iTunes clean restore to iOS6. I did attempt the Reset Network Settings, Airplane mode, reboot, etc.

    Looks like there always has to be at least one big issue per iOS release, lol.
    09-19-2012 07:32 PM
  19. zschiffman's Avatar
    please read the thread! this has NOTHING to do with your update to iOS6 today....
    09-19-2012 07:33 PM
  20. scott.jeffreys's Avatar
    Mine seems to be fixed now on both my iphone and ipad. It disables Auto Join so go ahead and try again folks
    09-19-2012 07:33 PM
  21. nikkisharif's Avatar
    I'm so irritated with this mess...SERIOUS FAIL
    09-19-2012 07:33 PM
  22. Ringfinger's Avatar
    Having issue with my iPod Touch 4 but not my iPhone 4. Hmmm. Solve it Apple!
    09-19-2012 07:34 PM
  23. kch50428's Avatar
    Y'all try again... I just reconnected my wifi fine... disconnected, and reconnected several times.
    09-19-2012 07:34 PM
  24. RevJar's Avatar
    Everything was going fine. I was updating apps and then all of a sudden, there was nothing. I went to the Wi-Fi settings and everytime I tried to connect to Wi-Fi, it would take me to the broken Apple link. Same with iPhone. The iPhone I can deal with because I still have my cellular signal. However, that doesn't do anything for a Wi-Fi only iPad.
    09-19-2012 07:34 PM
  25. ProfessorTripp's Avatar
    I just did a hard reset on my iP4 and it seems to be connecting again.
    09-19-2012 07:35 PM
149 1234 ...
LINK TO POST COPIED TO CLIPBOARD