1. simplylaurakb's Avatar
    Help! According to the review article, it should be possible to set up Messages and FaceTime so that all messages go to all devices. But my iPad settings will only allow me to add email addresses, not phone numbers. What am I missing??

    Thanks,
    Laura
    09-19-2012 06:44 PM
  2. BreakingKayfabe's Avatar
    If you've already updated your iPhone to iOS 6, go into the Messages settings and let it register your phone number and then you'll see it come up on your iPad.
    09-19-2012 06:46 PM
  3. simplylaurakb's Avatar
    Thanks. i looked... In my iPhone iMessage settings, it says, "You can be reached at: (my phone #, checked but grayed out), and my email address, checked and not grayed out." My iMessage settings on my iPad only list my email address, checked and grayed out. There is a place to add another email, but it won't accept a phone number. ??

    Thanks,
    Laura
    09-19-2012 07:06 PM
  4. BreakingKayfabe's Avatar
    On your iPad do this: When you go into the settings>messages>Send & Receive, hit the Apple ID at the top and sign out. Once it's signed out, sign back in. You should see your phone number after that.

    For good measure, I would do that exact same thing first on the iPhone. I had to do this a couple of times
    with the betas. When it signs back in it fetches the new registered addresses.
    simplylaurakb likes this.
    09-19-2012 07:09 PM
  5. simplylaurakb's Avatar
    THANK YOU!! It worked!!

    Laura
    09-19-2012 07:47 PM
  6. BreakingKayfabe's Avatar
    You're welcome. Glad it worked.
    09-19-2012 07:55 PM
  7. richard_rsp's Avatar
    This has been one of my favorite features of iOS6!
    09-19-2012 08:52 PM
  8. WindowMan's Avatar
    Do you have to have both your iPad and iPhone on ios6? I was just going to upgrade my iPad for now and do the iPhone later.
    09-30-2012 01:32 PM
LINK TO POST COPIED TO CLIPBOARD