1. Yellowfddriver's Avatar
    In the past week or so my network data stopped working. I have a AT&T iPhone 4s and the only time I can receive emails and twitter or Instagram updates is when I'm connected to WiFi.

    Anyone else experience this problem?
    That seems like a serious issue. I haven't run into it yet. Have you tried restoring?
    07-10-2012 12:54 PM
  2. Guacho's Avatar
    I can only get this if I go really fast, which makes me wonder why I am going so fast in the first place. So to me it's a non-issue since I don't switch quickly.
    I thought the same thing, I was able to reproduce the bug but I dont see it happening unless I let my 3 year old nephew play with it..
    07-10-2012 04:06 PM
  3. BLiNK's Avatar
    I can only get this if I go really fast, which makes me wonder why I am going so fast in the first place. So to me it's a non-issue since I don't switch quickly.
    no matter how fast i do it i cannot reproduce this. maybe you guys have the quickest hands around
    07-10-2012 04:14 PM
  4. Yellowfddriver's Avatar
    Here's an interesting bug. I'll try it on apple's wifi conntection (way more stable than the laggy as **** one at work) and my home wifi but...even though I know my g-mail account settings are correct, when I try to send or update my inbox...at least on my work wifi connection, it says "imap" or "smtp" cannot be reached be sure your account settings are correct.
    CrackedBarry likes this.
    07-11-2012 01:14 PM
  5. briankeith513's Avatar
    My banner notifications on my IPad 2 with iOS 6 beta 2 stopped working about 4-5 days ago. I've removed it, added it back, taken it out of notification center, put it back, still not working. It's weird because it was working when I first got beta 2, then it stopped working. It still works fine on my iPhone 4, with ios 5.1.1. Anyone else have this issue, or a solution?
    07-11-2012 01:51 PM
  6. BLiNK's Avatar
    My banner notifications on my IPad 2 with iOS 6 beta 2 stopped working about 4-5 days ago. I've removed it, added it back, taken it out of notification center, put it back, still not working. It's weird because it was working when I first got beta 2, then it stopped working. It still works fine on my iPhone 4, with ios 5.1.1. Anyone else have this issue, or a solution?
    i noticed in your avatar info it reads that not only are you on iOS 6 (beta) but jailbroken too? if so, it could be a plethora of things
    07-11-2012 02:24 PM
  7. briankeith513's Avatar
    i noticed in your avatar info it reads that not only are you on iOS 6 (beta) but jailbroken too? if so, it could be a plethora of things
    No, I'm jail broken on my iPhone 4 with ios5.1.1. I, not jail broken on my IPad 2, which has iOS 6, and the gmail banner notification problem.
    07-11-2012 02:26 PM
  8. deadp1xel's Avatar
    Anyone experiencing frequent crashes and lag in safari on the iPad?
    07-12-2012 10:37 PM
  9. Lucky8's Avatar
    hey found this out go to settings>wallpaper and when you tap one you can turn your iphone upside down and the screen rotates like on ipad, but then goes back to normal when home is pressed or wallpaper is chosen.
    07-13-2012 06:23 AM
  10. trankins24#IM's Avatar
    That seems like a serious issue. I haven't run into it yet. Have you tried restoring?
    Yup. Had to restore and it works fine now. Seems like I always get an issue when I do a OTA download instead of the update from iTunes route.
    07-13-2012 10:15 PM
  11. Garz's Avatar
    Anyone experiencing frequent crashes and lag in safari on the iPad?
    Yes many crashes in many different ways. Downgraded iPad back to 5.1.1 for now. On 3rd gen iPad.
    07-13-2012 11:02 PM
  12. ghostface147's Avatar
    My app store hasn't been working all day. Just opens blank.
    07-13-2012 11:49 PM
  13. Garz's Avatar
    My app store hasn't been working all day. Just opens blank.
    Was down for many people. Not a bug related to the beta.
    07-14-2012 01:53 AM
  14. ghostface147's Avatar
    Yeah not a bug, but still annoying. And still down.
    07-15-2012 12:10 PM
  15. Punkmilitia's Avatar
    I have a keyboard bug. It keeps staying in the middle of the screen and not at the bottom! It didn't do it when I first installed the beta though.

    I would take a pic but - boom - I can't because the iPad crashes safari when attempting to upload.

    Damn bugs. :_:
    07-15-2012 01:14 PM
90 ... 234
LINK TO POST COPIED TO CLIPBOARD