1. anon(1144891)'s Avatar
    Here is my issue:

    I am on Verizon 3G at work with my 4S running 5.1.1. I consistently have 2-3 bars of signal; it's not the best, but for some quick surfing or Tweetbot looking, it is ok. Occasionally, I see an app that I would like to get in the App Store. And here is where my trouble starts...

    The app starts to download, progresses, then goes to "waiting" (see panes 1-3 in the first pic). After that sequence repeats 3 times, it just hangs up on the app name (see the last pane in the first pic) an then gives me an error message (see the 2nd pic).

    This error seems to be in the area I live & work in. I did not see this at my parents house over the past weekend. I can download over wifi with no issues.

    I have tried the following:
    complete restore, both from a backup and not from a backup.
    resetting of the network settings (post restore from scratch)
    programming the phone via VZW's *228, and updating the roaming capabilities.
    I don't have any pending or current downloads that are going on my account. The iPhone is the only iOS device I have on this account.

    This is driving me nuts. Does anyone know a fix? VZW has offered me a new phone, but I want to fix this without doing that if I can avoid it. I'm also not sure that if I restore from a backup when I get the new phone that this issue will be fixed.

    Thanks for your help in advance!

    Tim
    Attachment 18393
    Attachment 18394


    Sent from my thumbs using Tapatalk on my iPhone 4S
    08-29-2012 04:24 PM
  2. gregs87's Avatar
    I get that from time to time. I think it is just the signal. I dont download apps at my house because the signal is so spotty and it will either take forever or just stop.....VZW here.
    08-30-2012 12:42 PM
LINK TO POST COPIED TO CLIPBOARD